<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thegabber.com/xmlrpc.php" />
<title>Gulfport’s ‘Three Amigas’   &#8211; The Gabber</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="http://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="http://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="http://thegabber.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Gulfport’s ‘Three Amigas’   Comments Feed" href="http://thegabber.com/gulfports-three-amigas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tie-style-css'  href='http://thegabber.com/wp-content/themes/jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://thegabber.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegabber.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://thegabber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegabber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegabber.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local Crime Watch: Feb 28' href='http://thegabber.com/local-crime-watch-feb-28/' />
<link rel='next' title='Nostalgic Postcard Mural at Caddy&#8217;s' href='http://thegabber.com/nostalgic-postcard-mural-at-caddys/' />
<link rel="canonical" href="http://thegabber.com/gulfports-three-amigas/" />
<link rel='shortlink' href='http://thegabber.com/?p=31584' />
<link rel="alternate" type="application/json+oembed" href="http://thegabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegabber.com%2Fgulfports-three-amigas%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegabber.com%2Fgulfports-three-amigas%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thegabber.com"><link rel="https://theeventscalendar.com/" href="http://thegabber.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://thegabber.com/wp-content/uploads/Favicon-150x150.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thegabber.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thegabber.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thegabber.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5fa15f !important;  background-image : url(http://thegabber.com/wp-content/themes/jarida/images/patterns/body-bg6.png);background-position: top center;
}
	
body{
	color :#000000 !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
	font-size : 22px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
	color :#000000 !important;
	font-size : 12px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
	font-size : 15px !important;
	font-weight: normal !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#242424 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#242424 !important;}
	#main-nav,.top-nav {border-bottom-color: #242424;}
	.cat-box , .footer-bottom .container{border-top-color: #242424;}
a {
	color: #080808;	}
a:hover {
	color: #5ba854;	}
::-moz-selection { background: #619e5a;}
::selection { background: #619e5a; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#080808 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}

footer , .footer-bottom{background:#706f70     ;}
.footer-widget-top h3 {	color: #000000;}
.content .ei-title h3 {font-size: 14px;}

.header-content {background: none;}

/* ------CALENDAR EVENT WIDGET--------------------------------- */
/* TITLE */
.tribe-mini-calendar-event .entry-title a {
font-family: Oswald,arial,Georgia, serif;
margin-bottom:10px;
font-size: 18px;
}
/* DATE */
.tribe-mini-calendar-event .list-date {
color: #000000;
}
/* DATE-TIME */
.tribe-mini-calendar-event .duration {
color: #000000;
}
/* FULL EVENT BLOCK */
div .tribe-mini-calendar-event {
margin-bottom: 20px;
}
/* ?? VIEW MORE */
p.tribe-event-widget-link a {
font-weight: bold;
}
/* ------CALENDAR EVENT WIDGET END --------------------------------- */

body.page-id-6190 .entry-title {display: none;}

</style>
<meta name="google-site-verification" content="o-EfDAYWNFgb6gXx6iIozxslL6YXB38LndBBLE6i3uo" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thegabber.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gulfport’s ‘Three Amigas’  " />
<meta property="og:url" content="http://thegabber.com/gulfports-three-amigas/" />
<meta property="og:description" content="The first pop-up Three Amigas Art Exhibit in St. Petersburg by Gulfport artists was a success on Sunday, March 3" />
<meta property="article:published_time" content="2019-03-06T20:25:05+00:00" />
<meta property="article:modified_time" content="2019-03-06T20:25:05+00:00" />
<meta property="og:site_name" content="The Gabber" />
<meta property="og:image" content="http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="681" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GabberNews" />
<meta name="twitter:text:title" content="Gulfport’s ‘Three Amigas’  " />
<meta name="twitter:image" content="http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://thegabber.com/wp-content/uploads/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegabber.com/wp-content/uploads/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegabber.com/wp-content/uploads/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegabber.com/wp-content/uploads/cropped-Favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#main-nav ul.sub-menu li a {
	margin-top: 10px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-31584 single-format-standard tribe-no-js tribe-theme-parent-jarida tribe-theme-child-jarida-child wpb-js-composer js-comp-ver-5.4.3 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper animated">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thegabber.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://thegabber.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="http://thegabber.com/advertising/">Advertise</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="http://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Gabber" href="http://thegabber.com/">
					<img src="http://thegabber.com/wp-content/uploads/GABBER-WEB-LOGO_400x120_.png" alt="The Gabber" /><strong>The Gabber Pinellas County&#039;s oldest independent weekly newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1645" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thegabber.com/">Home</a></li>
<li id="menu-item-1649" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/clubs-organizations/">Clubs &#038; Organizations</a></li>
<li id="menu-item-2538" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">City Links</a>
<ul class="sub-menu">
	<li id="menu-item-1685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/city-of-gulfport/">Gulfport</a></li>
	<li id="menu-item-1686" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/south-pasadena/">South Pasadena</a></li>
	<li id="menu-item-1687" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/st-pete-beach/">St. Pete Beach</a></li>
	<li id="menu-item-5828" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/crime/">Crime</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1647" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-4999" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/">View All Events</a></li>
	<li id="menu-item-1681" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/community/add">Add your event</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-5946" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabberadmin.com/rate_cards/CURRENT/">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-31584 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-community category-gulfport category-st-petersburg">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Gulfport’s ‘Three Amigas’  </span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://thegabber.com/author/debbie-wolfe/" title="">Debbie Wolfe </a></span>
	
	<span class="post-cats">in  <a href="http://thegabber.com/category/arts/" rel="category tag">Arts &amp; Entertainment</a>, <a href="http://thegabber.com/category/community/" rel="category tag">Community</a>, <a href="http://thegabber.com/category/gulfport/" rel="category tag">Gulfport</a>, <a href="http://thegabber.com/category/st-petersburg/" rel="category tag">St. Petersburg</a></span>
	
		
	 <span class="tie-date">March 6, 2019</span>	
</p>
<div class="clear"></div>
				<div class="entry">
					
					<p><img class="alignleft size-full wp-image-31581" src="http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan.jpg" alt="" width="1024" height="681" srcset="http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan.jpg 1024w, http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan-300x200.jpg 300w, http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan-768x511.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><span class="dropcap">T</span>he first pop-up Three Amigas Art Exhibit in St. Petersburg was so successful on Sunday, March 3 from 10 a.m. to 7 p.m. that the Gulfport artists are planning to do it again. Pictured from left are Linda Worsham, Lynn Jasmine and Denise Keegan. The event was held at 5400 Central Avenue, which is Jasmin’s place of business during the week. The group is planning to create a Facebook page for their group where details about their future plans will be posted, said Keegan. “We had a great turnout,” she said. “And, we had lots of sales.” Photo by Eagle Finegan.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-31584" class="share-facebook sd-button share-icon" href="http://thegabber.com/gulfports-three-amigas/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-31584" class="share-twitter sd-button share-icon" href="http://thegabber.com/gulfports-three-amigas/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thegabber.com/gulfports-three-amigas/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thegabber.com/gulfports-three-amigas/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thegabber.com/gulfports-three-amigas/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-03-06</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thegabber.com/author/debbie-wolfe/" title="Posts by Debbie Wolfe" rel="author">Debbie Wolfe</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		<div class="e3lan-post">				<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-6591356991661880";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "3528514349";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
		<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="http://thegabber.com/local-crime-watch-feb-28/" rel="prev"><span>Previous:</span> Local Crime Watch: Feb 28</a></div>
			<div class="post-next"><a href="http://thegabber.com/nostalgic-postcard-mural-at-caddys/" rel="next"><span>Next:</span> Nostalgic Postcard Mural at Caddy&#8217;s</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/follow-the-money-gulfport-elections/" title="Permalink to Follow the Money: Gulfport Elections" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/money-stock-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/money-stock-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/money-stock-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/follow-the-money-gulfport-elections/" title="Permalink to Follow the Money: Gulfport Elections" rel="bookmark">Follow the Money: Gulfport Elections</a></h3>
				<p class="post-meta"><span class="tie-date">March 6, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/tour-of-homes-features-variety-in-sizes-styles/" title="Permalink to Tour of Homes Features ‘Variety in Sizes, Styles’" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/2.-James-and-Jon-with-their-Chinese-Lantern-blooms_Photo-by-Debbie-Wolfe-1869-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/2.-James-and-Jon-with-their-Chinese-Lantern-blooms_Photo-by-Debbie-Wolfe-1869-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/2.-James-and-Jon-with-their-Chinese-Lantern-blooms_Photo-by-Debbie-Wolfe-1869-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/tour-of-homes-features-variety-in-sizes-styles/" title="Permalink to Tour of Homes Features ‘Variety in Sizes, Styles’" rel="bookmark">Tour of Homes Features ‘Variety in Sizes, Styles’</a></h3>
				<p class="post-meta"><span class="tie-date">March 6, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/nostalgic-postcard-mural-at-caddys/" title="Permalink to Nostalgic Postcard Mural at Caddy&#8217;s" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/1a.-full-frame-August-Vernon-in-front-of-his-new-Gulfport-mural_this-time-for-Caddys_Photo-by-Debbie-Wolfe-1903-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/1a.-full-frame-August-Vernon-in-front-of-his-new-Gulfport-mural_this-time-for-Caddys_Photo-by-Debbie-Wolfe-1903-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/1a.-full-frame-August-Vernon-in-front-of-his-new-Gulfport-mural_this-time-for-Caddys_Photo-by-Debbie-Wolfe-1903-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/nostalgic-postcard-mural-at-caddys/" title="Permalink to Nostalgic Postcard Mural at Caddy&#8217;s" rel="bookmark">Nostalgic Postcard Mural at Caddy&#8217;s</a></h3>
				<p class="post-meta"><span class="tie-date">March 6, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Don&#039;t be shy.   Tell us what you think.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/gulfports-three-amigas/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=133266051&#038;postid=31584&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=23e709b5ae0dfedb51d99b1b70e061244793cca3#parent=http%3A%2F%2Fthegabber.com%2Fgulfports-three-amigas%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>The Latest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-march-7/" title="Permalink to Local Crime Watch: March 7" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/police_lights-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-march-7/">Local Crime Watch: March 7</a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/follow-the-money-gulfport-elections/" title="Permalink to Follow the Money: Gulfport Elections" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/money-stock-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/money-stock-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/money-stock-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/follow-the-money-gulfport-elections/">Follow the Money: Gulfport Elections</a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/council-favors-beach-parking-changes/" title="Permalink to Council Favors Beach Parking Changes" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gulfport City Hall" srcset="http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/council-favors-beach-parking-changes/">Council Favors Beach Parking Changes</a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/tour-of-homes-features-variety-in-sizes-styles/" title="Permalink to Tour of Homes Features ‘Variety in Sizes, Styles’" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/2.-James-and-Jon-with-their-Chinese-Lantern-blooms_Photo-by-Debbie-Wolfe-1869-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/2.-James-and-Jon-with-their-Chinese-Lantern-blooms_Photo-by-Debbie-Wolfe-1869-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/2.-James-and-Jon-with-their-Chinese-Lantern-blooms_Photo-by-Debbie-Wolfe-1869-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/tour-of-homes-features-variety-in-sizes-styles/">Tour of Homes Features ‘Variety in Sizes, Styles’</a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/nostalgic-postcard-mural-at-caddys/" title="Permalink to Nostalgic Postcard Mural at Caddy&#8217;s" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/1a.-full-frame-August-Vernon-in-front-of-his-new-Gulfport-mural_this-time-for-Caddys_Photo-by-Debbie-Wolfe-1903-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/1a.-full-frame-August-Vernon-in-front-of-his-new-Gulfport-mural_this-time-for-Caddys_Photo-by-Debbie-Wolfe-1903-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/1a.-full-frame-August-Vernon-in-front-of-his-new-Gulfport-mural_this-time-for-Caddys_Photo-by-Debbie-Wolfe-1903-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/nostalgic-postcard-mural-at-caddys/">Nostalgic Postcard Mural at Caddy&#8217;s</a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfports-three-amigas/" title="Permalink to Gulfport’s ‘Three Amigas’  " rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/1.-The-Three-Amigas_DSC_7292-1_Photo-by-Eagle-Finegan-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfports-three-amigas/">Gulfport’s ‘Three Amigas’  </a></h3>
	 <span class="date"><span class="tie-date">March 6, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-feb-28/" title="Permalink to Local Crime Watch: Feb 28" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-feb-28/">Local Crime Watch: Feb 28</a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfport-candidates-follow-up-qa-3/" title="Permalink to Gulfport Candidates Follow-up Q&#038;A" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Vote1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Voter badges" srcset="http://thegabber.com/wp-content/uploads/Vote1-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Vote1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfport-candidates-follow-up-qa-3/">Gulfport Candidates Follow-up Q&#038;A</a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfports-get-rescued-celebrates-15-years/" title="Permalink to Gulfport’s Get Rescued Celebrates 15 Years" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/7a.-pet-parade-participants-fur-persons-looking-for-their-furever-homes_Photo-by-Debbie-Wolfe-1803-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/7a.-pet-parade-participants-fur-persons-looking-for-their-furever-homes_Photo-by-Debbie-Wolfe-1803-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/7a.-pet-parade-participants-fur-persons-looking-for-their-furever-homes_Photo-by-Debbie-Wolfe-1803-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfports-get-rescued-celebrates-15-years/">Gulfport’s Get Rescued Celebrates 15 Years</a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/historic-trolley-market-square-dedication/" title="Permalink to Historic Trolley Market Square Dedication" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/3.-Debs-favorite-overall-Trolley-set-piece-and-west-facing-side-of-new-street-sign_Photo-by-Debbie-Wolfe-1694-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/3.-Debs-favorite-overall-Trolley-set-piece-and-west-facing-side-of-new-street-sign_Photo-by-Debbie-Wolfe-1694-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/3.-Debs-favorite-overall-Trolley-set-piece-and-west-facing-side-of-new-street-sign_Photo-by-Debbie-Wolfe-1694-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/historic-trolley-market-square-dedication/">Historic Trolley Market Square Dedication</a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gpd-awards-ceremony-names-officer-of-the-year/" title="Permalink to GPD Awards Ceremony Names Officer of the Year" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/1b.-suggested-crop-2019-annual-awards-ceremony-for-the-Gulfport-Police-Department-plus-officer-of-the-year_Photo-by-Debbie-Wolfe-1593-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/1b.-suggested-crop-2019-annual-awards-ceremony-for-the-Gulfport-Police-Department-plus-officer-of-the-year_Photo-by-Debbie-Wolfe-1593-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/1b.-suggested-crop-2019-annual-awards-ceremony-for-the-Gulfport-Police-Department-plus-officer-of-the-year_Photo-by-Debbie-Wolfe-1593-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gpd-awards-ceremony-names-officer-of-the-year/">GPD Awards Ceremony Names Officer of the Year</a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/new-take-on-dance-a-rockin-ballet/" title="Permalink to New Take on Dance: A Rockin’ Ballet" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/ballet-group-with-boy-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/ballet-group-with-boy-2-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/ballet-group-with-boy-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/new-take-on-dance-a-rockin-ballet/">New Take on Dance: A Rockin’ Ballet</a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/a-musical-community-south-pasadena-band/" title="Permalink to A Musical Community: South Pasadena Band " rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/trumpets-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/trumpets-2-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/trumpets-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/a-musical-community-south-pasadena-band/">A Musical Community: South Pasadena Band </a></h3>
	 <span class="date"><span class="tie-date">February 27, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-feb-21/" title="Permalink to Local Crime Watch: Feb 21" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/police_lights-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-feb-21/">Local Crime Watch: Feb 21</a></h3>
	 <span class="date"><span class="tie-date">February 20, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/council-talks-parking-49th-street-south-terminus/" title="Permalink to Council Talks Parking, 49th Street South Terminus" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gulfport City Hall" srcset="http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/council-talks-parking-49th-street-south-terminus/">Council Talks Parking, 49th Street South Terminus</a></h3>
	 <span class="date"><span class="tie-date">February 20, 2019</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><div class="widget-top"><h4>Events Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="6" data-eventDate="2019-03-01" data-tax-query="" data-nonce="18e6078219">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-02-01" title="February"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">March 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-04-01" title="April"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2019-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2019-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2019-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2019-02-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2019-03-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2019-03-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2019-03-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2019-03-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2019-03-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2019-03-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2019-03-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2019-03-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2019-03-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2019-03-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2019-03-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2019-03-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2019-03-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2019-03-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2019-03-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2019-03-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2019-03-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2019-03-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2019-03-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2019-03-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2019-03-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2019-03-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2019-03-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2019-03-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-1">
		<a href="#" data-day="2019-03-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2019-03-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2019-03-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2019-03-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2019-03-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2019-03-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2019-03-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-30519 tribe-clearfix tribe-events-venue-30520 tribe-events-organizer-30521 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/silent-memory-clan-and-kin-and-exhibition-by-cora-marshall/" rel="bookmark">Silent Memory-Clan and Kin and Exhibition by Cora Marshall</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 3 @ 4:00 pm</span> - <span class="tribe-event-date-end">April 3 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-30782 tribe-clearfix tribe-events-venue-30783">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/dog-walking/" rel="bookmark">Dog walking!</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 16 @ 8:00 am</span> - <span class="tribe-event-date-end">December 31 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-30606 tribe-clearfix tribe-events-venue-9143">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">07</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/aqua-yoga-st-pete-beach-6/2019-03-07/" rel="bookmark">Aqua Yoga St. Pete Beach</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 7 @ 11:00 am</span> - <span class="tribe-event-time">11:45 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-28518 tribe-clearfix tribe-events-venue-2398">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Fri			</span>
		
		<span class="list-daynumber">08</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/join-the-knitters-of-gulfport/2019-03-08/" rel="bookmark">Join the Knitters of Gulfport</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 8 @ 9:00 am</span> - <span class="tribe-event-time">10:30 am</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-31054 tribe-clearfix tribe-events-venue-2406">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/gulfport-tuesday-fresh-market-2/2019-03-12/" rel="bookmark">Gulfport Tuesday Fresh Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 12 @ 9:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-30717 tribe-clearfix tribe-events-last">
				
<div class="tribe-mini-calendar-event event-5  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">16</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/best-seat-in-the-house/" rel="bookmark">Best Seat in the House</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">March 16 @ 7:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="wide-narrow-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Celebrating 50 years!</h4></div>
						<div class="footer-widget-container"><div >The Gabber is a weekly newspaper, serving the south Pinellas communities since 1968. 

We publish news, views and events from 54th Avenue North to 54th Avenue South and the beaches. We offer effective advertising options for every budget. 
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://thegabber.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="http://thegabber.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="http://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="media_image-7" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>This week&#8217;s edition</h4></div>
						<div class="footer-widget-container"><a href="http://thegabber.com/this-weeks-edition/"><img width="612" height="792" src="http://thegabber.com/wp-content/uploads/030719-front.jpg" class="image wp-image-31604  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thegabber.com/wp-content/uploads/030719-front.jpg 612w, http://thegabber.com/wp-content/uploads/030719-front-232x300.jpg 232w" sizes="(max-width: 612px) 100vw, 612px" /></a></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2019, All Rights Reserved. | The Gabber Newspaper			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24930310-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegabber.com\/gulfports-three-amigas\/":31584};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/gulfports-three-amigas/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://thegabber.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=133266051&postid=31584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=23e709b5ae0dfedb51d99b1b70e061244793cca3#parent=http%3A%2F%2Fthegabber.com%2Fgulfports-three-amigas%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=133266051&postid=31584&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=23e709b5ae0dfedb51d99b1b70e061244793cca3#parent=http%3A%2F%2Fthegabber.com%2Fgulfports-three-amigas%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201910.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'133266051',post:'31584',tz:'-5',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '133266051', '31584' ]);
</script>
</body>
</html>
