<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Kudos to the Gulfport Police Explorers | The Gabber</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thegabber.com/xmlrpc.php" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="http://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="http://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="http://thegabber.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Kudos to the Gulfport Police Explorers Comments Feed" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tie-style-css'  href='http://thegabber.com/wp-content/themes/jarida-child/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.7.5' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://thegabber.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegabber.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://thegabber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegabber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegabber.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='In One Day, Get Certified to Save Lives' href='http://thegabber.com/in-one-day-get-certified-to-save-lives/' />
<link rel='next' title='Gulfport Represents at Pride' href='http://thegabber.com/gulfport-represents-at-pride/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/" />
<link rel='shortlink' href='http://wp.me/p4rKGH-4qO' />
<link rel="alternate" type="application/json+oembed" href="http://thegabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegabber.com%2Fkudos-to-the-gulfport-police-explorers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegabber.com%2Fkudos-to-the-gulfport-police-explorers%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel="shortcut icon" href="http://thegabber.com/wp-content/uploads/Favicon-150x150.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thegabber.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thegabber.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thegabber.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://thegabber.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body {
 background-color: #5fa15f !important;  background-image : url(http://thegabber.com/wp-content/themes/jarida/images/patterns/body-bg6.png);background-position: top center;
}
	
body{
	color :#000000 !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
	font-size : 22px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
	color :#000000 !important;
	font-size : 12px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
	font-size : 15px !important;
	font-weight: normal !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale {
		background-color:#242424 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#242424 !important;}
	#main-nav,.top-nav {border-bottom-color: #242424;}
	.cat-box , .footer-bottom .container{border-top-color: #242424;}
a {
	color: #080808;	}
a:hover {
	color: #5ba854;	}
::-moz-selection { background: #619e5a;}
::selection { background: #619e5a; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#080808 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}

footer , .footer-bottom{background:#706f70     ;}
.footer-widget-top h3 {	color: #000000;}
.content .ei-title h3 {font-size: 14px;}

.header-content {background: none;}

/* ------CALENDAR EVENT WIDGET--------------------------------- */
/* TITLE */
.tribe-mini-calendar-event .entry-title a {
font-family: Oswald,arial,Georgia, serif;
margin-bottom:10px;
font-size: 18px;
}
/* DATE */
.tribe-mini-calendar-event .list-date {
color: #000000;
}
/* DATE-TIME */
.tribe-mini-calendar-event .duration {
color: #000000;
}
/* FULL EVENT BLOCK */
div .tribe-mini-calendar-event {
margin-bottom: 20px;
}
/* ?? VIEW MORE */
p.tribe-event-widget-link a {
font-weight: bold;
}
/* ------CALENDAR EVENT WIDGET END --------------------------------- */

body.page-id-6190 .entry-title {display: none;}

</style> 

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thegabber.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Kudos to the Gulfport Police Explorers" />
<meta property="og:url" content="http://thegabber.com/kudos-to-the-gulfport-police-explorers/" />
<meta property="og:description" content="The Explorers brought home trophies for third place in the recent Crisis Intervention competition, and 11th place overall." />
<meta property="article:published_time" content="2017-06-28T19:24:09+00:00" />
<meta property="article:modified_time" content="2017-06-28T19:24:09+00:00" />
<meta property="og:site_name" content="The Gabber" />
<meta property="og:image" content="http://thegabber.com/wp-content/uploads/IMG_0662.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1125" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GabberNews" />
<meta name="twitter:image" content="http://thegabber.com/wp-content/uploads/IMG_0662.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#main-nav ul.sub-menu li a {
	margin-top: 10px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-17038 single-format-standard tribe-no-js tribe-theme-parent-jarida tribe-theme-child-jarida-child wpb-js-composer js-comp-ver-5.1 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper animated">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thegabber.com/">
						<button class="search-button" type="submit" value="Search"></button>	
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

				
				<div class="top-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://thegabber.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="http://thegabber.com/advertising/">Advertise</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="http://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
				

		<div class="container">	
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Gabber" href="http://thegabber.com/">
					<img src="http://thegabber.com/wp-content/uploads/WebsiteHeader_1.png" alt="The Gabber" /><strong>The Gabber Pinellas County&#039;s oldest independent weekly newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					
			<a href="http://thegabber.com/contact-us/" title="" target="_blank">
				<img src="http://thegabber.com/wp-content/uploads/Banner_800x120_CreateAdForYou_-1.jpg" alt="" />
			</a>
				</div>			<div class="clear"></div>
		</div>	
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">				
				<div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1645" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thegabber.com/">Home</a></li>
<li id="menu-item-1649" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://thegabber.com/category/clubs-organizations/">Clubs &#038; Organizations</a></li>
<li id="menu-item-2538" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">City Links</a>
<ul class="sub-menu">
	<li id="menu-item-1685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/city-of-gulfport/">Gulfport</a></li>
	<li id="menu-item-1686" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/south-pasadena/">South Pasadena</a></li>
	<li id="menu-item-1687" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/st-pete-beach/">St. Pete Beach</a></li>
	<li id="menu-item-5828" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/crime/">Crime</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1647" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-4999" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/">View All Events</a></li>
	<li id="menu-item-1681" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/community/add">Add your event</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-5946" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabberadmin.com/rate_cards/CURRENT/">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->
	
	<div id="main-content" class="container fade-in animated3"><div class="content-wrap">
	<div class="content">
				
		
				
				
						
		<article class="post-listing post-17038 post type-post status-publish format-standard has-post-thumbnail hentry category-clubs-organizations">
				

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Kudos to the Gulfport Police Explorers</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://thegabber.com/author/thegabber/" title="">the Gabber </a></span>
	
	<span class="post-cats">in  <a href="http://thegabber.com/category/clubs-organizations/" rel="category tag">Clubs, Orgs &amp; Classes</a></span>
	
		
	 <span class="tie-date">June 28, 2017</span>	
</p>
<div class="clear"></div>
	
				<div class="entry">
					
					<p><img class="alignleft  wp-image-17028" src="http://thegabber.com/wp-content/uploads/IMG_0662-1024x768.jpg" alt="" width="771" height="578" srcset="http://thegabber.com/wp-content/uploads/IMG_0662-1024x768.jpg 1024w, http://thegabber.com/wp-content/uploads/IMG_0662-300x225.jpg 300w, http://thegabber.com/wp-content/uploads/IMG_0662-768x576.jpg 768w, http://thegabber.com/wp-content/uploads/IMG_0662.jpg 1500w" sizes="(max-width: 771px) 100vw, 771px" /><span class="dropcap">T</span>he Gulfport Police Department says they couldn&#8217;t be more proud of the Gulfport Police Explorer Post 995.</p>
<p>The Explorers brought home trophies for third place in the recent Crisis Intervention competition, and 11th place overall. Twenty-eight Explorer Posts participated in the Florida Association of Police Explorers competition this year.</p>
<p>Pictured from left are: Gulfport Police Officer Jason Motte, Explorers Joshua Green, Kayla Lundh, Clara Gowen, Alexis Chase, Bryan Parker, and Gulfport Police Officer Crystal Langston. Officers Motte and Langston worked to prepare the Explorers for competition.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-17038" class="share-facebook sd-button share-icon" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-17038" class="share-twitter sd-button share-icon" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-06-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thegabber.com/author/thegabber/" title="Posts by the Gabber" rel="author">the Gabber</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		<div class="ads-post">				<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-6591356991661880";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "3528514349";
			  google_ad_width 	= 300;
			  google_ad_height 	= 250;
			}
		</script>
		<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://thegabber.com/in-one-day-get-certified-to-save-lives/" rel="prev"><span>Previous:</span> In One Day, Get Certified to Save Lives</a></div>
			<div class="post-next"><a href="http://thegabber.com/gulfport-represents-at-pride/" rel="next"><span>Next:</span> Gulfport Represents at Pride</a></div>
		</div><!-- .post-navigation -->
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/fathers-day-fun-at-senior-center/" title="Permalink to Father’s Day Fun at Senior Center" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/DSC_0840-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/DSC_0840-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/DSC_0840-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/fathers-day-fun-at-senior-center/" title="Permalink to Father’s Day Fun at Senior Center" rel="bookmark">Father’s Day Fun at Senior Center</a></h3>
				<p class="post-meta"><span class="tie-date">June 21, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/low-stakes-poker-at-high-noon/" title="Permalink to Low Stakes Poker at High Noon" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/IMG_0817-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_0817-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/IMG_0817-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/low-stakes-poker-at-high-noon/" title="Permalink to Low Stakes Poker at High Noon" rel="bookmark">Low Stakes Poker at High Noon</a></h3>
				<p class="post-meta"><span class="tie-date">May 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/handmade-gifts-for-a-good-cause/" title="Permalink to Handmade Gifts for a Good Cause" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/IMG_4826-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_4826-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/IMG_4826-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/handmade-gifts-for-a-good-cause/" title="Permalink to Handmade Gifts for a Good Cause" rel="bookmark">Handmade Gifts for a Good Cause</a></h3>
				<p class="post-meta"><span class="tie-date">April 5, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Don&#039;t be shy.   Tell us what you think. <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kudos-to-the-gulfport-police-explorers/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=65719671&#038;postid=17038&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=a2a453ef1a37d9bdd67e6a9405569d060ade9473#parent=http%3A%2F%2Fthegabber.com%2Fkudos-to-the-gulfport-police-explorers%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>The Latest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-june-29/" title="Permalink to Local Crime Watch: June 29" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/police_lights-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-june-29/">Local Crime Watch: June 29</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfports-bacteria-tests-taken-twice-a-week/" title="Permalink to Gulfport’s Bacteria Tests Taken Twice a Week" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-Casino-location-showing-seaweed-in-surf_IMG_2777_Photo-by-Debbie-Wolfe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Gulfport-Casino-location-showing-seaweed-in-surf_IMG_2777_Photo-by-Debbie-Wolfe-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-Casino-location-showing-seaweed-in-surf_IMG_2777_Photo-by-Debbie-Wolfe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfports-bacteria-tests-taken-twice-a-week/">Gulfport’s Bacteria Tests Taken Twice a Week</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/city-beefs-up-safety-plan-for-july-4th-festivities/" title="Permalink to City Beefs Up Safety Plan for July 4th Festivities" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/DSC_0727JPG-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/DSC_0727JPG-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/DSC_0727JPG-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/city-beefs-up-safety-plan-for-july-4th-festivities/">City Beefs Up Safety Plan for July 4th Festivities</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/navy-seal-transgender-get-rid-of-all-labels/" title="Permalink to Navy SEAL, Transgender: ‘Get Rid of All Labels’" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/2017-06-28-03.42.20-pm-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/2017-06-28-03.42.20-pm-70x70.png 70w, http://thegabber.com/wp-content/uploads/2017-06-28-03.42.20-pm-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/navy-seal-transgender-get-rid-of-all-labels/">Navy SEAL, Transgender: ‘Get Rid of All Labels’</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/strong-turnout-for-mayors-pride-ride/" title="Permalink to Strong Turnout for Mayor’s Pride Ride" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/IMG_5228-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_5228-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/IMG_5228-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/strong-turnout-for-mayors-pride-ride/">Strong Turnout for Mayor’s Pride Ride</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/paws-for-a-cause/" title="Permalink to Paws for a Cause" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/5-dog-group-shot_IMG_2720_Photo-by-Debbie-Wolfe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/5-dog-group-shot_IMG_2720_Photo-by-Debbie-Wolfe-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/5-dog-group-shot_IMG_2720_Photo-by-Debbie-Wolfe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/paws-for-a-cause/">Paws for a Cause</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfport-represents-at-pride/" title="Permalink to Gulfport Represents at Pride" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/IMG_5641-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_5641-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/IMG_5641-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfport-represents-at-pride/">Gulfport Represents at Pride</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/" title="Permalink to Kudos to the Gulfport Police Explorers" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/IMG_0662-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_0662-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/IMG_0662-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/kudos-to-the-gulfport-police-explorers/">Kudos to the Gulfport Police Explorers</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/in-one-day-get-certified-to-save-lives/" title="Permalink to In One Day, Get Certified to Save Lives" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/HO_American-Heart-Association_CPR-hand-placement-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/HO_American-Heart-Association_CPR-hand-placement-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/HO_American-Heart-Association_CPR-hand-placement-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/in-one-day-get-certified-to-save-lives/">In One Day, Get Certified to Save Lives</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/mastrys-party-promotes-local-artists-boutiques/" title="Permalink to Mastry’s Party Promotes Local Artists, Boutiques" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/mastrys4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/mastrys4-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/mastrys4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/mastrys-party-promotes-local-artists-boutiques/">Mastry’s Party Promotes Local Artists, Boutiques</a></h3>
	 <span class="date"><span class="tie-date">June 28, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/around-town-july-2/" title="Permalink to Around Town: July" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/0829-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/0829-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/0829-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/around-town-july-2/">Around Town: July</a></h3>
	 <span class="date"><span class="tie-date">June 27, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/council-moves-ahead-with-utility-rate-increases/" title="Permalink to Council Moves Ahead With Utility Rate Increases" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Sewer2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Sewer2-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Sewer2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/council-moves-ahead-with-utility-rate-increases/">Council Moves Ahead With Utility Rate Increases</a></h3>
	 <span class="date"><span class="tie-date">June 21, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/bogie-students-publish-book-about-lincoln-cemetery/" title="Permalink to Bogie Students Publish Book About Lincoln Cemetery" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/IMG_5199-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_5199-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/IMG_5199-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/bogie-students-publish-book-about-lincoln-cemetery/">Bogie Students Publish Book About Lincoln Cemetery</a></h3>
	 <span class="date"><span class="tie-date">June 21, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/free-food-for-youth-at-the-gulfport-library/" title="Permalink to Free Food for Youth at the Gulfport Library" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/sample-free-youth-lunch_IMG_2669_Photo-by-Debbie-Wolfe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/sample-free-youth-lunch_IMG_2669_Photo-by-Debbie-Wolfe-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/sample-free-youth-lunch_IMG_2669_Photo-by-Debbie-Wolfe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/free-food-for-youth-at-the-gulfport-library/">Free Food for Youth at the Gulfport Library</a></h3>
	 <span class="date"><span class="tie-date">June 21, 2017</span></span>
</li>
<li>
				
		<div class="post-thumbnail">
			<a href="http://thegabber.com/skyway-marina-district-launches-multi-use-project/" title="Permalink to Skyway Marina District Launches Multi-Use Project" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/DSC_0865-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/DSC_0865-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/DSC_0865-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/skyway-marina-district-launches-multi-use-project/">Skyway Marina District Launches Multi-Use Project</a></h3>
	 <span class="date"><span class="tie-date">June 21, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><div class="widget-top"><h4>Events Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="6" data-eventDate="2017-06-01" data-tax-query="" data-nonce="0a3b558442">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2017-05-01" title="May"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">June 2017</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2017-07-01" title="July"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2017-05-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2017-05-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2017-05-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2017-06-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2017-06-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2017-06-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2017-06-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2017-06-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2017-06-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2017-06-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2017-06-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2017-06-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2017-06-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11 tribe-events-right">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2017-06-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2017-06-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2017-06-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2017-06-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-15">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2017-06-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2017-06-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2017-06-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18 tribe-events-right">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2017-06-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2017-06-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2017-06-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-22">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2017-06-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2017-06-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2017-06-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-25 tribe-events-right">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2017-06-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2017-06-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2017-06-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2017-06-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2017-06-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2017-06-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2017-07-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-1">
		<span class="tribe-mini-calendar-no-event">2</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-15670 tribe-clearfix tribe-events-venue-9019 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/spca-summer-camp-junior-vets-for-children-ages-14-17/" rel="bookmark">SPCA Summer Camp: Junior Vets, for children ages 14-17</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 26 @ 10:00 am</span> - <span class="tribe-event-date-end">June 30 @ 3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-12701 tribe-clearfix tribe-events-venue-8033">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/st-petersburg-womens-chamber-of-commerce/2017-06-29/" rel="bookmark">St.  Petersburg Women&#8217;s Chamber of Commerce</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-12700 tribe-clearfix tribe-events-venue-6704 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-2  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/depression-and-bipolar-support-alliance-support-group/2017-06-29/" rel="bookmark">Depression and Bipolar Support Group</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 6:00 pm</span> - <span class="tribe-event-time">7:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div><!-- .widget /--><div id="categories-3" class="widget widget_categories"><div class="widget-top"><h4>Topics</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
	<li class="cat-item cat-item-241"><a href="http://thegabber.com/category/around-town/" >Around Town</a>
</li>
	<li class="cat-item cat-item-2"><a href="http://thegabber.com/category/arts/" >Arts &amp; Entertainment</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://thegabber.com/category/city-of-gulfport/" >City of Gulfport</a>
</li>
	<li class="cat-item cat-item-230"><a href="http://thegabber.com/category/city-whys/" >City Whys</a>
</li>
	<li class="cat-item cat-item-46"><a href="http://thegabber.com/category/clubs-organizations/" title="Want to get the word out about your class, club, organization or event? The Gabber reviews news and press releases for our website and, space permitting, our print edition. Add your event to our calendar, or send us your press release.
[divider]

[button color=&quot;green&quot; size=&quot;medium&quot; link=&quot;http://thegabber.com/events/community/add&quot; ]Add Your Event to the Online Calendar[/button]  [button color=&quot;green&quot; size=&quot;medium&quot; link=&quot;mailto:news@thegabber.com&quot; target=&quot;blank&quot; ]Send Your News for the Print Edition[/button]

&nbsp;

(While we cannot guarantee printed releases, you can do a lot to help ensure that your news gets into the paper by following these guidelines.) ">Clubs, Orgs &amp; Classes</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://thegabber.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://thegabber.com/category/community-treasures/" >Community Treasures</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://thegabber.com/category/crime/" >Crime</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://thegabber.com/category/detours-diversions/" >Detours &amp; Diversions</a>
</li>
	<li class="cat-item cat-item-228"><a href="http://thegabber.com/category/gabber/" >Gabber</a>
</li>
	<li class="cat-item cat-item-240"><a href="http://thegabber.com/category/gabs/" >Gabs</a>
</li>
	<li class="cat-item cat-item-23"><a href="http://thegabber.com/category/gulfport/" >Gulfport</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://thegabber.com/category/kids/" >Kids</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://thegabber.com/category/opinion/" >Opinion</a>
<ul class='children'>
	<li class="cat-item cat-item-80"><a href="http://thegabber.com/category/opinion/mayors-corner/" title="

&nbsp;
[box type=&quot;shadow&quot; align=&quot;aligncenter&quot; width=&quot;500px&quot; ]Occasional musings and updates from the mayor of Gulfport, Sam Henderson. You can contact the mayor at shenderson@mygulfport.us.[/box]
&nbsp;">Gulfport Mayor&#039;s Corner</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://thegabber.com/category/opinion/hard-candy/" title="&nbsp;


Hard Candy is a weekly column by long-time Gabber writer Cathy Salustri examining the ins and outs of politics, life and community in Gulfport and, occasionally, beyond.


Cathy welcomes feedback and input. Feel free to contact her at CathySalustri@theGabber.com or visit her website.
[divider]
Opinions expressed here do not necessarily reflect the views of Gabber publishers, staff or advertisers.">Hard Candy</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://thegabber.com/category/opinion/something-on-my-mind/" title="

&nbsp;
Something on my Mind is an opinion column written by Bill Northrop. Contact Bill at B_Northrop@theGabber.com.
[divider]
Opinions expressed here do not necessarily reflect the views of Gabber publishers, staff or advertisers.">Something on My Mind</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-5"><a href="http://thegabber.com/category/pets/" >Pets</a>
</li>
	<li class="cat-item cat-item-187"><a href="http://thegabber.com/category/seniors/" >Seniors</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://thegabber.com/category/south-pasadena/" title="">South Pasadena</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://thegabber.com/category/st-pete-beach/" >St. Pete Beach</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://thegabber.com/category/st-petersburg/" >St. Petersburg</a>
</li>
		</ul>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->
	
		</div><!-- .container -->

	<footer class="fade-in animated4">
	<div id="footer-widget-area" class="wide-narrow-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Celebrating 48 years!</h4></div>
						<div class="footer-widget-container"><div >The Gabber is a weekly newspaper, serving the south Pinellas communities since 1968. 

We publish news, views and events from 54th Avenue North to 54th Avenue South and the beaches. We offer effective advertising options for every budget. 
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://thegabber.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="http://thegabber.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="http://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="image-2" class="footer-widget widget_image"><div class="footer-widget-top"><h4>Read this week&#8217;s print edition</h4></div>
						<div class="footer-widget-container"><div class="jetpack-image-container"><a target="_blank" href="http://thegabber.com/this-weeks-edition/"><img src="http://thegabber.com/wp-content/uploads/front-2.jpg" alt="Download this week&#039;s Gabber" class="aligncenter" width="175" height="200" /></a></div>
</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017, All Rights Reserved. | The Gabber Newspaper			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24930310-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegabber.com\/kudos-to-the-gulfport-police-explorers\/":17038};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/kudos-to-the-gulfport-police-explorers/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript' src='http://thegabber.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thegabber.com/wp-content/themes/jarida/js/validation.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65719671&postid=17038&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=a2a453ef1a37d9bdd67e6a9405569d060ade9473#parent=http%3A%2F%2Fthegabber.com%2Fkudos-to-the-gulfport-police-explorers%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=65719671&postid=17038&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=a2a453ef1a37d9bdd67e6a9405569d060ade9473#parent=http%3A%2F%2Fthegabber.com%2Fkudos-to-the-gulfport-police-explorers%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'65719671',post:'17038',tz:'-4',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '65719671', '17038' ]);
</script>
</body>
</html>