<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thegabber.com/xmlrpc.php" />
<title>Locals Help Dorian Relief Efforts &#8211; The Gabber</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="http://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="http://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="http://thegabber.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Locals Help Dorian Relief Efforts Comments Feed" href="http://thegabber.com/locals-help-dorian-relief-efforts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-override-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tie-style-css'  href='http://thegabber.com/wp-content/themes/jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='http://thegabber.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thegabber.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://thegabber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thegabber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thegabber.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='St. Pete Beach Settles Beach Access Lawsuit' href='http://thegabber.com/st-pete-beach-settles-lawsuit-over-beach-access/' />
<link rel='next' title='Gulfport Marks 9/11 in Solemn Ceremony' href='http://thegabber.com/gulfport-marks-9-11-in-ceremony-on-williams-pier/' />
<link rel="canonical" href="http://thegabber.com/locals-help-dorian-relief-efforts/" />
<link rel='shortlink' href='http://thegabber.com/?p=43872' />
<link rel="alternate" type="application/json+oembed" href="http://thegabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegabber.com%2Flocals-help-dorian-relief-efforts%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thegabber.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthegabber.com%2Flocals-help-dorian-relief-efforts%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-2 { margin:0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-3 { width:100%; max-width:300px; height:100%; max-height:250px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://thegabber.com"><link rel="https://theeventscalendar.com/" href="http://thegabber.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel="shortcut icon" href="http://thegabber.com/wp-content/uploads/Favicon-150x150.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://thegabber.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://thegabber.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://thegabber.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5fa15f !important;  background-image : url(http://thegabber.com/wp-content/themes/jarida/images/patterns/body-bg6.png);background-position: top center;
}
	
body{
	color :#000000 !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
	font-size : 22px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
	color :#000000 !important;
	font-size : 12px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
	font-size : 15px !important;
	font-weight: normal !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#242424 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#242424 !important;}
	#main-nav,.top-nav {border-bottom-color: #242424;}
	.cat-box , .footer-bottom .container{border-top-color: #242424;}
a {
	color: #080808;	}
a:hover {
	color: #5ba854;	}
::-moz-selection { background: #619e5a;}
::selection { background: #619e5a; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#080808 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}

footer , .footer-bottom{background:#706f70     ;}
.footer-widget-top h3 {	color: #000000;}
.content .ei-title h3 {font-size: 14px;}

.header-content {background: none;}

/* ------CALENDAR EVENT WIDGET--------------------------------- */
/* TITLE */
.tribe-mini-calendar-event .entry-title a {
font-family: Oswald,arial,Georgia, serif;
margin-bottom:10px;
font-size: 18px;
}
/* DATE */
.tribe-mini-calendar-event .list-date {
color: #000000;
}
/* DATE-TIME */
.tribe-mini-calendar-event .duration {
color: #000000;
}
/* FULL EVENT BLOCK */
div .tribe-mini-calendar-event {
margin-bottom: 20px;
}
/* ?? VIEW MORE */
p.tribe-event-widget-link a {
font-weight: bold;
}
/* ------CALENDAR EVENT WIDGET END --------------------------------- */

body.page-id-6190 .entry-title {display: none;}

</style>
<meta name="google-site-verification" content="o-EfDAYWNFgb6gXx6iIozxslL6YXB38LndBBLE6i3uo" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://thegabber.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Locals Help Dorian Relief Efforts" />
<meta property="og:url" content="http://thegabber.com/locals-help-dorian-relief-efforts/" />
<meta property="og:description" content="For those looking to contribute, the Gabber has compiled a partial list of local businesses and organizations collecting supplies" />
<meta property="article:published_time" content="2019-09-11T18:32:56+00:00" />
<meta property="article:modified_time" content="2019-09-11T18:32:56+00:00" />
<meta property="og:site_name" content="The Gabber" />
<meta property="og:image" content="http://thegabber.com/wp-content/uploads/by.jpg" />
<meta property="og:image:width" content="876" />
<meta property="og:image:height" content="657" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GabberNews" />
<meta name="twitter:text:title" content="Locals Help Dorian Relief Efforts" />
<meta name="twitter:image" content="http://thegabber.com/wp-content/uploads/by.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://thegabber.com/wp-content/uploads/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thegabber.com/wp-content/uploads/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thegabber.com/wp-content/uploads/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="http://thegabber.com/wp-content/uploads/cropped-Favicon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#main-nav ul.sub-menu li a {
	margin-top: 10px;
}			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-43872 single-format-standard tribe-no-js tribe-theme-parent-jarida tribe-theme-child-jarida-child wpb-js-composer js-comp-ver-5.4.3 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper animated">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://thegabber.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="http://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://thegabber.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="http://thegabber.com/advertising/">Advertise</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="http://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Gabber" href="http://thegabber.com/">
					<img src="http://thegabber.com/wp-content/uploads/GABBER-WEB-LOGO_400x120_.png" alt="The Gabber" /><strong>The Gabber Pinellas County&#039;s oldest independent weekly newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">		
			<a href="http://thegabber.com/advertising-special/" title="Buy Four Get One FREE Ad Special!" target="_blank">
				<img src="http://thegabber.com/wp-content/uploads/Buy4Get1_WEB-728x100_.jpg" alt="Buy Four Get One FREE Ad Special!" />
			</a>
				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1645" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thegabber.com/">Home</a></li>
<li id="menu-item-1649" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/clubs-organizations/">Clubs &#038; Organizations</a></li>
<li id="menu-item-2538" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">City Links</a>
<ul class="sub-menu">
	<li id="menu-item-1685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/city-of-gulfport/">Gulfport</a></li>
	<li id="menu-item-1686" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/south-pasadena/">South Pasadena</a></li>
	<li id="menu-item-1687" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/st-pete-beach/">St. Pete Beach</a></li>
	<li id="menu-item-5828" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://thegabber.com/category/crime/">Crime</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1647" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-4999" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/">View All Events</a></li>
	<li id="menu-item-1681" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/community/add">Add your event</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-5946" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabberadmin.com/rate_cards/CURRENT/">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-43872 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Locals Help Dorian Relief Efforts</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="http://thegabber.com/author/abby-baker/" title="">Abby Baker </a></span>
	
	<span class="post-cats">in  <a href="http://thegabber.com/category/community/" rel="category tag">Community</a></span>
	
		
	 <span class="tie-date">September 11, 2019</span>	
</p>
<div class="clear"></div>
				<div class="entry">
					
					<div id="attachment_43864" style="width: 937px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-43864" class="wp-image-43864" src="http://thegabber.com/wp-content/uploads/by.jpg" alt="" width="927" height="695" srcset="http://thegabber.com/wp-content/uploads/by.jpg 876w, http://thegabber.com/wp-content/uploads/by-300x225.jpg 300w, http://thegabber.com/wp-content/uploads/by-768x576.jpg 768w" sizes="(max-width: 927px) 100vw, 927px" /><p id="caption-attachment-43864" class="wp-caption-text">Mayor Emeritus Michael J. Yakes greets Beth Stombaugh, who donated supplies for Hurricane Dorian victims on Wednesday, September 11 outside the Gulfport Rec Center. The Michael J. Yakes Foundation is just one of the Gulfport and Pinellas County-based individuals and businesses that are working to providing supplies to storm victims. “When I saw what happened after the storm,” Yakes said, “all I could do was pray for those people.” Photo by Wolfgang Deininger.</p></div>
<span class="dropcap">H</span>urricane Dorian hit the Bahamas on September 1 as a Category 5 storm and left a trail of unprecedented destruction.</p>
<p>Relief efforts for the islands have sprung up throughout the United States. For those looking to contribute, the Gabber has compiled a partial list of local businesses and organizations collecting supplies. Most collections are taking nonperishable food, hygiene products, medical supplies and more.<span class="Apple-converted-space"> </span></p>
<p><b>Where to Donate:</b></p>
<p><b>Synergy Sports Medicine and Fitness</b>, 2838 Beach Boulevard South, 727-537-0831. In the upstairs wing above SumitrA Espresso Lounge, Synergy owner Karen Hoyt and office manager Taylor Buckner are eager to collect donations. “Everyone is teaming up to collect supplies,” Hoyt said. “This just needs to be done.”</p>
<p><b>Michael J. Yakes Foundation</b> (MY Gulfport Foundation), Michael J. Yakes Recreation Complex, 5730 Shore Boulevard South. From September 10 to 12 until 4:30pm, Mayor Emeritus Michael J. Yakes and his crew were outside the recreation center collecting supplies for his U-Haul truck. “Anyone that saw the devastation in the Bahamas would feel it in their heart to help,” Yakes said. “It gives you a helpless feeling, but anything donated is helping someone.” For a complete list of highly-needed items, visit facebook.com/mygulfportfoundation.</p>
<p><b>Reef Dog Gifts &amp; Grooming</b>, 2820 Beach Boulevard South, 727-323-7007. Owner Karen DeSocio says she is committed to collecting as many donations as she can, for as long as she can. “It’s kind of personal to me: I’ve vacationed many times in the Bahamas and I just couldn’t imagine going through what they went through,” she said of her effort. “Gulfport being the fantastic community that it is, it worked.”<span class="Apple-converted-space"> </span></p>
<p><b>Sol Relief</b>, Albert Whitted Airport in St. Pete at 107 8th Ave. The St. Petersburg nonprofit has sent four private planes loaded with donated supplies to the islands over the last two weeks. Interested locals are still encouraged to donate what they can. For more information, visit solrelief.org</p>
<div id="attachment_43863" style="width: 933px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-43863" class=" wp-image-43863" src="http://thegabber.com/wp-content/uploads/70394004_2499925080054341_4729480925358850048_n.jpg" alt="" width="923" height="1231" srcset="http://thegabber.com/wp-content/uploads/70394004_2499925080054341_4729480925358850048_n.jpg 720w, http://thegabber.com/wp-content/uploads/70394004_2499925080054341_4729480925358850048_n-225x300.jpg 225w" sizes="(max-width: 923px) 100vw, 923px" /><p id="caption-attachment-43863" class="wp-caption-text">Reef Dog Grooming &amp; Gifts Owner Karen DeSocio had what she described as “a one-bedroom apartment of supplies” packed into her car. Donations will be shipped to the Abaco Islands.</p></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-43872" class="share-facebook sd-button share-icon" href="http://thegabber.com/locals-help-dorian-relief-efforts/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-43872" class="share-twitter sd-button share-icon" href="http://thegabber.com/locals-help-dorian-relief-efforts/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://thegabber.com/locals-help-dorian-relief-efforts/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://thegabber.com/locals-help-dorian-relief-efforts/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://thegabber.com/locals-help-dorian-relief-efforts/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2019-09-11</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://thegabber.com/author/abby-baker/" title="Posts by Abby Baker" rel="author">Abby Baker</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		<div class="e3lan-post">				<script type="text/javascript">
			var adWidth = jQuery(document).width();
			google_ad_client = "pub-6591356991661880";
			 if ( adWidth >= 468 ) {
			  google_ad_slot	= "";
			  google_ad_width 	= 468;
			  google_ad_height 	= 60;
			}else {
			  google_ad_slot 	= "3528514349";
			  google_ad_width 	= 320;
			  google_ad_height 	= 100;
			}
		</script>
		<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
				</div>
				<div class="post-navigation">
			<div class="post-previous"><a href="http://thegabber.com/st-pete-beach-settles-lawsuit-over-beach-access/" rel="prev"><span>Previous:</span> St. Pete Beach Settles Beach Access Lawsuit</a></div>
			<div class="post-next"><a href="http://thegabber.com/gulfport-marks-9-11-in-ceremony-on-williams-pier/" rel="next"><span>Next:</span> Gulfport Marks 9/11 in Solemn Ceremony</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/localshops1-honors-long-standing-businesses/" title="Permalink to LocalShops1 Honors Long-standing Businesses " rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/Screen-Shot-2019-09-11-at-9.33.57-AM-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Screen-Shot-2019-09-11-at-9.33.57-AM-300x160.png 300w, http://thegabber.com/wp-content/uploads/Screen-Shot-2019-09-11-at-9.33.57-AM-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/localshops1-honors-long-standing-businesses/" title="Permalink to LocalShops1 Honors Long-standing Businesses " rel="bookmark">LocalShops1 Honors Long-standing Businesses </a></h3>
				<p class="post-meta"><span class="tie-date">September 11, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/geckofest-street-festival-shines-in-gulfport/" title="Permalink to Geckofest Street Festival Shines in Gulfport " rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/Photo-6-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Photo-6-300x160.jpg 300w, http://thegabber.com/wp-content/uploads/Photo-6-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/geckofest-street-festival-shines-in-gulfport/" title="Permalink to Geckofest Street Festival Shines in Gulfport " rel="bookmark">Geckofest Street Festival Shines in Gulfport </a></h3>
				<p class="post-meta"><span class="tie-date">September 4, 2019</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://thegabber.com/gulfport-merchants-chamber/" title="Permalink to Gulfport Merchants Chamber" rel="bookmark">
						<img width="300" height="160" src="http://thegabber.com/wp-content/uploads/2019-01-23-03.37.15-pm-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/2019-01-23-03.37.15-pm-300x160.png 300w, http://thegabber.com/wp-content/uploads/2019-01-23-03.37.15-pm-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://thegabber.com/gulfport-merchants-chamber/" title="Permalink to Gulfport Merchants Chamber" rel="bookmark">Gulfport Merchants Chamber</a></h3>
				<p class="post-meta"><span class="tie-date">September 4, 2019</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">




		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Don&#039;t be shy.   Tell us what you think.					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/locals-help-dorian-relief-efforts/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=133266051&#038;postid=43872&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=0&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=7553357279faa92aa904998a7153fb12d5d35592#parent=http%3A%2F%2Fthegabber.com%2Flocals-help-dorian-relief-efforts%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>The Latest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-sept-12/" title="Permalink to Local Crime Watch: Sept 12" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/police_lights-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-sept-12/">Local Crime Watch: Sept 12</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfport-marks-9-11-in-ceremony-on-williams-pier/" title="Permalink to Gulfport Marks 9/11 in Solemn Ceremony" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/1.-vice-mayor-and-speakers-with-half-staff-flag_horz_Photo-by-Debbie-Wolfe-8867-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/1.-vice-mayor-and-speakers-with-half-staff-flag_horz_Photo-by-Debbie-Wolfe-8867-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/1.-vice-mayor-and-speakers-with-half-staff-flag_horz_Photo-by-Debbie-Wolfe-8867-150x150.jpg 150w, http://thegabber.com/wp-content/uploads/1.-vice-mayor-and-speakers-with-half-staff-flag_horz_Photo-by-Debbie-Wolfe-8867-300x294.jpg 300w, http://thegabber.com/wp-content/uploads/1.-vice-mayor-and-speakers-with-half-staff-flag_horz_Photo-by-Debbie-Wolfe-8867.jpg 750w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfport-marks-9-11-in-ceremony-on-williams-pier/">Gulfport Marks 9/11 in Solemn Ceremony</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/locals-help-dorian-relief-efforts/" title="Permalink to Locals Help Dorian Relief Efforts" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/by-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/by-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/by-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/locals-help-dorian-relief-efforts/">Locals Help Dorian Relief Efforts</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/st-pete-beach-settles-lawsuit-over-beach-access/" title="Permalink to St. Pete Beach Settles Beach Access Lawsuit" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/StPeteBeachLogo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="St Pete Beach Logo" srcset="http://thegabber.com/wp-content/uploads/StPeteBeachLogo-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/StPeteBeachLogo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/st-pete-beach-settles-lawsuit-over-beach-access/">St. Pete Beach Settles Beach Access Lawsuit</a></h3>
	 <span class="date"><span class="tie-date">September 11, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/localshops1-honors-long-standing-businesses/" title="Permalink to LocalShops1 Honors Long-standing Businesses " rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Screen-Shot-2019-09-11-at-9.33.57-AM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Screen-Shot-2019-09-11-at-9.33.57-AM-70x70.png 70w, http://thegabber.com/wp-content/uploads/Screen-Shot-2019-09-11-at-9.33.57-AM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/localshops1-honors-long-standing-businesses/">LocalShops1 Honors Long-standing Businesses </a></h3>
	 <span class="date"><span class="tie-date">September 11, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-sept-5/" title="Permalink to Local Crime Watch: Sept 5" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-sept-5/">Local Crime Watch: Sept 5</a></h3>
	 <span class="date"><span class="tie-date">September 4, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/geckofest-street-festival-shines-in-gulfport/" title="Permalink to Geckofest Street Festival Shines in Gulfport " rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Photo-6-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Photo-6-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Photo-6-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/geckofest-street-festival-shines-in-gulfport/">Geckofest Street Festival Shines in Gulfport </a></h3>
	 <span class="date"><span class="tie-date">September 4, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/city-advances-first-responder-services/" title="Permalink to City Advances First Responder Services" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gulfport City Hall" srcset="http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-City-Hall-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/city-advances-first-responder-services/">City Advances First Responder Services</a></h3>
	 <span class="date"><span class="tie-date">September 4, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gulfport-merchants-chamber/" title="Permalink to Gulfport Merchants Chamber" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/2019-01-23-03.37.15-pm-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/2019-01-23-03.37.15-pm-70x70.png 70w, http://thegabber.com/wp-content/uploads/2019-01-23-03.37.15-pm-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gulfport-merchants-chamber/">Gulfport Merchants Chamber</a></h3>
	 <span class="date"><span class="tie-date">September 4, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-aug-29/" title="Permalink to Local Crime Watch: Aug 29" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/police_lights-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/police_lights-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-aug-29/">Local Crime Watch: Aug 29</a></h3>
	 <span class="date"><span class="tie-date">August 28, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/gecko-ball-entertains-raises-funds/" title="Permalink to Gecko Ball Entertains, Raises Funds" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/1.-Debs-favorite_Jody-Robinson-is-crowned-Gecko-Queen-2019-2020_Photo-by-Debbie-Wolfe-8280-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/1.-Debs-favorite_Jody-Robinson-is-crowned-Gecko-Queen-2019-2020_Photo-by-Debbie-Wolfe-8280-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/1.-Debs-favorite_Jody-Robinson-is-crowned-Gecko-Queen-2019-2020_Photo-by-Debbie-Wolfe-8280-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/gecko-ball-entertains-raises-funds/">Gecko Ball Entertains, Raises Funds</a></h3>
	 <span class="date"><span class="tie-date">August 28, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/student-begins-soil-experiment-in-clymer-park/" title="Permalink to Student Begins Soil Experiment in Clymer Park" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/IMG_4679-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_4679-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/IMG_4679-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/student-begins-soil-experiment-in-clymer-park/">Student Begins Soil Experiment in Clymer Park</a></h3>
	 <span class="date"><span class="tie-date">August 28, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/new-stop-sign-on-49th-street/" title="Permalink to New Stop Sign on 49th Street" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/2.-stop-sign-light-lit-at-terminus_Photo-by-Debbie-Wolfe-8365-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/2.-stop-sign-light-lit-at-terminus_Photo-by-Debbie-Wolfe-8365-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/2.-stop-sign-light-lit-at-terminus_Photo-by-Debbie-Wolfe-8365-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/new-stop-sign-on-49th-street/">New Stop Sign on 49th Street</a></h3>
	 <span class="date"><span class="tie-date">August 28, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/golden-hour-games-in-downtown-gulfport/" title="Permalink to Golden Hour Games in Downtown Gulfport " rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/IMG_4780-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/IMG_4780-1-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/IMG_4780-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/golden-hour-games-in-downtown-gulfport/">Golden Hour Games in Downtown Gulfport </a></h3>
	 <span class="date"><span class="tie-date">August 28, 2019</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://thegabber.com/local-crime-watch-aug-22/" title="Permalink to Local Crime Watch: Aug 22" rel="bookmark"><img width="70" height="70" src="http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg 70w, http://thegabber.com/wp-content/uploads/Gulfport-Police-Car-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://thegabber.com/local-crime-watch-aug-22/">Local Crime Watch: Aug 22</a></h3>
	 <span class="date"><span class="tie-date">August 21, 2019</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><div class="widget-top"><h4>Events Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="6" data-eventDate="2019-09-01" data-tax-query="" data-nonce="f788940454">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2019-08-01" title="August"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">September 2019</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2019-10-01" title="October"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="http://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
		</thead>
						<thead>
		<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>


		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2019-08-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<a href="#" data-day="2019-08-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2019-08-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<a href="#" data-day="2019-08-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-0">
		<a href="#" data-day="2019-08-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2019-08-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2019-09-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2019-09-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2019-09-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2019-09-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<a href="#" data-day="2019-09-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2019-09-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2019-09-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2019-09-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2019-09-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<a href="#" data-day="2019-09-10" class="tribe-mini-calendar-day-link">10</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<a href="#" data-day="2019-09-11" class="tribe-mini-calendar-day-link">11</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<a href="#" data-day="2019-09-12" class="tribe-mini-calendar-day-link">12</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-13 tribe-events-right">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2019-09-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2019-09-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2019-09-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2019-09-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<a href="#" data-day="2019-09-17" class="tribe-mini-calendar-day-link">17</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<a href="#" data-day="2019-09-18" class="tribe-mini-calendar-day-link">18</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<a href="#" data-day="2019-09-19" class="tribe-mini-calendar-day-link">19</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-20 tribe-events-right">
				


	<div id="daynum-20-0">
		<a href="#" data-day="2019-09-20" class="tribe-mini-calendar-day-link">20</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<a href="#" data-day="2019-09-21" class="tribe-mini-calendar-day-link">21</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2019-09-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2019-09-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<a href="#" data-day="2019-09-24" class="tribe-mini-calendar-day-link">24</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2019-09-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-1">
		<a href="#" data-day="2019-09-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27 tribe-events-right">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2019-09-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<a href="#" data-day="2019-09-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2019-09-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-1">
		<a href="#" data-day="2019-09-30" class="tribe-mini-calendar-day-link">30</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-01">
				


	<div id="daynum-1-1">
		<a href="#" data-day="2019-10-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-02">
				


	<div id="daynum-2-1">
		<a href="#" data-day="2019-10-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-1">
		<a href="#" data-day="2019-10-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-04 tribe-events-right">
				


	<div id="daynum-4-1">
		<a href="#" data-day="2019-10-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-05 tribe-events-right">
				


	<div id="daynum-5-1">
		<a href="#" data-day="2019-10-05" class="tribe-mini-calendar-day-link">5</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-06 tribe-events-right">
				


	<div id="daynum-6-1">
		<a href="#" data-day="2019-10-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-30782 tribe-clearfix tribe-events-venue-30783 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/dog-walking/" rel="bookmark">Dog walking!</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">January 16 @ 8:00 am</span> - <span class="tribe-event-date-end">December 31 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-32500 tribe-clearfix tribe-events-venue-32501">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/imagined-realities/" rel="bookmark">Imagined Realities</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">May 4 @ 10:30 am</span> - <span class="tribe-event-date-end">December 28 @ 4:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-38787 tribe-clearfix tribe-events-venue-32501">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/pivot-new-exhibition/" rel="bookmark">PIVOT &#8211; New Exhibition</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 11 @ 5:00 pm</span> - <span class="tribe-event-date-end">December 22 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-39223 tribe-clearfix tribe-events-venue-32501">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/pivot-new-exhibition-2/" rel="bookmark">PIVOT &#8211; New Exhibition</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 12 @ 10:00 am</span> - <span class="tribe-event-date-end">December 22 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-42852 tribe-clearfix tribe-events-venue-42853 tribe-events-organizer-42854">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/daddy-kool-night-market-art-exhibit/2019-09-14/" rel="bookmark">Daddy Kool Night Market &amp; Art Exhibit</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 14 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-42861 tribe-clearfix tribe-events-venue-42862 tribe-events-organizer-42863 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-5  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">14</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="http://thegabber.com/event/daddy-kool-night-market-art-exhibit-7/2019-09-14/" rel="bookmark">Daddy Kool Night Market &amp; Art Exhibit</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 14 @ 5:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="wide-narrow-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Celebrating 50 years!</h4></div>
						<div class="footer-widget-container"><div >The Gabber is a weekly newspaper, serving the south Pinellas communities since 1968. 

We publish news, views and events from 54th Avenue North to 54th Avenue South and the beaches. We offer effective advertising options for every budget. 
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="http://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="http://thegabber.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5729"><a href="http://thegabber.com/advertising/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="http://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="media_image-7" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>This week&#8217;s edition</h4></div>
						<div class="footer-widget-container"><a href="http://thegabber.com/this-weeks-edition/"><img width="612" height="792" src="http://thegabber.com/wp-content/uploads/091219-Front.jpg" class="image wp-image-43876  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thegabber.com/wp-content/uploads/091219-Front.jpg 612w, http://thegabber.com/wp-content/uploads/091219-Front-232x300.jpg 232w" sizes="(max-width: 612px) 100vw, 612px" /></a></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="http://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2019, All Rights Reserved. | The Gabber Newspaper			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24930310-1', 'auto');
  ga('send', 'pageview');

</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/thegabber.com\/locals-help-dorian-relief-efforts\/":43872};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/locals-help-dorian-relief-efforts/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/thegabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://thegabber.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='http://thegabber.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=133266051&postid=43872&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=7553357279faa92aa904998a7153fb12d5d35592#parent=http%3A%2F%2Fthegabber.com%2Flocals-help-dorian-relief-efforts%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=133266051&postid=43872&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=0&show_avatars=0&avatar_default=gravatar_default&greeting=Don%27t+be+shy.+++Tell+us+what+you+think.&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=7553357279faa92aa904998a7153fb12d5d35592#parent=http%3A%2F%2Fthegabber.com%2Flocals-help-dorian-relief-efforts%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201937.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'133266051',post:'43872',tz:'-4',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '133266051', '43872' ]);
</script>
</body>
</html>
