<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thegabber.com/xmlrpc.php" />
<title>2020 Gulfport Candidate Forum Audio &#8211; The Gabber</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; 2020 Gulfport Candidate Forum Audio Comments Feed" href="https://thegabber.com/2020-gulfport-candidate-forum-audio/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thegabber.com/wp-content/themes/jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://thegabber.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://thegabber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegabber.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local Crime Watch: Feb 6' href='https://thegabber.com/local-crime-watch-feb-6/' />
<link rel="canonical" href="https://thegabber.com/2020-gulfport-candidate-forum-audio/" />
<link rel='shortlink' href='https://thegabber.com/?p=52433' />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2F2020-gulfport-candidate-forum-audio%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2F2020-gulfport-candidate-forum-audio%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="https://theeventscalendar.com/" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://thegabber.com/wp-content/uploads/Favicon-150x150.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thegabber.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thegabber.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegabber.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5fa15f !important;  background-image : url(https://thegabber.com/wp-content/themes/jarida/images/patterns/body-bg6.png);background-position: top center;
}
	
body{
	color :#000000 !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
	font-size : 22px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
	color :#000000 !important;
	font-size : 12px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
	font-size : 15px !important;
	font-weight: normal !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#242424 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#242424 !important;}
	#main-nav,.top-nav {border-bottom-color: #242424;}
	.cat-box , .footer-bottom .container{border-top-color: #242424;}
a {
	color: #080808;	}
a:hover {
	color: #5ba854;	}
::-moz-selection { background: #619e5a;}
::selection { background: #619e5a; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#080808 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}

footer , .footer-bottom{background:#706f70     ;}
.footer-widget-top h3 {	color: #000000;}
.content .ei-title h3 {font-size: 14px;}

.header-content {background: none;}

/* ------CALENDAR EVENT WIDGET--------------------------------- */
/* TITLE */
.tribe-mini-calendar-event .entry-title a {
font-family: Oswald,arial,Georgia, serif;
margin-bottom:10px;
font-size: 18px;
}
/* DATE */
.tribe-mini-calendar-event .list-date {
color: #000000;
}
/* DATE-TIME */
.tribe-mini-calendar-event .duration {
color: #000000;
}
/* FULL EVENT BLOCK */
div .tribe-mini-calendar-event {
margin-bottom: 20px;
}
/* ?? VIEW MORE */
p.tribe-event-widget-link a {
font-weight: bold;
}
/* ------CALENDAR EVENT WIDGET END --------------------------------- */

body.page-id-6190 .entry-title {display: none;}

</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://thegabber.com/wp-content/uploads/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegabber.com/wp-content/uploads/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thegabber.com/wp-content/uploads/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thegabber.com/wp-content/uploads/cropped-Favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#main-nav ul.sub-menu li a {
	margin-top: 10px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-52433 single-format-standard tribe-no-js tribe-theme-parent-jarida tribe-theme-child-jarida-child wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper animated">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thegabber.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="https://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://thegabber.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="https://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Gabber" href="https://thegabber.com/">
					<img src="https://thegabber.com/wp-content/uploads/GABBER-WEB-LOGO_400x120_.png" alt="The Gabber" /><strong>The Gabber Pinellas County&#039;s oldest independent weekly newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1645" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thegabber.com/">Home</a></li>
<li id="menu-item-1649" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/clubs-organizations/">Clubs &#038; Organizations</a></li>
<li id="menu-item-2538" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">City Links</a>
<ul class="sub-menu">
	<li id="menu-item-1685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://thegabber.com/category/city-of-gulfport/">Gulfport</a></li>
	<li id="menu-item-1686" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/south-pasadena/">South Pasadena</a></li>
	<li id="menu-item-1687" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/st-pete-beach/">St. Pete Beach</a></li>
	<li id="menu-item-5828" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/crime/">Crime</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1647" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-4999" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/">View All Events</a></li>
	<li id="menu-item-1681" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/community/add">Add your event</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-5946" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabberadmin.com/rate_cards/CURRENT/">Advertise</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-52433 post type-post status-publish format-standard has-post-thumbnail hentry category-city-of-gulfport category-community category-gulfport">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">2020 Gulfport Candidate Forum Audio</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://thegabber.com/author/debbie-wolfe/" title="">Debbie Wolfe </a></span>
	
	<span class="post-cats">in  <a href="https://thegabber.com/category/city-of-gulfport/" rel="category tag">City of Gulfport</a>, <a href="https://thegabber.com/category/community/" rel="category tag">Community</a>, <a href="https://thegabber.com/category/gulfport/" rel="category tag">Gulfport</a></span>
	
		
	 <span class="tie-date">February 11, 2020</span>	
</p>
<div class="clear"></div>
				<div class="entry">
					
					<div id="attachment_52434" style="width: 1034px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-52434" class="wp-image-52434 size-full" src="https://thegabber.com/wp-content/uploads/1b.-cropped-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-scaled.jpg" alt="" width="1024" height="448" srcset="https://thegabber.com/wp-content/uploads/1b.-cropped-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-scaled.jpg 1024w, https://thegabber.com/wp-content/uploads/1b.-cropped-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-300x131.jpg 300w, https://thegabber.com/wp-content/uploads/1b.-cropped-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-768x336.jpg 768w, https://thegabber.com/wp-content/uploads/1b.-cropped-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-1536x672.jpg 1536w, https://thegabber.com/wp-content/uploads/1b.-cropped-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-2048x896.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-52434" class="wp-caption-text">Incumbent Councilmember Dan Liedtke, left, and challenger April Thanos, center, participated in the 2020 Gulfport municipal candidate forum held on the evening of Thursday, February 6 at the Catherine A. Hickman Theater. Gulfport business owner Janet Impastato, right, moderated.</p></div>
<span class="dropcap">A</span>s a public service to local voters and other interested people, <i>the Gabber</i> is providing this mp3 audio file of the 2020 Gulfport municipal candidate forum held on the evening of Thursday, February 6, at the Catherine A. Hickman Theater, 5501 27th Ave. S.</p>
<p>The length of the file is 1 hour, 2 minutes and 18 seconds.</p>
<p>The two competing candidates for the Ward 1 seat answered questions provided by the public and screened by members of the Gulfport Merchants Chamber, the sponsoring organization.</p>
<p>Incumbent Councilmember Dan Liedtke and challenger April Thanos participated. Incumbent and Vice Mayor Paul Ray is running unopposed for the Ward 3 seat and did not participate in the on-stage exchange during the forum.</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-52433-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://thegabber.com/wp-content/uploads/2020-candidate-forum_Recorded-and-mixed-by-Debbie-Wolfe.mp3?_=1" /><a href="http://thegabber.com/wp-content/uploads/2020-candidate-forum_Recorded-and-mixed-by-Debbie-Wolfe.mp3">http://thegabber.com/wp-content/uploads/2020-candidate-forum_Recorded-and-mixed-by-Debbie-Wolfe.mp3</a></audio>
<p>Gulfport Councilmembers serve two-year terms, represent their ward and are elected citywide by voters. The mayor does not represent any ward and serves a three-year term.</p>
<p>The presidential preference primary and non-partisan municipal election in Gulfport is Tuesday, March 17, from 7 a.m. to 7 p.m.</p>
<p>For more information, visit <a href="https://www.votepinellas.com/Election-Information/Elections/Current-Upcoming-Elections1/2020-March-Municipal-Elections">votepinellas.com/Election-Information/Elections/Current-Upcoming-Elections1/2020-March-Municipal-Elections</a> or contact Gulfport’s Municipal Clerk Lesley DeMuth at City Hall, 2401 53rd Street S., phone: 727-893-1012.</p>
<p>To find your voting precinct and to view a sample ballot, visit <a href="https://www.votepinellas.com">votepinellas.com/Election-Information/Find-Your-Precinct-Polling-Place</a>.</p>
<p>To check your voter registration status, visit <a href="https://www.votepinellas.com/Voter-Registration/Check-My-Registra">votepinellas.com/Voter-Registration/Check-My-Registration-Status</a>.</p>
<p>The deadline to register to vote or to change political party affiliation for the primary is February 18.</p>
<p>Official election results will be posted online by the Pinellas County supervisor of elections at <a href="https://www.votepinellas.com/">votepinellas.com</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-02-11</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thegabber.com/author/debbie-wolfe/" title="Posts by Debbie Wolfe" rel="author">Debbie Wolfe</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://thegabber.com/local-crime-watch-feb-6/" rel="prev"><span>Previous:</span> Local Crime Watch: Feb 6</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegabber.com/gulfport-boating-death-under-investigation/" title="Permalink to Gulfport Boating Death Under Investigation" rel="bookmark">
						<img width="300" height="160" src="https://thegabber.com/wp-content/uploads/boating-related-death-on-Monday-Feb.-3-2020_Photo-by-anonymous-citizen-journalist-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/boating-related-death-on-Monday-Feb.-3-2020_Photo-by-anonymous-citizen-journalist-300x160.jpg 300w, https://thegabber.com/wp-content/uploads/boating-related-death-on-Monday-Feb.-3-2020_Photo-by-anonymous-citizen-journalist-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegabber.com/gulfport-boating-death-under-investigation/" title="Permalink to Gulfport Boating Death Under Investigation" rel="bookmark">Gulfport Boating Death Under Investigation</a></h3>
				<p class="post-meta"><span class="tie-date">February 5, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegabber.com/council-gets-update-on-sewer-system/" title="Permalink to Council Gets Update on Sewer System" rel="bookmark">
						<img width="300" height="160" src="https://thegabber.com/wp-content/uploads/FILE-PHOTO-Casino-dock-rules-as-posted-in-May-2018_DSC_0826_Photo-by-Debbie-Wolfe-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/FILE-PHOTO-Casino-dock-rules-as-posted-in-May-2018_DSC_0826_Photo-by-Debbie-Wolfe-300x160.jpg 300w, https://thegabber.com/wp-content/uploads/FILE-PHOTO-Casino-dock-rules-as-posted-in-May-2018_DSC_0826_Photo-by-Debbie-Wolfe-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegabber.com/council-gets-update-on-sewer-system/" title="Permalink to Council Gets Update on Sewer System" rel="bookmark">Council Gets Update on Sewer System</a></h3>
				<p class="post-meta"><span class="tie-date">February 5, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegabber.com/readout-2020-why-our-stories-matter/" title="Permalink to ReadOut 2020: Why Our Stories Matter" rel="bookmark">
						<img width="300" height="160" src="https://thegabber.com/wp-content/uploads/readout-library-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/readout-library-1-300x160.jpg 300w, https://thegabber.com/wp-content/uploads/readout-library-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegabber.com/readout-2020-why-our-stories-matter/" title="Permalink to ReadOut 2020: Why Our Stories Matter" rel="bookmark">ReadOut 2020: Why Our Stories Matter</a></h3>
				<p class="post-meta"><span class="tie-date">February 5, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-gulfport-candidate-forum-audio/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegabber.com/wp-comments-post.php?wpe-comment-post=gabber1303" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52433' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1a2838665" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>The Latest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/2020-gulfport-candidate-forum-audio/" title="Permalink to 2020 Gulfport Candidate Forum Audio" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/1a.-full-frame-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/1a.-full-frame-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/1a.-full-frame-2020-Gulfport-municipal-candidates-for-Ward-1-on-stage-during-the-forum_Photo-by-Debbie-Wolfe-4326-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/2020-gulfport-candidate-forum-audio/">2020 Gulfport Candidate Forum Audio</a></h3>
	 <span class="date"><span class="tie-date">February 11, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/local-crime-watch-feb-6/" title="Permalink to Local Crime Watch: Feb 6" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Gulfport-Police-Car-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Gulfport-Police-Car-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/local-crime-watch-feb-6/">Local Crime Watch: Feb 6</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-boating-death-under-investigation/" title="Permalink to Gulfport Boating Death Under Investigation" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/boating-related-death-on-Monday-Feb.-3-2020_Photo-by-anonymous-citizen-journalist-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/boating-related-death-on-Monday-Feb.-3-2020_Photo-by-anonymous-citizen-journalist-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/boating-related-death-on-Monday-Feb.-3-2020_Photo-by-anonymous-citizen-journalist-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-boating-death-under-investigation/">Gulfport Boating Death Under Investigation</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/council-gets-update-on-sewer-system/" title="Permalink to Council Gets Update on Sewer System" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/FILE-PHOTO-Casino-dock-rules-as-posted-in-May-2018_DSC_0826_Photo-by-Debbie-Wolfe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/FILE-PHOTO-Casino-dock-rules-as-posted-in-May-2018_DSC_0826_Photo-by-Debbie-Wolfe-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/FILE-PHOTO-Casino-dock-rules-as-posted-in-May-2018_DSC_0826_Photo-by-Debbie-Wolfe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/council-gets-update-on-sewer-system/">Council Gets Update on Sewer System</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/readout-2020-why-our-stories-matter/" title="Permalink to ReadOut 2020: Why Our Stories Matter" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/readout-library-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/readout-library-1-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/readout-library-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/readout-2020-why-our-stories-matter/">ReadOut 2020: Why Our Stories Matter</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/2cool-art-show-entertains-for-9th-year/" title="Permalink to 2Cool Art Show Entertains for 9th Year" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/5-Debs-favorite_unique-jeweler-holding-a-Lion-Fish-neckace_Photo-by-Debbie-Wolfe-4196-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/5-Debs-favorite_unique-jeweler-holding-a-Lion-Fish-neckace_Photo-by-Debbie-Wolfe-4196-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/5-Debs-favorite_unique-jeweler-holding-a-Lion-Fish-neckace_Photo-by-Debbie-Wolfe-4196-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/2cool-art-show-entertains-for-9th-year/">2Cool Art Show Entertains for 9th Year</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/corey-avenue-rocks-and-lobster-rolls/" title="Permalink to Corey Avenue Rocks and (Lobster) Rolls" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Food-Vendors-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Food-Vendors-1-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Food-Vendors-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/corey-avenue-rocks-and-lobster-rolls/">Corey Avenue Rocks and (Lobster) Rolls</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/raptorfest-sinks-talons-in-at-boyd-hill/" title="Permalink to RaptorFest Sinks Talons in at Boyd Hill" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Knightwings_3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Knightwings_3-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Knightwings_3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/raptorfest-sinks-talons-in-at-boyd-hill/">RaptorFest Sinks Talons in at Boyd Hill</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/community-appreciation-in-treasure-island/" title="Permalink to Community Appreciation in Treasure Island" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/T.I.-fire-truck-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/T.I.-fire-truck-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/T.I.-fire-truck-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/community-appreciation-in-treasure-island/">Community Appreciation in Treasure Island</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/microplastic-workshop-for-awareness-solutions/" title="Permalink to Microplastic Workshop for Awareness, Solutions" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Florida-Microplastic-Awareness-Project-logo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Florida-Microplastic-Awareness-Project-logo-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Florida-Microplastic-Awareness-Project-logo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/microplastic-workshop-for-awareness-solutions/">Microplastic Workshop for Awareness, Solutions</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/so49-hosts-11th-annual-car-show/" title="Permalink to SO49 Hosts 11th Annual Car Show" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/red-healy-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/red-healy-1-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/red-healy-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/so49-hosts-11th-annual-car-show/">SO49 Hosts 11th Annual Car Show</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/get-out-and-vote/" title="Permalink to Get Out and Vote!" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/horizontal-voter-registration-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/horizontal-voter-registration-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/horizontal-voter-registration-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/get-out-and-vote/">Get Out and Vote!</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-elves-donate-medical-equipment/" title="Permalink to Gulfport Elves Donate Medical Equipment" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Gulfport-elf-team-delivers-medical-equipment_•-Gulfport-elf-team-delivers-medical-equipment_Photo-supplied-by-an-anonymous-volunteer-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Gulfport-elf-team-delivers-medical-equipment_•-Gulfport-elf-team-delivers-medical-equipment_Photo-supplied-by-an-anonymous-volunteer-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Gulfport-elf-team-delivers-medical-equipment_•-Gulfport-elf-team-delivers-medical-equipment_Photo-supplied-by-an-anonymous-volunteer-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-elves-donate-medical-equipment/">Gulfport Elves Donate Medical Equipment</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/trivia-night-at-the-public-library/" title="Permalink to Trivia Night at the Pub(lic) Library" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Trivia-5-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Trivia-5-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Trivia-5-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/trivia-night-at-the-public-library/">Trivia Night at the Pub(lic) Library</a></h3>
	 <span class="date"><span class="tie-date">February 5, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/local-crime-watch-jan-30/" title="Permalink to Local Crime Watch: Jan 30" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/police_lights-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/police_lights-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/police_lights-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/local-crime-watch-jan-30/">Local Crime Watch: Jan 30</a></h3>
	 <span class="date"><span class="tie-date">January 29, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><div class="widget-top"><h4>Events Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="6" data-eventDate="2020-02-01" data-tax-query="" data-nonce="46377bbaf0">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-01-01" title="January"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">February 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-03-01" title="March"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<a href="#" data-day="2020-01-28" class="tribe-mini-calendar-day-link">28</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<a href="#" data-day="2020-01-31" class="tribe-mini-calendar-day-link">31</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<a href="#" data-day="2020-02-01" class="tribe-mini-calendar-day-link">1</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2020-02-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-03">
				


	<div id="daynum-3-0">
		<a href="#" data-day="2020-02-03" class="tribe-mini-calendar-day-link">3</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2020-02-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<a href="#" data-day="2020-02-06" class="tribe-mini-calendar-day-link">6</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-07 tribe-events-right">
				


	<div id="daynum-7-0">
		<a href="#" data-day="2020-02-07" class="tribe-mini-calendar-day-link">7</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<a href="#" data-day="2020-02-08" class="tribe-mini-calendar-day-link">8</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2020-02-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<a href="#" data-day="2020-02-13" class="tribe-mini-calendar-day-link">13</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-14 tribe-events-right">
				


	<div id="daynum-14-0">
		<a href="#" data-day="2020-02-14" class="tribe-mini-calendar-day-link">14</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<a href="#" data-day="2020-02-15" class="tribe-mini-calendar-day-link">15</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2020-02-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-17">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-21 tribe-events-right">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<a href="#" data-day="2020-02-22" class="tribe-mini-calendar-day-link">22</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<a href="#" data-day="2020-02-23" class="tribe-mini-calendar-day-link">23</a>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-24">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<a href="#" data-day="2020-02-25" class="tribe-mini-calendar-day-link">25</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<a href="#" data-day="2020-02-26" class="tribe-mini-calendar-day-link">26</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<a href="#" data-day="2020-02-27" class="tribe-mini-calendar-day-link">27</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future mobile-trigger tribe-event-day-28 tribe-events-right">
				


	<div id="daynum-28-1">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-future tribe-events-has-events mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<a href="#" data-day="2020-02-29" class="tribe-mini-calendar-day-link">29</a>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-future mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-1">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

					
			<!-- Event  -->
			<div class="type-tribe_events post-52123 tribe-clearfix tribe-events-venue-2406 tribe-events-organizer-52121 tribe-events-first">
				
<div class="tribe-mini-calendar-event event-0  first ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thegabber.com/event/gulfport-tuesday-fresh-market-13/2020-02-11/" rel="bookmark">Gulfport Tuesday Fresh Market</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 11 @ 9:00 am</span> - <span class="tribe-event-time">3:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-44900 tribe-clearfix tribe-events-venue-24864 tribe-events-organizer-32223">
				
<div class="tribe-mini-calendar-event event-1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Tue			</span>
		
		<span class="list-daynumber">11</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thegabber.com/event/year-up-information-sessions/2020-02-11/" rel="bookmark">Year Up Information Sessions</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 11 @ 12:30 pm</span> - <span class="tribe-event-time">1:30 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-52057 tribe-clearfix tribe-events-venue-24054 tribe-events-organizer-24055">
				
<div class="tribe-mini-calendar-event event-2 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">12</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thegabber.com/event/jungle-prada-tour/2020-02-12/" rel="bookmark">Jungle Prada Tour</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 12 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-51930 tribe-clearfix tribe-events-venue-5775">
				
<div class="tribe-mini-calendar-event event-3 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thegabber.com/event/yoga-for-balance-2/2020-02-13/" rel="bookmark">Yoga for Balance</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 13 @ 9:00 am</span> - <span class="tribe-event-time">10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-51918 tribe-clearfix tribe-events-venue-51913">
				
<div class="tribe-mini-calendar-event event-4 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thegabber.com/event/aqua-yoga-st-pete-beach-2/2020-02-13/" rel="bookmark">Aqua Yoga &#8211; St. Pete Beach</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 13 @ 11:00 am</span> - <span class="tribe-event-time">11:45 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

								
			<!-- Event  -->
			<div class="type-tribe_events post-52058 tribe-clearfix tribe-events-venue-24054 tribe-events-organizer-24055 tribe-events-last">
				
<div class="tribe-mini-calendar-event event-5  last ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">13</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://thegabber.com/event/jungle-prada-tour/2020-02-13/" rel="bookmark">Jungle Prada Tour</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">February 13 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
			</div>

					
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="wide-narrow-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Celebrating 50 years!</h4></div>
						<div class="footer-widget-container"><div >The Gabber is a weekly newspaper, serving the south Pinellas communities since 1968. 

We publish news, views and events from 54th Avenue North to 54th Avenue South and the beaches. We offer effective advertising options for every budget. 
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="https://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://thegabber.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="https://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="media_image-7" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>This week&#8217;s edition</h4></div>
						<div class="footer-widget-container"><a href="http://thegabber.com/this-weeks-edition/"><img width="612" height="792" src="https://thegabber.com/wp-content/uploads/020620-Front.jpg" class="image wp-image-52398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thegabber.com/wp-content/uploads/020620-Front.jpg 612w, https://thegabber.com/wp-content/uploads/020620-Front-232x300.jpg 232w" sizes="(max-width: 612px) 100vw, 612px" /></a></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2020, All Rights Reserved. | The Gabber Newspaper			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mediaelement-css'  href='https://thegabber.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thegabber.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script async="async" type='text/javascript' src='https://thegabber.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/thegabber.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js'></script>
</body>
</html>
