<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>2021 Gulfport Candidate Debate</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="canonical" href="https://thegabber.com/2021-gulfport-candidate-debate/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-css'  href='https://thegabber.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-google-css'  href='//fonts.googleapis.com/css2?family=Oswald%3Awght%40500%3B600&#038;display=swap&#038;ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-setup-core-css'  href='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/css/gabber-setup-core.min.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.2.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/zero-bs-crm/js/ZeroBSCRM.public.global.min.js?ver=4.0.10' id='zerobscrmglob-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167451684-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-167451684-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://thegabber.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegabber.com/wp-json/wp/v2/posts/58632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2F2021-gulfport-candidate-debate%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2F2021-gulfport-candidate-debate%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/site.webmanifest">
<link rel="mask-icon" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="generator" content="Site Kit by Google 1.23.0" /><meta property="og:title" content="2021 Gulfport Candidate Debate" />
<meta name="description" content="Watch the full video from the February 11, Gabber and Gulfport Merchants Chamber debate for Gulfport City Council candidates. " />
<meta property="og:description" content="Watch the full video from the February 11, Gabber and Gulfport Merchants Chamber debate for Gulfport City Council candidates. " />
<meta property="og:image" content="https://thegabber.com/wp-content/uploads/2021/02/Screen-Shot-2021-02-14-at-5.05.05-PM.png" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://thegabber.com/2021-gulfport-candidate-debate/" />
<meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="https://theeventscalendar.com/" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://thegabber.com/wp-content/themes/eleven40-pro/images/favicon.ico" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>
<body class="post-template-default single single-post postid-58632 gabber-customs gabber-inner-content-body tribe-no-js page-template-home-wp_jhba6j-thegabber-com-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-eleven40-pro header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-top-bar-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://thegabber.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="https://thegabber.com/about-the-gabber/" itemprop="url"><span itemprop="name">About the Gabber</span></a></li>
</ul>
</li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53724"><a href="https://thegabber.com/get-your-gabber/" itemprop="url"><span itemprop="name">Get your Gabber</span></a></li>
<li id="menu-item-53928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53928"><a href="https://thegabber.com/save-the-gabber/" itemprop="url"><span itemprop="name">Support the Gabber!</span></a></li>
<li id="menu-item-src-soc" class="menu-item gabber-topline-menu-item gabber-topline-search-menu-item"><span class="gabber-topline-item-set gabber-topline-social-menu-links"><span class="gabber-social-link-single gabber-social-link-facebook"><a href="https://www.facebook.com/GabberNews" title=""><i class="dashicons dashicons-facebook"></i></a></span><span class="gabber-social-link-single gabber-social-link-twitter"><a href="https://twitter.com/GabberNews" title=""><i class="dashicons dashicons-twitter"></i></a></span><span class="gabber-social-link-single gabber-social-link-instagram"><a href="https://www.instagram.com/gabberlife/" title=""><i class="dashicons dashicons-instagram"></i></a></span><span class="gabber-social-link-single gabber-social-link-youtube"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" title=""><i class="dashicons dashicons-video-alt3"></i></a></span></span><span class="gabber-topline-item-set gabber-topline-search-menu-form"><form class="search-form" method="get" action="https://thegabber.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thegabber.com/?s={s}" itemprop="target"></form></span></li></ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="logo-top-banner-wrap"><div class="top-item-block top-logo-block"><div class="top-logo-block-wrap"><a href="https://thegabber.com"><img src="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/gabber-logo-web.png"></a></div></div><div class="top-item-block top-gabber-banner-block"><div class="single-gabber-ad single-gabber-banner-ad top-gabber-ad-block"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.facebook.com/ruststainremovalgulfport/"><img class="single-gabber-ad-image" src="https://i1.wp.com/thegabber.com/wp-content/uploads/2020/07/rust-stain-removal-728x90-1.png?resize=728%2C90&#038;ssl=1"></a></div></div></div><div class="top-content-nav-menu"><div class="wrap top-content-outer-nav-wrap"><nav id="top-content-nav" class="nav-primary menu-new-top-content-container"><div class="wrap top-content-inner-nav-wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary top-content-nav-menu-wrap js-superfish responsive-menu sf-js-enabled sf-arrows"><li id="menu-item-53381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53381"><a href="https://thegabber.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-54583" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-54583"><a href="https://thegabber.com/category/vote/" itemprop="url">Vote</a></li>
</ul>
</li>
<li id="menu-item-53379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53379"><a href="https://thegabber.com/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-53380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53380"><a href="https://thegabber.com/category/food/" itemprop="url">Food</a></li>
<li id="menu-item-53931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53931"><a title="#" href="https://thegabber.com/lifestyle/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-53932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53932"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" itemprop="url">The Gabs</a></li>
	<li id="menu-item-54578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54578"><a href="https://thegabber.com/category/adopt-a-pet/" itemprop="url">Adopt A Pet</a></li>
	<li id="menu-item-54579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54579"><a href="https://thegabber.com/category/voices/" itemprop="url">Voices</a></li>
	<li id="menu-item-54072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54072"><a href="https://thegabber.com/category/take-the-gabber/" itemprop="url">Take the Gabber</a></li>
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357"><a href="https://www.legacy.com/obituaries/thegabber/" itemprop="url">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-53386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53386"><a href="https://thegabber.com/events" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-53387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53387"><a href="https://thegabber.com/events" itemprop="url">View All Events</a></li>
	<li id="menu-item-53388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53388"><a href="https://thegabber.com/events/community/add" itemprop="url">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-53382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53382"><a href="https://thegabber.com/classifieds/" itemprop="url">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-53383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53383"><a href="https://thegabber.com/classifieds/" itemprop="url">View Classifieds</a></li>
	<li id="menu-item-53384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53384"><a href="https://thegabber.com/purchase-a-classified/" itemprop="url">Purchase A Classified</a></li>
</ul>
</li>
<li id="menu-item-53615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53615"><a href="https://thegabber.com/current-issue/" itemprop="url">Current Issue</a></li>
</ul></div></nav></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-58632 post type-post status-publish has-post-thumbnail category-news category-vote tag-christine-brown tag-gulfport-city-council tag-gulfport-florida-city-council-debate-2021 tag-gulfport-florida-city-elections tag-ian-ohara tag-michael-fridovich tag-mike-bauer tag-richard-fried single-post-page-entry entry" aria-label="2021 Gulfport Candidate Debate" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">2021 Gulfport Candidate Debate</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-02-14T17:08:51-05:00">February 14, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">The Gabber</span></span></p></header><div class="entry-content" itemprop="text"><p>Thursday, February 11, the Gabber and the Gulfport Merchants Chamber of Commerce hosted a debate for the 2021 candidates for Gulfport City Council seats for Ward 2 and Ward 4.</p>
<p>Candidates, alphabetically, are:</p>
<p><b>Mike Bauer, Challenger Ward 2</b></p>
<p><b>Christine Brown, Incumbent Ward 2</b></p>
<p><b>Michael Fridovich, Incumbent Ward 4</b></p>
<p><b>Richard Fried, Challenger Ward 4</b></p>
<p><b>Ian O’Hara, Challenger Ward 4</b></p>
<p>On March 9, Gulfport voters will decide on the two council seats. Gulfport City Council elections are city-wide – all eligible voters vote for each council seat. Council terms last two years.<span class="Apple-converted-space"> </span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/doEYcnPPlMc?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></p>
</div><div class="after-content-gabber-author-box"><div class="gabber-author-box-block gabber-author-box-image-block"><img class="gabber-author-box-image" src="https://i1.wp.com/thegabber.com/wp-content/uploads/2020/07/favicon.jpg?resize=80%2C80&#038;ssl=1"></div><div class="gabber-author-box-block gabber-author-box-text-block"><p class="gabber-author-box-field gabber-author-box-name-field"><a href="mailto:P&#117;bli&#115;her&#64;theg&#97;b&#98;er&#46;&#99;om">by The Gabber</a></p><ul class="gabber-author-box-social-list"><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-facebook-field"><a href="https://www.facebook.com/GabberNews">/GabberNews</a></li><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-twitter-field"><a href="https://twitter.com/GabberNews">/GabberNews</a></li><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-instagram-field"><a href="https://www.instagram.com/gabberlife">/gabberlife</a></li></ul></div></div><div class="after-content-cta-wrap after-content-save-gabber"><p class="after-content-cta-item-wrap after-content-cta-button-wrap"><a class="after-content-cta-button button" target="_blank" href="https://checkout.square.site/buy/LJKLZCFXF2GWAKILBTSLDSML">Support the Gabber</a></p><p class="after-content-cta-item-wrap after-content-cta-content-wrap">Team Gabber brought back the print version of the newspaper, and we've redesigned our website to make it easier for you to get the news. We're not out of the woods yet, and every little bit helps pay our reporters, printer, and other expenses. Support local news and families — donate now to keep The Gabber Newspaper serving the community it loves!</p><h5 class="after-content-cta-item-wrap after-content-cta-subtitle-wrap">Please support local news and The Gabber Newspaper!</h5></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thegabber.com/category/news/" rel="category tag">News</a>, <a href="https://thegabber.com/category/vote/" rel="category tag">Vote</a></span> <span class="entry-tags">Tagged With: <a href="https://thegabber.com/tag/christine-brown/" rel="tag">Christine Brown</a>, <a href="https://thegabber.com/tag/gulfport-city-council/" rel="tag">Gulfport city council</a>, <a href="https://thegabber.com/tag/gulfport-florida-city-council-debate-2021/" rel="tag">Gulfport Florida City Council Debate 2021</a>, <a href="https://thegabber.com/tag/gulfport-florida-city-elections/" rel="tag">Gulfport Florida City Elections</a>, <a href="https://thegabber.com/tag/ian-ohara/" rel="tag">Ian O'Hara</a>, <a href="https://thegabber.com/tag/michael-fridovich/" rel="tag">Michael Fridovich</a>, <a href="https://thegabber.com/tag/mike-bauer/" rel="tag">Mike Bauer</a>, <a href="https://thegabber.com/tag/richard-fried/" rel="tag">Richard Fried</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="single-gabber-ad-widget-4" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-scoreboard-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://www.moralesburke.com"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/morales-burke-WEBSCORE-012821.jpg?resize=300%2C250&#038;ssl=1"></a></div></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Crossword</h3>
<a href="https://thegabber.com/play-crosswords/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" class="image wp-image-53391  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53391" data-permalink="https://thegabber.com/crossword/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=2156%2C2156&amp;ssl=1" data-orig-size="2156,2156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crossword" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?w=2156&amp;ssl=1 2156w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="single-gabber-ad-widget-5" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-skyscraper-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://www.moralesburke.com"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/morales-burke-WEBSKY-0128212.jpg?resize=160%2C600&#038;ssl=1"></a></div></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sudoku</h3>
<a href="https://thegabber.com/play-sudoku/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" class="image wp-image-53392  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53392" data-permalink="https://thegabber.com/sudoku/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sudoku" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="single-gabber-ad-widget-6" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-monster-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://gulfbeachesmuseum.com"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/gbhm-MONSTER-011421.jpg?resize=300%2C600&#038;ssl=1"></a></div></div></section>
</aside></div><div class="gabber-footer-leaderboard-wrap clearfix"></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="gabber-footer-copyright">&copy; 2021 All Rights Reserved | The Gabber Newspaper</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.2.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-polyfill.min.js?ver=4.0.1' id='simpay-polyfill-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.0.1' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.0.1' id='simpay-shared-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/thegabber.com\/wp-json\/","nonce":"3b2db833b9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.0.1' id='simpay-public-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.0.1' id='simpay-public-pro-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='gabber-setup-core-js-extra'>
/* <![CDATA[ */
var GabberSetupCore = {"titleCount":"7","textCount":"40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/js/gabber-setup-core.min.js?ver=0.1.1' id='gabber-setup-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202107.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'133266051',post:'58632',tz:'-5',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '133266051', '58632' ]);
</script>
</body></html>
