<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thegabber.com/xmlrpc.php" />
<title>Gulfport Opens All Recreational Areas &#8211; The Gabber</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Gulfport Opens All Recreational Areas Comments Feed" href="https://thegabber.com/gulfport-opens-all-recreational-areas/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://thegabber.com/wp-content/themes/jarida-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://thegabber.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='//thegabber.com/wp-content/uploads/js_composer/js_composer_front_custom.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://thegabber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thegabber.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This June, Pride in Place' href='https://thegabber.com/this-june-pride-in-place/' />
<link rel='next' title='Hurricane Prep Gets a Tax Break' href='https://thegabber.com/hurricane-prep-gets-a-tax-break/' />
<link rel="canonical" href="https://thegabber.com/gulfport-opens-all-recreational-areas/" />
<link rel='shortlink' href='https://thegabber.com/?p=53076' />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fgulfport-opens-all-recreational-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fgulfport-opens-all-recreational-areas%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="https://theeventscalendar.com/" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://thegabber.com/wp-content/uploads/Favicon-150x150.png" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://thegabber.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://thegabber.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://thegabber.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body {
 background-color: #5fa15f !important;  background-image : url(https://thegabber.com/wp-content/themes/jarida/images/patterns/body-bg6.png);background-position: top center;
}
	
body{
	color :#000000 !important;
}

h2.post-box-title, h2.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h3.post-box-title, h3.post-box-title a{
	font-family: 'Oswald';
	font-size : 18px !important;
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Oswald';
	font-size : 22px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
	color :#000000 !important;
	font-size : 12px !important;
	font-weight: normal !important;
	font-style: normal !important;
}

h2.cat-box-title, h2.cat-box-title a, .block-head h3, #respond h3, #comments-title, h2.review-box-header  {
	font-family: 'Oswald';
	font-size : 15px !important;
	font-weight: normal !important;
	font-style: normal !important;
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#242424 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#242424 !important;}
	#main-nav,.top-nav {border-bottom-color: #242424;}
	.cat-box , .footer-bottom .container{border-top-color: #242424;}
a {
	color: #080808;	}
a:hover {
	color: #5ba854;	}
::-moz-selection { background: #619e5a;}
::selection { background: #619e5a; }
#main-nav, #main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block {background-color:#080808 !important;;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a {
		text-shadow: 0 1px 1px #000000 !important;}
#main-nav ul li.current-menu-item a  {
	color: #ffffff !important;	}
#main-nav ul li {
	border-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-top-color: #000000;
}
#main-nav ul li a {
	border-left-color: #000000;
}
#main-nav ul ul li, #main-nav ul ul li:first-child {
	border-bottom-color: #000000;
}

footer , .footer-bottom{background:#706f70     ;}
.footer-widget-top h3 {	color: #000000;}
.content .ei-title h3 {font-size: 14px;}

.header-content {background: none;}

/* ------CALENDAR EVENT WIDGET--------------------------------- */
/* TITLE */
.tribe-mini-calendar-event .entry-title a {
font-family: Oswald,arial,Georgia, serif;
margin-bottom:10px;
font-size: 18px;
}
/* DATE */
.tribe-mini-calendar-event .list-date {
color: #000000;
}
/* DATE-TIME */
.tribe-mini-calendar-event .duration {
color: #000000;
}
/* FULL EVENT BLOCK */
div .tribe-mini-calendar-event {
margin-bottom: 20px;
}
/* ?? VIEW MORE */
p.tribe-event-widget-link a {
font-weight: bold;
}
/* ------CALENDAR EVENT WIDGET END --------------------------------- */

body.page-id-6190 .entry-title {display: none;}

</style>

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://thegabber.com/wp-content/uploads/cropped-Favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thegabber.com/wp-content/uploads/cropped-Favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thegabber.com/wp-content/uploads/cropped-Favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://thegabber.com/wp-content/uploads/cropped-Favicon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
#main-nav ul.sub-menu li a {
	margin-top: 10px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-53076 single-format-standard tribe-no-js tribe-theme-parent-jarida tribe-theme-child-jarida-child wpb-js-composer js-comp-ver-6.0.5 vc_responsive">
	<div class="background-cover"></div>
	<div class="wrapper animated">
				<div class="top-nav fade-in animated1 head_menu">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://thegabber.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Rss" href="https://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="tooldown" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>


				<div class="top-menu"><ul id="menu-top-bar-menu" class="menu"><li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="https://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://thegabber.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="https://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div>				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">
			<h2>								<a title="The Gabber" href="https://thegabber.com/">
					<img src="https://thegabber.com/wp-content/uploads/GABBER-WEB-LOGO_400x120_.png" alt="The Gabber" /><strong>The Gabber Pinellas County&#039;s oldest independent weekly newspaper</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2">
				<div class="container">
				<div class="main-menu"><ul id="menu-primary-menu" class="menu"><li id="menu-item-1645" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://thegabber.com/">Home</a></li>
<li id="menu-item-1649" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/clubs-organizations/">Clubs &#038; Organizations</a></li>
<li id="menu-item-2538" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a href="#">City Links</a>
<ul class="sub-menu">
	<li id="menu-item-1685" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="https://thegabber.com/category/city-of-gulfport/">Gulfport</a></li>
	<li id="menu-item-1686" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/south-pasadena/">South Pasadena</a></li>
	<li id="menu-item-1687" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/st-pete-beach/">St. Pete Beach</a></li>
	<li id="menu-item-5828" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://thegabber.com/category/crime/">Crime</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-1647" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Events</a>
<ul class="sub-menu">
	<li id="menu-item-4999" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/">View All Events</a></li>
	<li id="menu-item-1681" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/events/community/add">Add your event</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-5946" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://thegabber.com/wp-content/uploads/GabberMediaKitWEB.pdf">Advertise</a></li>
<li id="menu-item-52819" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="https://thegabber.com/save-the-gabber/">SAVE THE GABBER!</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-53076 post type-post status-publish format-standard has-post-thumbnail hentry category-city-of-gulfport">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Gulfport Opens All Recreational Areas</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author">Posted by:  <a href="https://thegabber.com/author/laura-mulrooney/" title="">Laura Mulrooney </a></span>
	
	<span class="post-cats">in  <a href="https://thegabber.com/category/city-of-gulfport/" rel="category tag">City of Gulfport</a></span>
	
		
	 <span class="tie-date">May 29, 2020</span>	
</p>
<div class="clear"></div>
				<div class="entry">
					
					<div id="attachment_26418" style="width: 1034px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-26418" class="size-full wp-image-26418" src="https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe.jpg" alt="" width="1024" height="669" srcset="https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe.jpg 1024w, https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe-300x196.jpg 300w, https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe-768x502.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><p id="caption-attachment-26418" class="wp-caption-text">Gulfport Beach Pavilions have been reopened, with frequent cleaning, along with the volleyball and basketball courts. Gabber file photo. </p></div>
<div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-weight: 400;"> <span class="dropcap">O</span>n Thursday, May 28 City Manager Jim O’Reilly told the Gabber via email that “t</span><span style="font-weight: 400;">he City of Gulfport Parks have been open – Playgrounds, Exercise equipment and Beach pavilions will be open today with enhanced and frequent cleaning.” </span></p>
<p><span style="font-weight: 400;">Volleyball courts and basketball courts will be open on Monday, June 1, O’Reilly noted. “All facility use is based on those participating to practice social distancing.”</span></p>
<p><span style="font-weight: 400;">At 4:30 p.m. city officials released further information concerning the reopening of facilities on the</span> <span style="color: #339966;"><a style="color: #339966;" href="https://mygulfport.us/covid-19/"><span style="font-weight: 400;">City of Gulfport’s COVID-19 webpage.</span></a></span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">In addition to recreational areas, the Gulfport Public LIbrary will reopen Monday, June 1 with limited services. </span></p>
<p><b>Available Library Services:</b></p>
<ul>
<li style="font-weight: 400;"><span style="font-weight: 400;">Parking lot pickup will continue for those who do not wish to enter the building</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Computer use will be available on a limited basis. Patrons will have a one hour time limit daily; time is non-renewable.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Patrons will be able to enter the building and select books for check-out. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Starting June 8 the Library will be a designated Summer Break Spot for grab and go food service for children ages 18 and under. The Summer Break Spot is presented by the Department of Agriculture program sponsored by the Division of Food, Nutrition and Wellness in partnership with the Gulfport Public Library</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Reference services will be available</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Faxing will be available</span></li>
</ul>
<p><span style="font-weight: 400;">For those who choose to stay in isolation, the Gulfport Public Library has a number of free services patrons can utilize to checkout eBooks, audiobooks, magazines, or learn a language. Simply go to </span><span style="color: #339966;"><a style="color: #339966;" href="https://mygulfport.us/gpl"><span style="font-weight: 400;">mygulfport.us/gpl</span></a><span style="font-weight: 400;">.</span></span></p>
<p><span style="font-weight: 400;">All city co-sponsored special events remain suspended until further notice.</span></p>
<p><span style="font-weight: 400;">Gulfport City Council will still hold </span><span style="font-weight: 400;">virtual regular meetings with the next one on Tuesday, June 2, at 6 p.m. City Hall is still closed to the public. Instructions to view the meeting can be found at </span><span style="color: #339966;"><a style="color: #339966;" href="http://mygulfport.us/councilmeetings."><span style="font-weight: 400;">mygulfport.us/councilmeetings.</span></a></span></p>
<p><span style="font-weight: 400;">A copy of the agenda for Tuesday’s meeting will be available on the City’s website Friday, May 29, </span><span style="color: #339966;"><a style="color: #339966;" href="http://r20.rs6.net/tn.jsp?f=001xV75sk6F5I6XMrvKlZvtRNNLmpIOGf25UE8AqB-YQmbIC7FC7euYVgmrz--YmKyYRQhPf8EU0pucM-WjZ46pwSQV0q1-Y6f6roAWIXmgbBmIta5ycbzjwQ234TQboxlMxPkVMdEuhsYhf7Cox9K4GA==&amp;c=nL2-Td_pcy4F2mq60fhRFzoWJzE8SHp9bLojF06-yBAuUNHvvOvItg==&amp;ch=_-PJXYwM1CbfGd4R7X1j--Cy8oN71uDyuz4JjPUsxyaFCAG-jyEWQg=="><span style="font-weight: 400;">mygulfport.us</span></a></span><span style="font-weight: 400;">, or by contacting the City Clerk at </span><span style="color: #339966;"><a style="color: #339966;" href="mailto:ldemuth@mygulfport.us" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">ldemuth@mygulfport.us</span></a></span><span style="font-weight: 400;"><span style="color: #339966;">,</span> or calling 727-893-1012.</span></p>
<p><span style="font-weight: 400;">Please check the City</span><span style="color: #339966;"><a style="color: #339966;" href="https://mygulfport.us/covid-19/"><span style="font-weight: 400;"> COVID-19 webpage</span></a></span><span style="font-weight: 400;"> for all updated information and recommendations on how to continue </span><span style="font-weight: 400;">preventing the spread of COVID-19. </span></p>
<div class="clear"></div><div class="divider"></div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-green" href="https://www.indiegogo.com/projects/save-the-gabber-newspaper/x/23552233#/" title="" target="_blank">Help Save the Gabber!</a></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p style="text-align: center;"><b>The team behind the scenes at the Gabber is working hard to bring your favorite community newspaper back to life during the pandemic.</b> <b>But we cannot do it without you! Please help save the Gabber Newspaper.</b> <b>Every little bit helps; every penny donated goes to bringing you the local news you need.</b></p>
<p style="text-align: center;"><b>Please support local news and The Gabber Newspaper!</b></p>

		</div>
	</div>
</div></div></div></div>
					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-05-29</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://thegabber.com/author/laura-mulrooney/" title="Posts by Laura Mulrooney" rel="author">Laura Mulrooney</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
				<div class="post-navigation">
			<div class="post-previous"><a href="https://thegabber.com/this-june-pride-in-place/" rel="prev"><span>Previous:</span> This June, Pride in Place</a></div>
			<div class="post-next"><a href="https://thegabber.com/hurricane-prep-gets-a-tax-break/" rel="next"><span>Next:</span> Hurricane Prep Gets a Tax Break</a></div>
		</div><!-- .post-navigation -->
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegabber.com/gulfport-council-talks-budget-covid-19/" title="Permalink to Gulfport Council Talks Budget, COVID-19" rel="bookmark">
						<img width="300" height="160" src="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-21-at-2.26.19-PM-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="Screen Shot of the May 19 2020 Gulfport City Council Meeting" srcset="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-21-at-2.26.19-PM-300x160.png 300w, https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-21-at-2.26.19-PM-620x330.png 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegabber.com/gulfport-council-talks-budget-covid-19/" title="Permalink to Gulfport Council Talks Budget, COVID-19" rel="bookmark">Gulfport Council Talks Budget, COVID-19</a></h3>
				<p class="post-meta"><span class="tie-date">May 21, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegabber.com/gulfport-celebrates-the-class-of-2020/" title="Permalink to Gulfport Celebrates the Class of 2020" rel="bookmark">
						<img width="300" height="160" src="https://thegabber.com/wp-content/uploads/image1-2-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="Messages to the BCHS Class of 2020 hang outside the Gulfport Library" srcset="https://thegabber.com/wp-content/uploads/image1-2-300x160.jpeg 300w, https://thegabber.com/wp-content/uploads/image1-2-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegabber.com/gulfport-celebrates-the-class-of-2020/" title="Permalink to Gulfport Celebrates the Class of 2020" rel="bookmark">Gulfport Celebrates the Class of 2020</a></h3>
				<p class="post-meta"><span class="tie-date">May 19, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://thegabber.com/gulfport-council-looks-to-help-businesses-amid-shutdown/" title="Permalink to Gulfport Council Looks to Help Businesses Amid Shutdown" rel="bookmark">
						<img width="300" height="160" src="https://thegabber.com/wp-content/uploads/Gulfport-City-Hall-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Gulfport City Hall" srcset="https://thegabber.com/wp-content/uploads/Gulfport-City-Hall-300x160.jpg 300w, https://thegabber.com/wp-content/uploads/Gulfport-City-Hall-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://thegabber.com/gulfport-council-looks-to-help-businesses-amid-shutdown/" title="Permalink to Gulfport Council Looks to Help Businesses Amid Shutdown" rel="bookmark">Gulfport Council Looks to Help Businesses Amid Shutdown</a></h3>
				<p class="post-meta"><span class="tie-date">May 7, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/gulfport-opens-all-recreational-areas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://thegabber.com/wp-comments-post.php?wpe-comment-post=gabber1303" method="post" id="commentform" class="comment-form"><p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='53076' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c53deecd7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="posts-list-widget-2" class="widget posts-list"><div class="widget-top"><h4>The Latest		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/hurricane-prep-gets-a-tax-break/" title="Permalink to Hurricane Prep Gets a Tax Break" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-29-at-2.46.45-PM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="The National Hurricane Center says the 2020 season may be a big one. Graphic courtesy of NOAA." srcset="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-29-at-2.46.45-PM-70x70.png 70w, https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-29-at-2.46.45-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/hurricane-prep-gets-a-tax-break/">Hurricane Prep Gets a Tax Break</a></h3>
	 <span class="date"><span class="tie-date">May 29, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-opens-all-recreational-areas/" title="Permalink to Gulfport Opens All Recreational Areas" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/1.-beach-pavilion-painted-in-3-tones-of-blue_Photo-by-Debbie-Wolfe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-opens-all-recreational-areas/">Gulfport Opens All Recreational Areas</a></h3>
	 <span class="date"><span class="tie-date">May 29, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/this-june-pride-in-place/" title="Permalink to This June, Pride in Place" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Debs-favorite-horz-with-triangle_Gay-Pride-flag-over-Gulfport-Library-on-June-12-2018_Photo-by-Debbie-Wolfe-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Debs-favorite-horz-with-triangle_Gay-Pride-flag-over-Gulfport-Library-on-June-12-2018_Photo-by-Debbie-Wolfe-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Debs-favorite-horz-with-triangle_Gay-Pride-flag-over-Gulfport-Library-on-June-12-2018_Photo-by-Debbie-Wolfe-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/this-june-pride-in-place/">This June, Pride in Place</a></h3>
	 <span class="date"><span class="tie-date">May 28, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-where-mailboxes-are-art/" title="Permalink to Gulfport: Where Mailboxes are Art" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/PSFix_20200320_123649-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/PSFix_20200320_123649-70x70.jpeg 70w, https://thegabber.com/wp-content/uploads/PSFix_20200320_123649-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-where-mailboxes-are-art/">Gulfport: Where Mailboxes are Art</a></h3>
	 <span class="date"><span class="tie-date">May 27, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/studio-620s-tiny-bedtime-plays-for-kids/" title="Permalink to Studio @620&#8217;s Tiny Bedtime Plays for Kids" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-26-at-10.38.53-AM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Screencap of poster, Tiny Bedroom Plays for Kids and the Stressed Out" srcset="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-26-at-10.38.53-AM-70x70.png 70w, https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-26-at-10.38.53-AM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/studio-620s-tiny-bedtime-plays-for-kids/">Studio @620&#8217;s Tiny Bedtime Plays for Kids</a></h3>
	 <span class="date"><span class="tie-date">May 26, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/winway-quality-custom-homes-in-gulfport/" title="Permalink to WinWay: Quality Custom Homes in Gulfport " rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/2521-York-St-Gulfport-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/2521-York-St-Gulfport-1-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/2521-York-St-Gulfport-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/winway-quality-custom-homes-in-gulfport/">WinWay: Quality Custom Homes in Gulfport </a></h3>
	 <span class="date"><span class="tie-date">May 22, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-council-talks-budget-covid-19/" title="Permalink to Gulfport Council Talks Budget, COVID-19" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-21-at-2.26.19-PM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Screen Shot of the May 19 2020 Gulfport City Council Meeting" srcset="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-21-at-2.26.19-PM-70x70.png 70w, https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-21-at-2.26.19-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-council-talks-budget-covid-19/">Gulfport Council Talks Budget, COVID-19</a></h3>
	 <span class="date"><span class="tie-date">May 21, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/rebel-rock-decorator-strikes-in-gulfport/" title="Permalink to Rebel Rock Decorator Strikes in Gulfport" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/welcome-center-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Gulfport welcome center sign with rock" srcset="https://thegabber.com/wp-content/uploads/welcome-center-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/welcome-center-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/rebel-rock-decorator-strikes-in-gulfport/">Rebel Rock Decorator Strikes in Gulfport</a></h3>
	 <span class="date"><span class="tie-date">May 20, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-celebrates-the-class-of-2020/" title="Permalink to Gulfport Celebrates the Class of 2020" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/image1-2-70x70.jpeg" class="attachment-tie-small size-tie-small wp-post-image" alt="Messages to the BCHS Class of 2020 hang outside the Gulfport Library" srcset="https://thegabber.com/wp-content/uploads/image1-2-70x70.jpeg 70w, https://thegabber.com/wp-content/uploads/image1-2-150x150.jpeg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-celebrates-the-class-of-2020/">Gulfport Celebrates the Class of 2020</a></h3>
	 <span class="date"><span class="tie-date">May 19, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-casino-dock-gets-much-needed-repair/" title="Permalink to Gulfport Casino Dock Gets Much Needed Repair " rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/burke-casino-dock-4-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="On Monday, May 11, Gulfport resident Kerry Burke took photos of eroded Gulfport Casino dock pilings, some showing large gaps, and posted them to Facebook and shared them to the “Gulfport, Florida” page with the caption, “This doesn’t seem very safe.” Photo courtesy of Kerry Burke" srcset="https://thegabber.com/wp-content/uploads/burke-casino-dock-4-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/burke-casino-dock-4-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-casino-dock-gets-much-needed-repair/">Gulfport Casino Dock Gets Much Needed Repair </a></h3>
	 <span class="date"><span class="tie-date">May 18, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/if-you-could-have-unlimited-access-to-one-thing-other-than-money-what-would-it-be/" title="Permalink to If you could have unlimited access to one thing other than money, what would it be?" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-15-at-2.59.16-PM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-15-at-2.59.16-PM-70x70.png 70w, https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-15-at-2.59.16-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/if-you-could-have-unlimited-access-to-one-thing-other-than-money-what-would-it-be/">If you could have unlimited access to one thing other than money, what would it be?</a></h3>
	 <span class="date"><span class="tie-date">May 15, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/sit-eat-socialize-from-a-distance/" title="Permalink to Sit. Eat. Socialize… from a Distance " rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/North-End-Tap-House-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="North End TapHouse worker in Gulfport wearing mask pointing to Open sign" srcset="https://thegabber.com/wp-content/uploads/North-End-Tap-House-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/North-End-Tap-House-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/sit-eat-socialize-from-a-distance/">Sit. Eat. Socialize… from a Distance </a></h3>
	 <span class="date"><span class="tie-date">May 14, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/gulfport-historical-society-brings-florida-sessions-online/" title="Permalink to Gulfport Historical Society Brings Florida Sessions Online" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-13-at-2.58.56-PM-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="Florida native and New York Times Bestselling author Craig Pittman courtesy of the Gulfport Historical Society" srcset="https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-13-at-2.58.56-PM-70x70.png 70w, https://thegabber.com/wp-content/uploads/Screen-Shot-2020-05-13-at-2.58.56-PM-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/gulfport-historical-society-brings-florida-sessions-online/">Gulfport Historical Society Brings Florida Sessions Online</a></h3>
	 <span class="date"><span class="tie-date">May 13, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/organizations-team-up-to-bring-food-to-local-kids/" title="Permalink to Organizations Team up to Bring Food to Local Kids" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/20200511_113845-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Left, Tim Delaney of Tampa Bay Network to End Hunger helps load boxes of food supplies with Joe Camera, a bus driver for Pinellas County Schools Photo by June Johns" srcset="https://thegabber.com/wp-content/uploads/20200511_113845-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/20200511_113845-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/organizations-team-up-to-bring-food-to-local-kids/">Organizations Team up to Bring Food to Local Kids</a></h3>
	 <span class="date"><span class="tie-date">May 12, 2020</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://thegabber.com/looking-for-things-to-do-without-leaving-home/" title="Permalink to Looking for Things to Do without Leaving Home?" rel="bookmark"><img width="70" height="70" src="https://thegabber.com/wp-content/uploads/Yolanda-Roman-Miss-Yolandas-Reading-Room-Screencap-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Former Gulfport Councilmember Yolanda Roman shares the children&#039;s book &quot;By the Light of the Moon&quot; during &quot;Miss Yolanda&#039;s Reading Room&quot; on Facebook to share live readings of stories with children. Screencap courtesy of Yolanda Roman." srcset="https://thegabber.com/wp-content/uploads/Yolanda-Roman-Miss-Yolandas-Reading-Room-Screencap-70x70.jpg 70w, https://thegabber.com/wp-content/uploads/Yolanda-Roman-Miss-Yolandas-Reading-Room-Screencap-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://thegabber.com/looking-for-things-to-do-without-leaving-home/">Looking for Things to Do without Leaving Home?</a></h3>
	 <span class="date"><span class="tie-date">May 11, 2020</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-7" class="widget widget_text"><div class="widget-top"><h4>PLEASE NOTE</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><p>Due to the COVID-19 epidemic, most local events have been rescheduled or cancelled. Please contact organizers before attending.</p>
</div>
		</div></div><!-- .widget /--><div id="tribe-mini-calendar-3" class="widget tribe_mini_calendar_widget"><div class="widget-top"><h4>Events Calendar</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!-- Removing this wrapper class will break the calendar JavaScript, please avoid and extend as needed -->

<div class="tribe-mini-calendar-wrapper">

	<!-- Grid -->
	
<div class="tribe-mini-calendar-grid-wrapper">
	<table class="tribe-mini-calendar"  data-count="6" data-eventDate="2020-05-01" data-tax-query="" data-nonce="576187bfae">
				<thead class="tribe-mini-calendar-nav">
		<tr>
			<td colspan="7">
				<div>
					<a class="tribe-mini-calendar-nav-link prev-month" href="#" data-month="2020-04-01" title="April"><span>&laquo;</span></a>					<span id="tribe-mini-calendar-month-0">May 2020</span>
					<a class="tribe-mini-calendar-nav-link next-month" href="#" data-month="2020-06-01" title="June"><span>&raquo;</span></a>					<img id="ajax-loading-mini" src="https://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="loading..." />
				</div>
			</td>
		</tr>
						<tr>
							<th class="tribe-mini-calendar-dayofweek">M</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">W</th>
							<th class="tribe-mini-calendar-dayofweek">T</th>
							<th class="tribe-mini-calendar-dayofweek">F</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
							<th class="tribe-mini-calendar-dayofweek">S</th>
			
		</tr>
		</thead>

		<tbody>

		<tr>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-0">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-0">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-29">
				


	<div id="daynum-29-0">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-othermonth tribe-events-past mobile-trigger tribe-event-day-30">
				


	<div id="daynum-30-0">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-01 tribe-events-right">
				


	<div id="daynum-1-0">
		<span class="tribe-mini-calendar-no-event">1</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-02 tribe-events-right">
				


	<div id="daynum-2-0">
		<a href="#" data-day="2020-05-02" class="tribe-mini-calendar-day-link">2</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-03 tribe-events-right">
				


	<div id="daynum-3-0">
		<span class="tribe-mini-calendar-no-event">3</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-04">
				


	<div id="daynum-4-0">
		<a href="#" data-day="2020-05-04" class="tribe-mini-calendar-day-link">4</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-05">
				


	<div id="daynum-5-0">
		<span class="tribe-mini-calendar-no-event">5</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-06">
				


	<div id="daynum-6-0">
		<span class="tribe-mini-calendar-no-event">6</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-07">
				


	<div id="daynum-7-0">
		<span class="tribe-mini-calendar-no-event">7</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-08 tribe-events-right">
				


	<div id="daynum-8-0">
		<span class="tribe-mini-calendar-no-event">8</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-09 tribe-events-right">
				


	<div id="daynum-9-0">
		<a href="#" data-day="2020-05-09" class="tribe-mini-calendar-day-link">9</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-10 tribe-events-right">
				


	<div id="daynum-10-0">
		<span class="tribe-mini-calendar-no-event">10</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-11">
				


	<div id="daynum-11-0">
		<span class="tribe-mini-calendar-no-event">11</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-12">
				


	<div id="daynum-12-0">
		<span class="tribe-mini-calendar-no-event">12</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-13">
				


	<div id="daynum-13-0">
		<span class="tribe-mini-calendar-no-event">13</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-14">
				


	<div id="daynum-14-0">
		<span class="tribe-mini-calendar-no-event">14</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-15 tribe-events-right">
				


	<div id="daynum-15-0">
		<span class="tribe-mini-calendar-no-event">15</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past tribe-events-has-events mobile-trigger tribe-event-day-16 tribe-events-right">
				


	<div id="daynum-16-0">
		<a href="#" data-day="2020-05-16" class="tribe-mini-calendar-day-link">16</a>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-17 tribe-events-right">
				


	<div id="daynum-17-0">
		<span class="tribe-mini-calendar-no-event">17</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-18">
				


	<div id="daynum-18-0">
		<span class="tribe-mini-calendar-no-event">18</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-19">
				


	<div id="daynum-19-0">
		<span class="tribe-mini-calendar-no-event">19</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-20">
				


	<div id="daynum-20-0">
		<span class="tribe-mini-calendar-no-event">20</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-21">
				


	<div id="daynum-21-0">
		<span class="tribe-mini-calendar-no-event">21</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-22 tribe-events-right">
				


	<div id="daynum-22-0">
		<span class="tribe-mini-calendar-no-event">22</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-23 tribe-events-right">
				


	<div id="daynum-23-0">
		<span class="tribe-mini-calendar-no-event">23</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-24 tribe-events-right">
				


	<div id="daynum-24-0">
		<span class="tribe-mini-calendar-no-event">24</span>	</div>

			</td>
								</tr>
		<tr>
						<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-25">
				


	<div id="daynum-25-0">
		<span class="tribe-mini-calendar-no-event">25</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-26">
				


	<div id="daynum-26-0">
		<span class="tribe-mini-calendar-no-event">26</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-27">
				


	<div id="daynum-27-1">
		<span class="tribe-mini-calendar-no-event">27</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-28">
				


	<div id="daynum-28-1">
		<span class="tribe-mini-calendar-no-event">28</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-29 tribe-events-right">
				


	<div id="daynum-29-1">
		<span class="tribe-mini-calendar-no-event">29</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-past mobile-trigger tribe-event-day-30 tribe-events-right">
				


	<div id="daynum-30-1">
		<span class="tribe-mini-calendar-no-event">30</span>	</div>

			</td>
									<td class="tribe-events-thismonth tribe-events-present mobile-trigger tribe-event-day-31 tribe-events-right">
				


	<div id="daynum-31-0">
		<span class="tribe-mini-calendar-no-event">31</span>	</div>

			</td>
					</tr>
		</tbody>
			</table>
</div> <!-- .tribe-mini-calendar-grid-wrapper -->
<script type="application/ld+json">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</script>
	<!-- List -->
	
<div class="tribe-mini-calendar-list-wrapper">
	<div class="tribe-events-loop">

		
	</div><!-- .tribe-events-loop -->
</div> <!-- .tribe-mini-calendar-list-wrapper -->

</div>
</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

		</div><!-- .container -->

	<footer id="theme-footer" class="fade-in animated4">
	<div id="footer-widget-area" class="wide-narrow-2c container">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-2" class="footer-widget text-html"><div class="footer-widget-top"><h4>Celebrating 50 years!</h4></div>
						<div class="footer-widget-container"><div >The Gabber is a weekly newspaper, serving the south Pinellas communities since 1968. 

We publish news, views and events from 54th Avenue North to 54th Avenue South and the beaches. We offer effective advertising options for every budget. 
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="nav_menu-4" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-top-bar-menu-container"><ul id="menu-top-bar-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="https://thegabber.com/about-the-gabber/">About the Gabber</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://thegabber.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5322"><a href="https://thegabber.com/this-weeks-edition/">This week&#8217;s edition</a></li>
</ul></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="media_image-7" class="footer-widget widget_media_image"><div class="footer-widget-top"><h4>This week&#8217;s edition</h4></div>
						<div class="footer-widget-container"><a href="http://thegabber.com/this-weeks-edition/"><img width="612" height="792" src="https://thegabber.com/wp-content/uploads/032620-front.jpg" class="image wp-image-52802  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://thegabber.com/wp-content/uploads/032620-front.jpg 612w, https://thegabber.com/wp-content/uploads/032620-front-232x300.jpg 232w" sizes="(max-width: 612px) 100vw, 612px" /></a></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

	
	
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Rss" href="https://thegabber.com/feed/" target="_blank"><i class="tieicon-rss"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/GabberNews" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/GabberNews" target="_blank"><i class="tieicon-twitter"></i></a><a class="ttip" title="Youtube" href="https://www.youtube.com/user/GabberNewspaper/videos" target="_blank"><i class="tieicon-youtube"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2020, All Rights Reserved. | The Gabber Newspaper			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/jarida/js/validation.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script async="async" type='text/javascript' src='https://thegabber.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeMiniCalendar = {"ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/js/widget-calendar.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/thegabber.com\/events\/","update_urls":{"shortcode":{"list":true,"month":true,"day":true}},"debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeCalendar = {"ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","post_type":"tribe_events"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-ajax-calendar.min.js'></script>
</body>
</html>
