<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Gulfport Police Arrest Man for Shooting Threat</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="eEjYdi7Jkdp7H6BDzDfIBmVwF19pzIVn0m0o92yhyTI" />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Gabber Newspaper &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber Newspaper &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber Newspaper &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="canonical" href="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='eleven40-pro-css'  href='https://thegabber.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-google-css'  href='//fonts.googleapis.com/css2?family=Oswald%3Awght%40500%3B600&#038;display=swap&#038;ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-setup-core-css'  href='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/css/gabber-setup-core.min.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/zero-bs-crm/js/ZeroBSCRM.public.global.min.js?ver=4.0.17' id='zerobscrmglob-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167451684-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thegabber.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167451684-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thegabber.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegabber.com/wp-json/wp/v2/posts/64036" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fgulfport-police-arrest-man-for-shooting-threat%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fgulfport-police-arrest-man-for-shooting-threat%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/site.webmanifest">
<link rel="mask-icon" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="generator" content="Site Kit by Google 1.35.0" /><meta property="og:title" content="Gulfport Police Arrest Man for Shooting Threat" />
<meta name="description" content="Gulfport Police Department arrested a 20-year-old man after he posted a video on social media showing him pointing an &quot;AR-15-style pistol&quot; into the street." />
<meta property="og:description" content="Gulfport Police Department arrested a 20-year-old man after he posted a video on social media showing him pointing an &quot;AR-15-style pistol&quot; into the street." />
<meta property="og:image" content="https://thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/" />
<meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="https://theeventscalendar.com/" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://thegabber.com/wp-content/themes/eleven40-pro/images/favicon.ico" />
<meta name="description" content="Gulfport Police Department arrested a 20-year-old man after he posted a video on social media showing him pointing an &quot;AR-15-style pistol&quot; into the street." />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6591356991661880","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gulfport Police Arrest Man for Shooting Threat" />
<meta property="og:url" content="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/" />
<meta property="og:description" content="Gulfport Police Department arrested a 20-year-old man after he posted a video on social media showing him pointing an &#8220;AR-15-style pistol&#8221; into the street." />
<meta property="article:published_time" content="2021-07-01T23:47:49+00:00" />
<meta property="article:modified_time" content="2021-07-01T23:47:49+00:00" />
<meta property="og:site_name" content="The Gabber Newspaper" />
<meta property="og:image" content="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=840%2C552&#038;ssl=1" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="552" />
<meta property="og:image:alt" content="A blurry screen shot of a video of a man holding a large gun." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GabberNews" />
<meta name="twitter:text:title" content="Gulfport Police Arrest Man for Shooting Threat" />
<meta name="twitter:image" content="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=840%2C552&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="A blurry screen shot of a video of a man holding a large gun." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-64036 gabber-customs gabber-inner-content-body tribe-no-js page-template-home-wp_jhba6j-thegabber-com-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-eleven40-pro header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-top-bar-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59036"><a href="https://thegabber.com/about-the-gabber/" itemprop="url"><span itemprop="name">About the Gabber</span></a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://thegabber.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53724"><a href="https://thegabber.com/get-your-gabber/" itemprop="url"><span itemprop="name">Get your Gabber</span></a></li>
<li id="menu-item-53928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53928"><a href="https://thegabber.com/save-the-gabber/" itemprop="url"><span itemprop="name">Support the Gabber!</span></a></li>
<li id="menu-item-src-soc" class="menu-item gabber-topline-menu-item gabber-topline-search-menu-item"><span class="gabber-topline-item-set gabber-topline-social-menu-links"><span class="gabber-social-link-single gabber-social-link-facebook"><a href="https://www.facebook.com/GabberNews" title=""><i class="dashicons dashicons-facebook"></i></a></span><span class="gabber-social-link-single gabber-social-link-twitter"><a href="https://twitter.com/GabberNews" title=""><i class="dashicons dashicons-twitter"></i></a></span><span class="gabber-social-link-single gabber-social-link-instagram"><a href="https://www.instagram.com/gabberlife/" title=""><i class="dashicons dashicons-instagram"></i></a></span><span class="gabber-social-link-single gabber-social-link-youtube"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" title=""><i class="dashicons dashicons-video-alt3"></i></a></span></span><span class="gabber-topline-item-set gabber-topline-search-menu-form"><form class="search-form" method="get" action="https://thegabber.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thegabber.com/?s={s}" itemprop="target"></form></span></li></ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="logo-top-banner-wrap"><div class="top-item-block top-logo-block"><div class="top-logo-block-wrap"><a href="https://thegabber.com"><img src="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/gabber-logo-web.png"></a></div></div><div class="top-item-block top-gabber-banner-block"><div class="single-gabber-ad single-gabber-banner-ad top-gabber-ad-block"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://theclubti.com/"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/06/Club_Gabber_728X90.jpg?resize=728%2C90&#038;ssl=1"></a></div></div></div><div class="top-content-nav-menu"><div class="wrap top-content-outer-nav-wrap"><nav id="top-content-nav" class="nav-primary menu-new-top-content-container"><div class="wrap top-content-inner-nav-wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary top-content-nav-menu-wrap js-superfish responsive-menu sf-js-enabled sf-arrows"><li id="menu-item-53381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53381"><a href="https://thegabber.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-54583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54583"><a href="https://thegabber.com/category/vote/" itemprop="url">Vote</a></li>
</ul>
</li>
<li id="menu-item-53379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53379"><a href="https://thegabber.com/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-53380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53380"><a href="https://thegabber.com/category/food/" itemprop="url">Food</a></li>
<li id="menu-item-53931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53931"><a title="#" href="https://thegabber.com/lifestyle/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357"><a href="https://www.legacy.com/obituaries/thegabber/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-54579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54579"><a href="https://thegabber.com/category/voices/" itemprop="url">Voices</a></li>
	<li id="menu-item-53932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53932"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" itemprop="url">The Gabs</a></li>
	<li id="menu-item-54072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54072"><a href="https://thegabber.com/category/take-the-gabber/" itemprop="url">Take the Gabber</a></li>
	<li id="menu-item-54578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54578"><a href="https://thegabber.com/category/adopt-a-pet/" itemprop="url">Adopt A Pet</a></li>
</ul>
</li>
<li id="menu-item-53386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53386"><a href="https://thegabber.com/events" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-53387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53387"><a href="https://thegabber.com/events" itemprop="url">View All Events</a></li>
	<li id="menu-item-53388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53388"><a href="https://thegabber.com/events/community/add" itemprop="url">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-53382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53382"><a href="https://thegabber.com/classifieds/" itemprop="url">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-53383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53383"><a href="https://thegabber.com/classifieds/" itemprop="url">View Classifieds</a></li>
	<li id="menu-item-53384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53384"><a href="https://thegabber.com/purchase-a-classified/" itemprop="url">Purchase A Classified</a></li>
</ul>
</li>
<li id="menu-item-53615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53615"><a href="https://thegabber.com/current-issue/" itemprop="url">Current Issue</a></li>
</ul></div></nav></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-64036 post type-post status-publish has-post-thumbnail category-news tag-bureau-of-alcohol tag-firearms-and-explosives tag-gun-arrest-gulfport-florida tag-pinellas-county-sheriffs-office tag-shooting-threat-arrest-gulfport-florida tag-tobacco single-post-page-entry entry" aria-label="Gulfport Police Arrest Man for Shooting Threat" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Gulfport Police Arrest Man for Shooting Threat</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-07-01T19:47:49-04:00">July 1, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Abby Baker</span></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_64037" aria-describedby="caption-attachment-64037" style="width: 926px" class="wp-caption alignnone"><img data-attachment-id="64037" data-permalink="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/screen-shot-2021-07-01-at-7-34-21-pm/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?fit=840%2C478&amp;ssl=1" data-orig-size="840,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-01 at 7.34.21 PM" data-image-description data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?fit=840%2C478&amp;ssl=1" loading="lazy" class=" wp-image-64037 jetpack-lazy-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=926%2C527&#038;ssl=1" alt width="926" height="527" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?w=840&amp;ssl=1 840w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=768%2C437&amp;ssl=1 768w" data-lazy-sizes="(max-width: 926px) 100vw, 926px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=926%2C527&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="64037" data-permalink="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/screen-shot-2021-07-01-at-7-34-21-pm/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?fit=840%2C478&amp;ssl=1" data-orig-size="840,478" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-01 at 7.34.21 PM" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?fit=840%2C478&amp;ssl=1" loading="lazy" class=" wp-image-64037" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=926%2C527&#038;ssl=1" alt="" width="926" height="527" srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?w=840&amp;ssl=1 840w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=300%2C171&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.34.21-PM.png?resize=768%2C437&amp;ssl=1 768w" sizes="(max-width: 926px) 100vw, 926px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-64037" class="wp-caption-text">Screen shot from video provided by the Gulfport Police Department.</figcaption></figure>
<hr />
<p><span style="font-weight: 400;">The Gulfport Police Department made an arrest following <a href="https://drive.google.com/file/d/1hlqx22HLNdK4OxeRI7V1RoZERdF--Mk8/view?usp=sharing" target="_blank" rel="noopener">a video posted on social media platform Snapchat</a> featuring the recorder threatening to shoot into a public roadway and parking lot with an &#8220;</span><span style="font-weight: 400;">AR-15-style pistol,&#8221; according to a report on Thursday, July 1. </span></p>
<p><span style="font-weight: 400;">On June 26, police allege that </span><span style="font-weight: 400;">Ter&#8217;on Jerome Forrester</span><span style="font-weight: 400;">, 20, uploaded the video he recorded from his backyard at </span><span style="font-weight: 400;">15th Ave. S. </span></p>
<p><span style="font-weight: 400;">“Forrester pointed the firearm at a busy roadway and parking lot, where two fully marked Gulfport Police Department vehicles were parked and where civilian vehicles and two PSTA buses passed through the barrel and scopes line of sight,” the Gulfport Police Department release stated. </span></p>
<p><span style="font-weight: 400;">On Wednesday, June 30, Gulfport detectives, with the help of the Bureau of Alcohol, Tobacco, Firearms and Explosives (ATF) and Pinellas County Sheriff&#8217;s Office deputies, located and arrested Forrester on charges for written threats </span><span style="font-weight: 400;">to kill or conduct a mass shooting, a second degree felony. </span></p>
<figure id="attachment_64039" aria-describedby="caption-attachment-64039" style="width: 925px" class="wp-caption alignnone"><img data-attachment-id="64039" data-permalink="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/screen-shot-2021-07-01-at-7-35-09-pm/" data-orig-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=840%2C552&amp;ssl=1" data-orig-size="840,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-01 at 7.35.09 PM" data-image-description data-medium-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=840%2C552&amp;ssl=1" loading="lazy" class=" wp-image-64039 jetpack-lazy-image" src="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=925%2C608&#038;ssl=1" alt="A blurry screen shot of a video of a man holding a large gun. " width="925" height="608" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?w=840&amp;ssl=1 840w, https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=768%2C505&amp;ssl=1 768w" data-lazy-sizes="(max-width: 925px) 100vw, 925px" data-lazy-src="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=925%2C608&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="64039" data-permalink="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/screen-shot-2021-07-01-at-7-35-09-pm/" data-orig-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=840%2C552&amp;ssl=1" data-orig-size="840,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-07-01 at 7.35.09 PM" data-image-description="" data-medium-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=300%2C197&amp;ssl=1" data-large-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?fit=840%2C552&amp;ssl=1" loading="lazy" class=" wp-image-64039" src="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=925%2C608&#038;ssl=1" alt="A blurry screen shot of a video of a man holding a large gun. " width="925" height="608" srcset="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?w=840&amp;ssl=1 840w, https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/thegabber.com/wp-content/uploads/2021/07/Screen-Shot-2021-07-01-at-7.35.09-PM.png?resize=768%2C505&amp;ssl=1 768w" sizes="(max-width: 925px) 100vw, 925px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-64039" class="wp-caption-text">Screen shot from video provided by the Gulfport Police Department.</figcaption></figure>
<hr />
<p><span style="font-weight: 400;">According to police, the firearm, which was not Forrester&#8217;s but was purchased legally, was equipped with an extended magazine and scope and the safety was off in the video. Forrester was issued a Risk Protection Order, &#8220;which is designed to enhance public safety by restricting firearm and ammunition possession by a person who poses a danger to himself/herself or others.&#8221; The firearm was recovered by law enforcement during the investigation.</span></p>
<p><span style="font-weight: 400;">“The video was captioned ‘bored af’‘ &#8216;got 40 fa dey ass’ followed by a laughing with tears of joy emoji face,” read the release.</span></p>
<p><span style="font-weight: 400;">He is currently being held in the Pinellas County Jail with a $10,000 bond.</span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-64036" class="share-facebook sd-button share-icon no-text" href="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-64036" class="share-twitter sd-button share-icon no-text" href="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thegabber.com/gulfport-police-arrest-man-for-shooting-threat/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-133266051-64036-60de716384ccf' data-src='https://widgets.wp.com/likes/#blog_id=133266051&amp;post_id=64036&amp;origin=thegabber.com&amp;obj_id=133266051-64036-60de716384ccf' data-name='like-post-frame-133266051-64036-60de716384ccf'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Get more Gabber-y goodness</em></h3>
</div></div><div class="after-content-gabber-author-box"><div class="gabber-author-box-block gabber-author-box-text-block"><p class="gabber-author-box-field gabber-author-box-name-field"><a href="mailto:ab&#105;&#103;&#97;&#105;l&#74;&#111;ba&#107;&#101;r&#64;gm&#97;il&#46;c&#111;&#109;">by Abby Baker</a></p></div></div><div class="after-content-cta-wrap after-content-save-gabber"><p class="after-content-cta-item-wrap after-content-cta-button-wrap"><a class="after-content-cta-button button" target="_blank" href="https://checkout.square.site/buy/LJKLZCFXF2GWAKILBTSLDSML">Support the Gabber</a></p><p class="after-content-cta-item-wrap after-content-cta-content-wrap">Team Gabber brought back the print version of the newspaper, and we've redesigned our website to make it easier for you to get the news. We're not out of the woods yet, and every little bit helps pay our reporters, printer, and other expenses. Support local news and families — donate now to keep The Gabber Newspaper serving the community it loves!</p><h5 class="after-content-cta-item-wrap after-content-cta-subtitle-wrap">Please support local news and The Gabber Newspaper!</h5></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thegabber.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://thegabber.com/tag/bureau-of-alcohol/" rel="tag">Bureau of Alcohol</a>, <a href="https://thegabber.com/tag/firearms-and-explosives/" rel="tag">Firearms and Explosives</a>, <a href="https://thegabber.com/tag/gun-arrest-gulfport-florida/" rel="tag">Gun arrest Gulfport Florida</a>, <a href="https://thegabber.com/tag/pinellas-county-sheriffs-office/" rel="tag">Pinellas county sheriffs office</a>, <a href="https://thegabber.com/tag/shooting-threat-arrest-gulfport-florida/" rel="tag">Shooting threat arrest Gulfport Florida</a>, <a href="https://thegabber.com/tag/tobacco/" rel="tag">Tobacco</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="single-gabber-ad-widget-4" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-scoreboard-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://redmesacantina.com/"><img class="single-gabber-ad-image" src="https://i0.wp.com/thegabber.com/wp-content/uploads/2021/06/TheGabber-JuneAds-300x250-1.png?resize=300%2C250&#038;ssl=1"></a></div></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Crossword</h3>
<a href="https://thegabber.com/play-crosswords/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" class="image wp-image-53391  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53391" data-permalink="https://thegabber.com/crossword/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=2156%2C2156&amp;ssl=1" data-orig-size="2156,2156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crossword" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?w=2156&amp;ssl=1 2156w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sudoku</h3>
<a href="https://thegabber.com/play-sudoku/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" class="image wp-image-53392  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53392" data-permalink="https://thegabber.com/sudoku/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sudoku" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="single-gabber-ad-widget-6" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-monster-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.stormfitter.com/"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/04/stormfitters-Web-040821-monster.png?resize=300%2C600&#038;ssl=1"></a></div></div></section>
</aside></div><div class="gabber-footer-leaderboard-wrap clearfix"></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="gabber-footer-copyright">&copy; 2021 All Rights Reserved | The Gabber Newspaper</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
		<div
			class="jp-carousel-wrap jp-carousel-transitions jp-carousel-light"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegabber.com\/gulfport-police-arrest-man-for-shooting-threat\/":64036};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/gulfport-police-arrest-man-for-shooting-threat/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.2.1' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.2.1' id='simpay-shared-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/thegabber.com\/wp-json\/","nonce":"e5775449d0","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.2.1' id='simpay-public-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.2.1' id='simpay-public-pro-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='gabber-setup-core-js-extra'>
/* <![CDATA[ */
var GabberSetupCore = {"titleCount":"7","textCount":"40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/js/gabber-setup-core.min.js?ver=0.1.1' id='gabber-setup-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","nonce":"38a70abb5c","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegabber.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegabber.com%2Fgulfport-police-arrest-man-for-shooting-threat%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202126#ver=202126' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'133266051',post:'64036',tz:'-4',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '133266051', '64036' ]);
</script>
</body></html>
