<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Pet Food Pantry Pops Up in Gulfport</title>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="canonical" href="https://thegabber.com/pet-food-pantry-pops-up-in-gulfport/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-css'  href='https://thegabber.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=3.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=3.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=3.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-google-css'  href='//fonts.googleapis.com/css2?family=Oswald%3Awght%40500%3B600&#038;display=swap&#038;ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-setup-core-css'  href='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/css/gabber-setup-core.min.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.2/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/zero-bs-crm/js/ZeroBSCRM.public.global.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167451684-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-167451684-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://thegabber.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fpet-food-pantry-pops-up-in-gulfport%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fpet-food-pantry-pops-up-in-gulfport%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/site.webmanifest">
<link rel="mask-icon" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="generator" content="Site Kit by Google 1.14.0" /><meta property="og:title" content="Pet Food Pantry Pops Up in Gulfport" />
<meta name="description" content="Little Food Pantries abound, but sometimes humans need a little help feeding their furry and feathered friends, too. " />
<meta property="og:description" content="Little Food Pantries abound, but sometimes humans need a little help feeding their furry and feathered friends, too. " />
<meta property="og:image" content="https://thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://thegabber.com/pet-food-pantry-pops-up-in-gulfport/" />
<meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="https://theeventscalendar.com/" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://thegabber.com/wp-content/themes/eleven40-pro/images/favicon.ico" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		</head>
<body class="post-template-default single single-post postid-54297 gabber-customs gabber-inner-content-body tribe-no-js page-template-nas-content-live-gabber1303-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-eleven40-pro header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-top-bar-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://thegabber.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a>
<ul class="sub-menu">
	<li id="menu-item-1679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1679"><a href="https://thegabber.com/about-the-gabber/" itemprop="url"><span itemprop="name">About the Gabber</span></a></li>
</ul>
</li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53724"><a href="https://thegabber.com/get-your-gabber/" itemprop="url"><span itemprop="name">Get your Gabber</span></a></li>
<li id="menu-item-53928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53928"><a href="https://thegabber.com/save-the-gabber/" itemprop="url"><span itemprop="name">Support the Gabber!</span></a></li>
<li id="menu-item-src-soc" class="menu-item gabber-topline-menu-item gabber-topline-search-menu-item"><span class="gabber-topline-item-set gabber-topline-social-menu-links"><span class="gabber-social-link-single gabber-social-link-facebook"><a href="https://www.facebook.com/GabberNews" title=""><i class="dashicons dashicons-facebook"></i></a></span><span class="gabber-social-link-single gabber-social-link-twitter"><a href="https://twitter.com/GabberNews" title=""><i class="dashicons dashicons-twitter"></i></a></span><span class="gabber-social-link-single gabber-social-link-instagram"><a href="https://www.instagram.com/gabberlife/" title=""><i class="dashicons dashicons-instagram"></i></a></span><span class="gabber-social-link-single gabber-social-link-youtube"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" title=""><i class="dashicons dashicons-video-alt3"></i></a></span></span><span class="gabber-topline-item-set gabber-topline-search-menu-form"><form class="search-form" method="get" action="https://thegabber.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thegabber.com/?s={s}" itemprop="target"></form></span></li></ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="logo-top-banner-wrap"><div class="top-item-block top-logo-block"><div class="top-logo-block-wrap"><a href="https://thegabber.com"><img src="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/gabber-logo-web.png"></a></div></div><div class="top-item-block top-gabber-banner-block"><div class="single-gabber-ad single-gabber-banner-ad top-gabber-ad-block"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://www.edmondforeducation.com"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2020/08/caprice-edmonds-WEB.jpg?resize=728%2C90&#038;ssl=1"></a></div></div></div><div class="top-content-nav-menu"><div class="wrap top-content-outer-nav-wrap"><nav id="top-content-nav" class="nav-primary menu-new-top-content-container"><div class="wrap top-content-inner-nav-wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary top-content-nav-menu-wrap js-superfish responsive-menu sf-js-enabled sf-arrows"><li id="menu-item-53381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-53381"><a href="https://thegabber.com/category/news/" itemprop="url">News</a></li>
<li id="menu-item-53379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53379"><a href="https://thegabber.com/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-53380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53380"><a href="https://thegabber.com/category/food/" itemprop="url">Food</a></li>
<li id="menu-item-53931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53931"><a href="https://thegabber.com/lifestyle/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-53932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53932"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" itemprop="url">The Gabs</a></li>
	<li id="menu-item-54050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54050"><a href="https://thegabber.com/category/adopt-a-pet/" itemprop="url">Adopt A Pet</a></li>
	<li id="menu-item-54072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54072"><a href="https://thegabber.com/category/take-the-gabber/" itemprop="url">Take the Gabber</a></li>
	<li id="menu-item-54062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54062"><a href="https://thegabber.com/category/voices/" itemprop="url">Voices</a></li>
</ul>
</li>
<li id="menu-item-53386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53386"><a href="https://thegabber.com/events" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-53387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53387"><a href="https://thegabber.com/events" itemprop="url">View All Events</a></li>
	<li id="menu-item-53388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53388"><a href="https://thegabber.com/events/community/add" itemprop="url">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-53382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53382"><a href="https://thegabber.com/classifieds/" itemprop="url">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-53383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53383"><a href="https://thegabber.com/classifieds/" itemprop="url">View Classifieds</a></li>
	<li id="menu-item-53384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53384"><a href="https://thegabber.com/purchase-a-classified/" itemprop="url">Purchase A Classified</a></li>
</ul>
</li>
<li id="menu-item-53615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53615"><a href="https://thegabber.com/current-issue/" itemprop="url">Current Issue</a></li>
</ul></div></nav></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-54297 post type-post status-publish has-post-thumbnail category-news tag-debs-laundromat-gulfport-florida tag-free-food-pantries tag-free-pet-food-pantry tag-gulfport-florida-pet-services tag-gulfport-senior-center-food-pantry tag-pet-supply-donations-tampa-bay single-post-page-entry entry" aria-label="Pet Food Pantry Pops Up in Gulfport" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pet Food Pantry Pops Up in Gulfport</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-24T16:55:00-04:00">August 24, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Laura Mulrooney</span></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_54298" aria-describedby="caption-attachment-54298" style="width: 914px" class="wp-caption alignnone"><img data-attachment-id="54298" data-permalink="https://thegabber.com/pet-food-pantry-pops-up-in-gulfport/paws-for-the-cause_debs-laundry_laura-mulrooney/" data-orig-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?fit=840%2C560&amp;ssl=1" data-orig-size="840,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598278486&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="paws for the cause_debs laundry_laura mulrooney" data-image-description data-medium-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?fit=840%2C560&amp;ssl=1" class=" wp-image-54298 jetpack-lazy-image" src="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=914%2C609&#038;ssl=1" alt="Deb St. John, owner and operator of Deb’s Laundry and creator of the Paws for the Cause pet supply pantry." width="914" height="609" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 914px) 100vw, 914px" data-lazy-src="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=914%2C609&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="54298" data-permalink="https://thegabber.com/pet-food-pantry-pops-up-in-gulfport/paws-for-the-cause_debs-laundry_laura-mulrooney/" data-orig-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?fit=840%2C560&amp;ssl=1" data-orig-size="840,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598278486&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="paws for the cause_debs laundry_laura mulrooney" data-image-description="" data-medium-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?fit=840%2C560&amp;ssl=1" class=" wp-image-54298" src="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=914%2C609&#038;ssl=1" alt="Deb St. John, owner and operator of Deb’s Laundry and creator of the Paws for the Cause pet supply pantry." width="914" height="609" srcset="https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?w=840&amp;ssl=1 840w, https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/thegabber.com/wp-content/uploads/2020/08/paws-for-the-cause_debs-laundry_laura-mulrooney.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 914px) 100vw, 914px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-54298" class="wp-caption-text">Deb St. John, owner and operator of Deb’s Laundry and creator of the Paws for the Cause pet supply pantry. Photo by Laura Mulrooney.</figcaption></figure>
<p>&nbsp;</p>
<p>Gulfport is no stranger to free food pantries – they’ve popped up in several places around town, often filled with non-perishable items and even fresh fruit, bread and baked goods.<span class="Apple-converted-space"> </span></p>
<p>You can find them in front of the Gulfport Public Library, the fire department and the Gulfport Presbyterian Church.<span class="Apple-converted-space"> </span></p>
<p>But, sometimes humans need a little help feeding their furry and feathered friends too.<span class="Apple-converted-space"> </span></p>
<p>If you find yourself in need of a little assistance to keep your pet fat and happy, there’s a free pet food pantry located at 5000 Gulfport Blvd., in front of Deb’s Laundromat.</p>
<p>“With so many people struggling to feed their families they must also be struggling to feed their fur babies,” wrote Deb St. John on her business Facebook page on April 14. “So, I have set up a pet food pantry at Deb’s Laundromat for anyone needing some pet food or even some play toys. Please don’t hesitate to stop by.”</p>
<p>Folks have been doing just that – to help keep the supply stocked.<span class="Apple-converted-space"> </span></p>
<p>“It has been amazing with all the wonderful people who donate anything from food, toys, kitty litter and bird food,” St. John told the Gabber. “Anything goes for our fur kids, but most of all it’s so gratifying to see the people’s smiling faces with tears of joy and gratitude.”</p>
<p>If you are able, consider donating any extra bags, supplies and cans of dog or cat food.<span class="Apple-converted-space"> </span></p>
<p>The pet food pantry is available for pick up Monday to Friday 7 a.m. to 5 p.m. Saturday 7 a.m. to 3 p.m. Closed Sundays. Donations accepted anytime.<span class="Apple-converted-space"> </span></p>
<p>If your pet isn’t the only one who needs a little help getting nutritious food, walk a few doors down and check out the free human food pantry at Jax In and Out Cafe. The Gulfport Senior Center offers food assistance for qualifying Gulfport residents, and they also occasionally have pet food. Call 727-893-2237 for information.</p>
<p>&nbsp;</p>
</div><div class="after-content-gabber-author-box"><div class="gabber-author-box-block gabber-author-box-image-block"><img class="gabber-author-box-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-08-at-2.51.43-PM.png?resize=80%2C80&#038;ssl=1"></div><div class="gabber-author-box-block gabber-author-box-text-block"><p class="gabber-author-box-field gabber-author-box-name-field"><a href="mailto:&#108;&#97;&#117;&#114;amu&#108;&#114;&#111;&#111;ne&#121;&#64;th&#101;&#103;&#97;b&#98;&#101;&#114;.&#99;&#111;&#109;">by Laura Mulrooney</a></p><ul class="gabber-author-box-social-list"><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-facebook-field"><a href="https://facebook.com/gabbernews">/gabbernews</a></li><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-twitter-field"><a href="https://twitter.com/gabbernews">/gabbernews</a></li><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-instagram-field"><a href="https://instagram.com/laura_stringer_">/laura_stringer_</a></li></ul></div></div><div class="after-content-cta-wrap after-content-save-gabber"><p class="after-content-cta-item-wrap after-content-cta-button-wrap"><a class="after-content-cta-button button" target="_blank" href="https://www.indiegogo.com/projects/save-the-gabber-newspaper/x/23552233#/">Support the Gabber</a></p><p class="after-content-cta-item-wrap after-content-cta-content-wrap">Team Gabber brought back the print version of the newspaper, and we've redesigned our website to make it easier for you to get the news. We're not out of the woods yet, and every little bit helps pay our reporters, printer, and other expenses. Support local news and families — donate now to keep The Gabber Newspaper serving the community it loves!</p><h5 class="after-content-cta-item-wrap after-content-cta-subtitle-wrap">Please support local news and The Gabber Newspaper!</h5></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thegabber.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://thegabber.com/tag/debs-laundromat-gulfport-florida/" rel="tag">Deb’s Laundromat Gulfport Florida</a>, <a href="https://thegabber.com/tag/free-food-pantries/" rel="tag">Free Food Pantries</a>, <a href="https://thegabber.com/tag/free-pet-food-pantry/" rel="tag">Free Pet Food Pantry</a>, <a href="https://thegabber.com/tag/gulfport-florida-pet-services/" rel="tag">Gulfport Florida Pet Services</a>, <a href="https://thegabber.com/tag/gulfport-senior-center-food-pantry/" rel="tag">Gulfport Senior Center Food Pantry</a>, <a href="https://thegabber.com/tag/pet-supply-donations-tampa-bay/" rel="tag">Pet Supply Donations Tampa Bay</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="tribe-events-adv-list-widget-7" class="widget tribe-events-adv-list-widget"><div class="widget-wrap"><h3 class="widgettitle widget-title">Upcoming Events</h3>

		<!-- Event  -->
		<div class="type-tribe_events post-54286 tribe-clearfix tribe-events-venue-54287">
			
<div class="tribe-mini-calendar-event gabber-mini-calendar-event event--1 ">

	<div class="list-date gabber-sidebar-event-list-date">

		<span class="list-daynumber gabber-sidebar-event-list-daynumber">
			26		</span>

		<span class="list-dayname gabber-sidebar-event-list-dayname">
			Aug		</span>

	</div>

	<div class="list-info gabber-sidebar-event-list-info">
				<h2 class="tribe-events-title gabber-sidebar-event-title">
				<a href="https://thegabber.com/event/earth-ethics-screens-the-storyofplastic/" rel="bookmark">Earth Ethics Screens “The #StoryOfPlastic”</a>
		</h2>
		
		
		<p class="tribe-events-details gabber-sidebar-event-details">
		<span class="gabber-sidebar-event-detail-meta gabber-sidebar-event-starttime-meta">5:00pm</span>		</p>

	</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-53533 tribe-clearfix tribe-events-venue-53545">
			
<div class="tribe-mini-calendar-event gabber-mini-calendar-event event--1 ">

	<div class="list-date gabber-sidebar-event-list-date">

		<span class="list-daynumber gabber-sidebar-event-list-daynumber">
			29		</span>

		<span class="list-dayname gabber-sidebar-event-list-dayname">
			Aug		</span>

	</div>

	<div class="list-info gabber-sidebar-event-list-info">
				<h2 class="tribe-events-title gabber-sidebar-event-title">
				<a href="https://thegabber.com/event/regal-railways-presents-toy-train-collectible-show/" rel="bookmark">Regal Railways Presents Toy Train &amp; Collectible Show</a>
		</h2>
		
		
		<p class="tribe-events-details gabber-sidebar-event-details">
		<span class="gabber-sidebar-event-detail-meta gabber-sidebar-event-starttime-meta">9:00am</span>		</p>

	</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-54096 tribe-clearfix tribe-events-venue-54105">
			
<div class="tribe-mini-calendar-event gabber-mini-calendar-event event--1 ">

	<div class="list-date gabber-sidebar-event-list-date">

		<span class="list-daynumber gabber-sidebar-event-list-daynumber">
			30		</span>

		<span class="list-dayname gabber-sidebar-event-list-dayname">
			Aug		</span>

	</div>

	<div class="list-info gabber-sidebar-event-list-info">
				<h2 class="tribe-events-title gabber-sidebar-event-title">
				<a href="https://thegabber.com/event/what-brings-you-joy-fiber-art-show/" rel="bookmark">What Brings You Joy? Fiber Art Show</a>
		</h2>
		
		
		<p class="tribe-events-details gabber-sidebar-event-details">
		<span class="gabber-sidebar-event-detail-meta gabber-sidebar-event-starttime-meta">10:00am</span>		</p>

	</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-54283 tribe-clearfix tribe-events-venue-54288">
			
<div class="tribe-mini-calendar-event gabber-mini-calendar-event event--1 ">

	<div class="list-date gabber-sidebar-event-list-date">

		<span class="list-daynumber gabber-sidebar-event-list-daynumber">
			04		</span>

		<span class="list-dayname gabber-sidebar-event-list-dayname">
			Sep		</span>

	</div>

	<div class="list-info gabber-sidebar-event-list-info">
				<h2 class="tribe-events-title gabber-sidebar-event-title">
				<a href="https://thegabber.com/event/free-virtual-bingo/" rel="bookmark">FREE Virtual Bingo</a>
		</h2>
		
		
		<p class="tribe-events-details gabber-sidebar-event-details">
		<span class="gabber-sidebar-event-detail-meta gabber-sidebar-event-starttime-meta">1:00pm</span>		</p>

	</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-54023 tribe-clearfix tribe-events-venue-54076">
			
<div class="tribe-mini-calendar-event gabber-mini-calendar-event event--1 ">

	<div class="list-date gabber-sidebar-event-list-date">

		<span class="list-daynumber gabber-sidebar-event-list-daynumber">
			12		</span>

		<span class="list-dayname gabber-sidebar-event-list-dayname">
			Sep		</span>

	</div>

	<div class="list-info gabber-sidebar-event-list-info">
				<h2 class="tribe-events-title gabber-sidebar-event-title">
				<a href="https://thegabber.com/event/captured-from-nature-by-vanya-robinson/" rel="bookmark">Captured from Nature by Vanya Robinson</a>
		</h2>
		
		
		<p class="tribe-events-details gabber-sidebar-event-details">
		<span class="gabber-sidebar-event-detail-meta gabber-sidebar-event-starttime-meta">5:00pm</span>		</p>

	</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link gabber-sidebar-event-list-link">
		<a href="https://thegabber.com/events/" rel="bookmark">
			View The Calendar		</a>
	</p>
	
</div></section>
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Earth Ethics Screens \u201cThe #StoryOfPlastic\u201d","description":"&lt;p&gt;Earth Ethics is hosting a virtual screening of \u201cThe #StoryOfPlastic\u201d and would like you to join! Learn the ugly truth behind the global plastic pollution crisis while flattening the curve [&hellip;]&lt;/p&gt;\\n","url":"https://thegabber.com/event/earth-ethics-screens-the-storyofplastic/","startDate":"2020-08-26T17:00:00-04:00","endDate":"2020-08-26T18:00:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://thegabber.com/venue/54287/","address":{"@type":"PostalAddress","addressRegion":"FL","addressCountry":"United States"},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Regal Railways Presents Toy Train &amp; Collectible Show","description":"&lt;p&gt;Vendors will be on hand selling model trains, various hobbies, collectibles, and die cast cars. There will be a running train layout for the children to enjoy. So, come on [&hellip;]&lt;/p&gt;\\n","image":"https://thegabber.com/wp-content/uploads/2020/07/20200104_094255-scaled.jpg","url":"https://thegabber.com/event/regal-railways-presents-toy-train-collectible-show/","startDate":"2020-08-29T09:00:00-04:00","endDate":"2020-08-29T14:00:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://thegabber.com/venue/53545/","address":{"@type":"PostalAddress","addressRegion":"FL","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"5.00","priceCurrency":"USD","url":"https://thegabber.com/event/regal-railways-presents-toy-train-collectible-show/","category":"primary","availability":"inStock","validFrom":"2020-07-07T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"What Brings You Joy? Fiber Art Show","description":"&lt;p&gt;New and inspired 2-D work in fiber and fabric arts including quilting, stitching, dyeing, felting, weaving and more from the member artists of the Tampa Bay Surface Design Guild! Free, [&hellip;]&lt;/p&gt;\\n","image":"https://thegabber.com/wp-content/uploads/2020/08/JOY-show-TBSDG-image.jpg","url":"https://thegabber.com/event/what-brings-you-joy-fiber-art-show/","startDate":"2020-08-30T10:00:00-04:00","endDate":"2020-10-29T17:00:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://thegabber.com/venue/54105/","address":{"@type":"PostalAddress","addressRegion":"FL","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://thegabber.com/event/what-brings-you-joy-fiber-art-show/","category":"primary","availability":"inStock","validFrom":"2020-08-11T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"FREE Virtual Bingo","description":"&lt;p&gt;Devoted Health and the Gulfport Senior Center are bringing BINGO back (Virtually)! Join us the 2nd and 3rd Friday of every month to play. Bingo cards can be picked up [&hellip;]&lt;/p&gt;\\n","image":"https://thegabber.com/wp-content/uploads/2020/08/Screenshot-2020-08-22-at-4.52.54-PM-Display-2-Edited.png","url":"https://thegabber.com/event/free-virtual-bingo/","startDate":"2020-09-04T13:00:00-04:00","endDate":"2020-09-04T14:00:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://thegabber.com/venue/54288/","address":{"@type":"PostalAddress","addressRegion":"FL","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://thegabber.com/event/free-virtual-bingo/","category":"primary","availability":"inStock","validFrom":"2020-08-23T00:00:00+00:00"},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Captured from Nature by Vanya Robinson","description":"&lt;p&gt;Vanya Robinson describes her art as captured from nature, thus the title of her latest exhibition. After travelling the world and living most of her life in Europe, Vanya moved [&hellip;]&lt;/p&gt;\\n","image":"https://thegabber.com/wp-content/uploads/2020/08/Fish-Hanging-made-of-Seashells-scaled.jpg","url":"https://thegabber.com/event/captured-from-nature-by-vanya-robinson/","startDate":"2020-09-12T17:00:00-04:00","endDate":"2020-09-12T19:00:00-04:00","location":{"@type":"Place","name":"","description":"","url":"https://thegabber.com/venue/54076/","address":{"@type":"PostalAddress","addressRegion":"FL","addressCountry":"United States"},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","priceCurrency":"USD","url":"https://thegabber.com/event/captured-from-nature-by-vanya-robinson/","category":"primary","availability":"inStock","validFrom":"2020-08-07T00:00:00+00:00"},"performer":"Organization"}]
</script><section id="single-gabber-ad-widget-2" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-scoreboard-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://www.historicpeninsulainn.com/"><img class="single-gabber-ad-image" src="https://i1.wp.com/thegabber.com/wp-content/uploads/2020/07/historic-peninsula-inn-SCORE-071620.jpg?resize=300%2C250&#038;ssl=1"></a></div></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Crossword</h3>
<a href="https://thegabber.com/play-crosswords/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" class="image wp-image-53391  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="53391" data-permalink="https://thegabber.com/crossword/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=2156%2C2156&amp;ssl=1" data-orig-size="2156,2156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crossword" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?w=2156&amp;ssl=1 2156w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sudoku</h3>
<a href="https://thegabber.com/play-sudoku/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" class="image wp-image-53392  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="53392" data-permalink="https://thegabber.com/sudoku/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sudoku" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="single-gabber-ad-widget-3" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-monster-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://www.historicpeninsulainn.com/"><img class="single-gabber-ad-image" src="https://i1.wp.com/thegabber.com/wp-content/uploads/2020/07/historic-peninsula-inn-MON-071620.jpg?resize=300%2C600&#038;ssl=1"></a></div></div></section>
</aside></div><div class="gabber-footer-leaderboard-wrap clearfix"></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="gabber-footer-copyright">&copy; 2020 All Rights Reserved | The Gabber Newspaper</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='widget-calendar-pro-style-css'  href='https://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-polyfill.min.js?ver=3.9.4'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=3.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php"},"booleans":{"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=3.9.4'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/underscore.min.js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/thegabber.com\/wp-json\/","nonce":"7841a5b420","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/api-request.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-api.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=3.9.4'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=3.9.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GabberSetupCore = {"titleCount":"7","textCount":"40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/js/gabber-setup-core.min.js?ver=0.1.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","nonce":"a0b2bf91b8","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegabber.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegabber.com%2Fpet-food-pantry-pops-up-in-gulfport%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.2/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'133266051',post:'54297',tz:'-4',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '133266051', '54297' ]);
</script>
</body></html>
