<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>St. Pete Beach Library Remembers Former Librarian</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Gabber Newspaper &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber Newspaper &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber Newspaper &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="canonical" href="https://thegabber.com/st-pete-beach-library-remembers-former-librarian/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://thegabber.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-css'  href='https://thegabber.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thegabber.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thegabber.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-google-css'  href='//fonts.googleapis.com/css2?family=Oswald%3Awght%40500%3B600&#038;display=swap&#038;ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-setup-core-css'  href='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/css/gabber-setup-core.min.css?ver=0.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167451684-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["thegabber.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167451684-1", {"anonymize_ip":true});
gtag("config", "G-8SPTB3F618");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://thegabber.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegabber.com/wp-json/wp/v2/posts/82997" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fst-pete-beach-library-remembers-former-librarian%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fst-pete-beach-library-remembers-former-librarian%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/site.webmanifest">
<link rel="mask-icon" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="generator" content="Site Kit by Google 1.74.0" /><meta property="og:title" content="St. Pete Beach Library Remembers Former Librarian" />
<meta name="description" content="St. Pete Beach Library celebrates a former librarian with a sculpture and local-led stories of the library&#039;s colorful past." />
<meta property="og:description" content="St. Pete Beach Library celebrates a former librarian with a sculpture and local-led stories of the library&#039;s colorful past." />
<meta property="og:image" content="https://thegabber.com/wp-content/uploads/2022/05/162430073_3795151953936930_6163334091565338153_n.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://thegabber.com/st-pete-beach-library-remembers-former-librarian/" />
<meta name="viewport" content="width=device-width, minimum-scale=1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="alternate" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://thegabber.com/wp-content/themes/eleven40-pro/images/favicon.ico" />
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6a6f544ffd833c8d688dcbcd9/2693a077bf8ff76dee58806a2.js");</script>
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6591356991661880" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->
		<style type="text/css" id="wp-custom-css">
			body.gabber-customs .after-content-cta-wrap {
	 margin: 80px auto 20px;
}

.btn.btn-success {
	color:white;
}

.acadp-no-margin a {
	color:black !important;
}

.acadp-no-margin li a {
	color:#029d9f !important;
}		</style>
		</head>
<body class="post-template-default single single-post postid-82997 gabber-customs gabber-inner-content-body tribe-no-js page-template-home-thegabb1-public_html-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-eleven40-pro header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-top-bar-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-71151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71151"><a href="https://thegabber.com/about-the-gabber/" itemprop="url"><span itemprop="name">About the Gabber</span></a></li>
<li id="menu-item-71150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71150"><a href="https://thegabber.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-71152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71152"><a href="https://thegabber.com/get-your-gabber/" itemprop="url"><span itemprop="name">Get your Gabber</span></a></li>
<li id="menu-item-71153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71153"><a href="https://thegabber.com/save-the-gabber/" itemprop="url"><span itemprop="name">Support the Gabber!</span></a></li>
<li id="menu-item-src-soc" class="menu-item gabber-topline-menu-item gabber-topline-search-menu-item"><span class="gabber-topline-item-set gabber-topline-social-menu-links"><span class="gabber-social-link-single gabber-social-link-facebook"><a href="https://www.facebook.com/GabberNews" title=""><i class="dashicons dashicons-facebook"></i></a></span><span class="gabber-social-link-single gabber-social-link-twitter"><a href="https://twitter.com/GabberNews" title=""><i class="dashicons dashicons-twitter"></i></a></span><span class="gabber-social-link-single gabber-social-link-instagram"><a href="https://www.instagram.com/gabberlife/" title=""><i class="dashicons dashicons-instagram"></i></a></span><span class="gabber-social-link-single gabber-social-link-youtube"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" title=""><i class="dashicons dashicons-video-alt3"></i></a></span></span><span class="gabber-topline-item-set gabber-topline-search-menu-form"><form class="search-form" method="get" action="https://thegabber.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thegabber.com/?s={s}" itemprop="target"></form></span></li></ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="logo-top-banner-wrap"><div class="top-item-block top-logo-block"><div class="top-logo-block-wrap"><a href="https://thegabber.com"><img src="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/gabber-logo-web.png"></a></div></div><div class="top-item-block top-gabber-banner-block"><div class="single-gabber-ad single-gabber-banner-ad top-gabber-ad-block"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.achieveacuim.com"><img class="single-gabber-ad-image" src="https://thegabber.com/wp-content/uploads/2021/06/AAIM-banner-061021-728x90.png"></a></div></div></div><div class="top-content-nav-menu"><div class="wrap top-content-outer-nav-wrap"><nav id="top-content-nav" class="nav-primary menu-new-top-content-container"><div class="wrap top-content-inner-nav-wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary top-content-nav-menu-wrap js-superfish responsive-menu sf-js-enabled sf-arrows"><li id="menu-item-71154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-71154"><a href="https://thegabber.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-71156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71156"><a href="https://thegabber.com/category/vote/" itemprop="url">Vote</a></li>
</ul>
</li>
<li id="menu-item-71155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71155"><a href="https://thegabber.com/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-71157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71157"><a href="https://thegabber.com/category/food/" itemprop="url">Food</a></li>
<li id="menu-item-66144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66144"><a href="#" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-71162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71162"><a href="https://www.legacy.com/obituaries/thegabber/" itemprop="url">Obituaries</a></li>
	<li id="menu-item-71158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71158"><a href="https://thegabber.com/category/voices/" itemprop="url">Voices</a></li>
	<li id="menu-item-71161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71161"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" itemprop="url">The Gabs</a></li>
	<li id="menu-item-71159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71159"><a href="https://thegabber.com/category/take-the-gabber/" itemprop="url">Take the Gabber</a></li>
	<li id="menu-item-71160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71160"><a href="https://thegabber.com/category/adopt-a-pet/" itemprop="url">Adopt A Pet</a></li>
</ul>
</li>
<li id="menu-item-71163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71163"><a href="/events" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-71164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71164"><a href="/events" itemprop="url">View All Events</a></li>
	<li id="menu-item-71165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71165"><a href="/events/community/add" itemprop="url">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-71166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-71166"><a href="/classifieds" itemprop="url">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-71168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71168"><a href="/classifieds" itemprop="url">View Classifieds</a></li>
	<li id="menu-item-71167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71167"><a href="https://thegabber.com/purchase-a-classified/" itemprop="url">Purchase a Classified</a></li>
</ul>
</li>
<li id="menu-item-71169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71169"><a href="https://thegabber.com/current-issue/" itemprop="url">Current Issue</a></li>
</ul></div></nav></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-82997 post type-post status-publish has-post-thumbnail category-news tag-elizabeth-britt tag-former-librarian tag-friends-of-the-library tag-history-event tag-roberta-whipple tag-st-pete-beach tag-st-pete-beach-library single-post-page-entry entry" aria-label="St. Pete Beach Library Remembers Former Librarian" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">St. Pete Beach Library Remembers Former Librarian</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2022-05-10T15:30:45-04:00">May 10, 2022</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">Abby Baker</span></span></p></header><div class="entry-content" itemprop="text"><p>&nbsp;</p>
<figure id="attachment_82998" aria-describedby="caption-attachment-82998" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-82998 size-large" src="https://thegabber.com/wp-content/uploads/2022/05/162430073_3795151953936930_6163334091565338153_n-1024x1024.jpg" alt="The outside of the St. Pete Beach Library. " width="1024" height="1024" /><figcaption id="caption-attachment-82998" class="wp-caption-text"><br /><em>St. Pete Beach Library via Facebook.</em></figcaption></figure>
<hr />
<p>How well do you know the story behind the St. Pete Beach library? The Friends of the St. Pete Beach Library donated funds for a sculpture that will honor former library administrator, the late Roberta Whipple.</p>
<p>The library is celebrating the memorial with an historical party on May 11 at 4 p.m. Long-term beach resident Elizabeth Britt will tell stories and dive into the history of the St. Pete Beach Library. The sculpture is worth more than $5,000; Friends of the Library and local donations funded the art.</p>
<p>&#8220;From native tribes to tourist, fish to kitsch, military to municipality, and even how President Clinton influenced our city’s name – come see how it all connects.&#8221; the library wrote in a press release.</p>
<p>Shortly before her death in 2009, Whipple wrote “St. Pete Beach’s Corey Avenue,&#8221; a book on Corey Avenue&#8217;s history.</p>
<p>This is a free event, and Britt&#8217;s presentation will follow the memorial unveiling and refreshments.</p>
<p>&#8220;We hope people will join us for this special afternoon program. While we all enjoy the beauty of our area; few know the captivating history that has made St. Pete Beach the place it is today,&#8221; St. Pete Beach Library’s Director Betcinda Kettells said. &#8220;This is a chance to hear some of our most intriguing stories and honor a favorite daughter of St. Pete Beach.<strong><i>”</i></strong><strong> </strong></p>
</div><div class="after-content-gabber-author-box"><div class="gabber-author-box-block gabber-author-box-text-block"><p class="gabber-author-box-field gabber-author-box-name-field"><a href="mailto:a&#98;&#105;&#103;&#97;il&#74;&#111;&#98;a&#107;&#101;r&#64;&#103;mail&#46;&#99;&#111;&#109;">by Abby Baker</a></p></div></div><div class="after-content-cta-wrap after-content-save-gabber"><p class="after-content-cta-item-wrap after-content-cta-button-wrap"><a class="after-content-cta-button button" target="_blank" href="https://checkout.square.site/buy/LJKLZCFXF2GWAKILBTSLDSML">Support the Gabber</a></p><p class="after-content-cta-item-wrap after-content-cta-content-wrap">Team Gabber brought back the print version of the newspaper, and we've redesigned our website to make it easier for you to get the news. We're not out of the woods yet, and every little bit helps pay our reporters, printer, and other expenses. Support local news and families — donate now to keep The Gabber Newspaper serving the community it loves!</p><h5 class="after-content-cta-item-wrap after-content-cta-subtitle-wrap">Please support local news and The Gabber Newspaper!</h5></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thegabber.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://thegabber.com/tag/elizabeth-britt/" rel="tag">Elizabeth Britt</a>, <a href="https://thegabber.com/tag/former-librarian/" rel="tag">Former librarian</a>, <a href="https://thegabber.com/tag/friends-of-the-library/" rel="tag">Friends of the Library</a>, <a href="https://thegabber.com/tag/history-event/" rel="tag">History event</a>, <a href="https://thegabber.com/tag/roberta-whipple/" rel="tag">Roberta Whipple</a>, <a href="https://thegabber.com/tag/st-pete-beach/" rel="tag">st pete beach</a>, <a href="https://thegabber.com/tag/st-pete-beach-library/" rel="tag">St Pete Beach Library</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="single-gabber-ad-widget-4" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-scoreboard-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.stormfitter.com/"><img class="single-gabber-ad-image" src="https://thegabber.com/wp-content/uploads/2022/04/stormfitters-Score-040722-300x250.jpg"></a></div></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Crossword</h3>
<a href="https://thegabber.com/play-crosswords/"><img class="image " src="https://thegabber.com/wp-content/uploads/crossword-300x300.jpeg" alt="" width="2156" height="2156" /></a></div></section>
<section id="single-gabber-ad-widget-6" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-monster-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.coastdental.com/coupons/take-home-whitening-coupon-(forts)"><img class="single-gabber-ad-image" src="https://thegabber.com/wp-content/uploads/2022/02/CD-103257-Orlando-Sentinel-Media-Group-Web-Banner-300x600-v2-300x600.jpg"></a></div></div></section>
</aside></div><div class="gabber-footer-leaderboard-wrap clearfix"><div class="single-gabber-ad single-gabber-leaderboard-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://mailchi.mp/thegabber/the-barnacle"><img class="single-gabber-ad-image" src="https://thegabber.com/wp-content/uploads/2021/08/BARNACLE-2021-leader-970x90.png"></a></div></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="gabber-footer-copyright">&copy; 2022 All Rights Reserved | The Gabber Newspaper</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.4.5.1' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","customAmountLabel":"starting at %s","recurringIntervals":{"day":["day","days"],"week":["week","weeks"],"month":["month","months"],"year":["year","years"]},"recurringIntervalDisplay":"%1$s every %2$s %3$s","recurringIntervalDisplayLimitedDiscount":"%1$s every %2$s %3$s for %4$s months then %5$s"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"%s off","couponAmountOffText":"%s off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.4.5.1' id='simpay-shared-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/wp-util.min.js?ver=5.8.4' id='wp-util-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/backbone.min.js?ver=1.4.0' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/thegabber.com\/wp-json\/","nonce":"07179d79ed","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/wp-api.min.js?ver=5.8.4' id='wp-api-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.4.5.1' id='simpay-public-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.4.5.1' id='simpay-public-pro-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.5' id='superfish-args-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.5' id='skip-links-js'></script>
<script type='text/javascript' id='gabber-setup-core-js-extra'>
/* <![CDATA[ */
var GabberSetupCore = {"titleCount":"7","textCount":"40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/js/gabber-setup-core.min.js?ver=0.1.1' id='gabber-setup-core-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
</body></html>
