<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Vaccine Appointments Open to 50 and Older</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="eEjYdi7Jkdp7H6BDzDfIBmVwF19pzIVn0m0o92yhyTI" />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//checkout.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="The Gabber Newspaper &raquo; Feed" href="https://thegabber.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Gabber Newspaper &raquo; Comments Feed" href="https://thegabber.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Gabber Newspaper &raquo; iCal Feed" href="https://thegabber.com/events/?ical=1" />
<link rel="canonical" href="https://thegabber.com/vaccine-appointments-open-to-50-and-older/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thegabber.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.18' type='text/css' media='all' />
<link rel='stylesheet' id='eleven40-pro-css'  href='https://thegabber.com/wp-content/themes/eleven40-pro/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='stripe-checkout-button-css'  href='https://checkout.stripe.com/v3/checkout/button.css' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/css/simpay-public.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-jquery-ui-cupertino-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/vendor/jquery-ui/jquery-ui-cupertino.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simpay-public-pro-css'  href='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/css/simpay-public-pro.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.7/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-google-css'  href='//fonts.googleapis.com/css2?family=Oswald%3Awght%40500%3B600&#038;display=swap&#038;ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabber-setup-core-css'  href='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/css/gabber-setup-core.min.css?ver=0.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/zero-bs-crm/js/ZeroBSCRM.public.global.min.js?ver=4.0.14' id='zerobscrmglob-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/eleven40-pro/js/responsive-menu.js?ver=1.0.0' id='eleven40-responsive-menu-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167451684-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167451684-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://thegabber.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thegabber.com/wp-json/wp/v2/posts/60140" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thegabber.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fvaccine-appointments-open-to-50-and-older%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thegabber.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthegabber.com%2Fvaccine-appointments-open-to-50-and-older%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/favicon-16x16.png">
<link rel="manifest" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/site.webmanifest">
<link rel="mask-icon" href="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/favicons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="generator" content="Site Kit by Google 1.28.0" /><meta property="og:title" content="Vaccine Appointments Open to 50 and Older" />
<meta name="description" content="Residents 50 and older can book COVID-19 vaccine appointments beginning Monday, March 22; there are multiple transportation options. " />
<meta property="og:description" content="Residents 50 and older can book COVID-19 vaccine appointments beginning Monday, March 22; there are multiple transportation options. " />
<meta property="og:image" content="https://thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg" />
<meta name="twitter:card" content="summary" />
<meta property="og:url" content="https://thegabber.com/vaccine-appointments-open-to-50-and-older/" />
<meta name="viewport" content="width=device-width, initial-scale=1" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thegabber.com"><link rel="https://theeventscalendar.com/" href="https://thegabber.com/wp-json/tribe/events/v1/" /><link rel="icon" href="https://thegabber.com/wp-content/themes/eleven40-pro/images/favicon.ico" />
<meta name="description" content="Residents 50 and older can book COVID-19 vaccine appointments beginning Monday, March 22; there are multiple transportation options. " />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-6591356991661880","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaccine Appointments Open to 50 and Older" />
<meta property="og:url" content="https://thegabber.com/vaccine-appointments-open-to-50-and-older/" />
<meta property="og:description" content="Residents 50 and older can book COVID-19 vaccine appointments beginning Monday, March 22; there are multiple transportation options. " />
<meta property="article:published_time" content="2021-03-20T17:59:37+00:00" />
<meta property="article:modified_time" content="2021-03-20T17:59:37+00:00" />
<meta property="og:site_name" content="The Gabber Newspaper" />
<meta property="og:image" content="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=840%2C560&amp;ssl=1" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="560" />
<meta property="og:image:alt" content="A close up photo of a healthcare worker holding a bottle of COVID-19 vaccine." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@GabberNews" />
<meta name="twitter:text:title" content="Vaccine Appointments Open to 50 and Older" />
<meta name="twitter:image" content="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=840%2C560&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="A close up photo of a healthcare worker holding a bottle of COVID-19 vaccine." />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-60140 gabber-customs gabber-inner-content-body tribe-no-js page-template-home-wp_jhba6j-thegabber-com-wp-content-themes-genesis-page-php tribe-theme-parent-genesis tribe-theme-child-eleven40-pro header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible eleven40-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-top-bar-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-59036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59036"><a href="https://thegabber.com/about-the-gabber/" itemprop="url"><span itemprop="name">About the Gabber</span></a></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1680"><a href="https://thegabber.com/contact-us/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-53724" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53724"><a href="https://thegabber.com/get-your-gabber/" itemprop="url"><span itemprop="name">Get your Gabber</span></a></li>
<li id="menu-item-53928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53928"><a href="https://thegabber.com/save-the-gabber/" itemprop="url"><span itemprop="name">Support the Gabber!</span></a></li>
<li id="menu-item-src-soc" class="menu-item gabber-topline-menu-item gabber-topline-search-menu-item"><span class="gabber-topline-item-set gabber-topline-social-menu-links"><span class="gabber-social-link-single gabber-social-link-facebook"><a href="https://www.facebook.com/GabberNews" title=""><i class="dashicons dashicons-facebook"></i></a></span><span class="gabber-social-link-single gabber-social-link-twitter"><a href="https://twitter.com/GabberNews" title=""><i class="dashicons dashicons-twitter"></i></a></span><span class="gabber-social-link-single gabber-social-link-instagram"><a href="https://www.instagram.com/gabberlife/" title=""><i class="dashicons dashicons-instagram"></i></a></span><span class="gabber-social-link-single gabber-social-link-youtube"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" title=""><i class="dashicons dashicons-video-alt3"></i></a></span></span><span class="gabber-topline-item-set gabber-topline-search-menu-form"><form class="search-form" method="get" action="https://thegabber.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://thegabber.com/?s={s}" itemprop="target"></form></span></li></ul></div></nav></div></header><div class="site-inner"><div class="wrap"><div class="logo-top-banner-wrap"><div class="top-item-block top-logo-block"><div class="top-logo-block-wrap"><a href="https://thegabber.com"><img src="https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/img/gabber-logo-web.png"></a></div></div><div class="top-item-block top-gabber-banner-block"><div class="single-gabber-ad single-gabber-banner-ad top-gabber-ad-block"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://lifeplanlaw.com/event/how-does-a-will-or-trust-work-by-catherine-e-blackburn/"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/03/Gabber-Web-Banner-2021.jpg?resize=728%2C90&#038;ssl=1"></a></div></div></div><div class="top-content-nav-menu"><div class="wrap top-content-outer-nav-wrap"><nav id="top-content-nav" class="nav-primary menu-new-top-content-container"><div class="wrap top-content-inner-nav-wrap"><ul id="menu-primary-menu" class="menu genesis-nav-menu menu-primary top-content-nav-menu-wrap js-superfish responsive-menu sf-js-enabled sf-arrows"><li id="menu-item-53381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-53381"><a href="https://thegabber.com/category/news/" itemprop="url">News</a>
<ul class="sub-menu">
	<li id="menu-item-54583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54583"><a href="https://thegabber.com/category/vote/" itemprop="url">Vote</a></li>
</ul>
</li>
<li id="menu-item-53379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53379"><a href="https://thegabber.com/category/arts/" itemprop="url">Arts</a></li>
<li id="menu-item-53380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53380"><a href="https://thegabber.com/category/food/" itemprop="url">Food</a></li>
<li id="menu-item-53931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53931"><a title="#" href="https://thegabber.com/lifestyle/" itemprop="url">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-53932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53932"><a href="https://www.youtube.com/channel/UCG-SkhTpcP3YYGCeFfcizIA" itemprop="url">The Gabs</a></li>
	<li id="menu-item-54578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54578"><a href="https://thegabber.com/category/adopt-a-pet/" itemprop="url">Adopt A Pet</a></li>
	<li id="menu-item-54579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54579"><a href="https://thegabber.com/category/voices/" itemprop="url">Voices</a></li>
	<li id="menu-item-54072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54072"><a href="https://thegabber.com/category/take-the-gabber/" itemprop="url">Take the Gabber</a></li>
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357"><a href="https://www.legacy.com/obituaries/thegabber/" itemprop="url">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-53386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53386"><a href="https://thegabber.com/events" itemprop="url">Events</a>
<ul class="sub-menu">
	<li id="menu-item-53387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53387"><a href="https://thegabber.com/events" itemprop="url">View All Events</a></li>
	<li id="menu-item-53388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53388"><a href="https://thegabber.com/events/community/add" itemprop="url">Add Your Event</a></li>
</ul>
</li>
<li id="menu-item-53382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-53382"><a href="https://thegabber.com/classifieds/" itemprop="url">Classified Ads</a>
<ul class="sub-menu">
	<li id="menu-item-53383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53383"><a href="https://thegabber.com/classifieds/" itemprop="url">View Classifieds</a></li>
	<li id="menu-item-53384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53384"><a href="https://thegabber.com/purchase-a-classified/" itemprop="url">Purchase A Classified</a></li>
</ul>
</li>
<li id="menu-item-53615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53615"><a href="https://thegabber.com/current-issue/" itemprop="url">Current Issue</a></li>
</ul></div></nav></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-60140 post type-post status-publish has-post-thumbnail category-news tag-covid-pinellas-florida tag-covid-19-vaccine-appointments-pinellas tag-florida-department-of-health-in-pinellas-county tag-governor-ron-desantis tag-pinellas-vaccination-sites single-post-page-entry entry" aria-label="Vaccine Appointments Open to 50 and Older" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Vaccine Appointments Open to 50 and Older</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2021-03-20T13:59:37-04:00">March 20, 2021</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><span class="entry-author-name" itemprop="name">The Gabber</span></span></p></header><div class="entry-content" itemprop="text"><figure id="attachment_57983" aria-describedby="caption-attachment-57983" style="width: 902px" class="wp-caption alignnone"><img data-attachment-id="57983" data-permalink="https://thegabber.com/questions-and-few-answers-on-the-vaccine/pfizer-biontech_covid-19_vaccine_us-secretary-of-defense-cc2/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=840%2C560&amp;ssl=1" data-orig-size="840,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Office of the Secretary of Defense&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Army Spc. Angel Laureano holds a vial of the COVID-19 vaccine, Walter Reed National Military Medical Center, Bethesda, Md., Dec. 14, 2020. (DoD photo by Lisa Ferdinando)&quot;,&quot;created_timestamp&quot;:&quot;1607979785&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2" data-image-description data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=840%2C560&amp;ssl=1" loading="lazy" class=" wp-image-57983 jetpack-lazy-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=902%2C601&#038;ssl=1" alt="A close up photo of a healthcare worker holding a bottle of COVID-19 vaccine." width="902" height="601" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?w=840&amp;ssl=1 840w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=768%2C512&amp;ssl=1 768w" data-lazy-sizes="(max-width: 902px) 100vw, 902px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=902%2C601&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="57983" data-permalink="https://thegabber.com/questions-and-few-answers-on-the-vaccine/pfizer-biontech_covid-19_vaccine_us-secretary-of-defense-cc2/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=840%2C560&amp;ssl=1" data-orig-size="840,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Office of the Secretary of Defense&quot;,&quot;camera&quot;:&quot;NIKON Z 6&quot;,&quot;caption&quot;:&quot;Army Spc. Angel Laureano holds a vial of the COVID-19 vaccine, Walter Reed National Military Medical Center, Bethesda, Md., Dec. 14, 2020. (DoD photo by Lisa Ferdinando)&quot;,&quot;created_timestamp&quot;:&quot;1607979785&quot;,&quot;copyright&quot;:&quot;Public Domain&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?fit=840%2C560&amp;ssl=1" loading="lazy" class=" wp-image-57983" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=902%2C601&#038;ssl=1" alt="A close up photo of a healthcare worker holding a bottle of COVID-19 vaccine." width="902" height="601" srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?w=840&amp;ssl=1 840w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/Pfizer-BioNTech_COVID-19_vaccine_US-Secretary-of-Defense-CC2.jpg?resize=768%2C512&amp;ssl=1 768w" sizes="(max-width: 902px) 100vw, 902px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-57983" class="wp-caption-text">Photo courtesy of the US Secretary of Defense.</figcaption></figure>
<hr />
<p>Residents 50 and older can now book COVID-19 vaccine appointments beginning Monday, March 22, the Florida Department of Health in Pinellas County reported on March 19.</p>
<p>Governor Ron DeSantis expanded statewide eligibility to those over 50, which, according to the county, will make the vaccine available to about 150,000 more Pinellas residents between the ages of 50 and 59, based on the latest Census Bureau<br />
population data.</p>
<p>Eligible residents are encouraged to create an account now at <a href="http://patientportalfl.com/">PatientPortalFL.com</a> or by calling 844-770-8548 at any time, and they can then check for available appointments starting next week.</p>
<p>According to the county, Publix, CVS, Winn Dixie, Walmart, and Sam&#8217;s Club pharmacies also offer vaccines to the newly eligible groups, in addition to K-12 teachers of any age. Residents should check each of the pharmacy chain websites for more information. Primary school teachers under 50 can also receive their vaccine at the federally supported, state-run site at<br />
the Tampa Greyhound Track.</p>
<p>Other eligible groups include health care personnel of any age who have direct contract with the public, as well as medically vulnerable residents with a physician-completed<a href="http://ww11.doh.state.fl.us/comm/_partners/covid19_report_archive/covid-physician-form/EO-21-47-Form.pdf" target="_blank" rel="noopener"> form available here</a>.</p>
<p>Residents are required to present identification and proof of eligibility at all appointments.</p>
<p>The Florida Department of Emergency Management is also running a walk-up vaccination site at The Centre at Palm Harbor (1500 16th St., Palm Harbor) from 9 a.m. to 5 p.m. until at least March 27. According to the Florida Department of Health in Pinellas, there will be new first dose appointments each week at three sites as they receive additional shipments.</p>
<p>According to the FDOH, more than 220,000 people have received one or both doses of the vaccine in Pinellas County. For the latest information on vaccine availability countywide, visit <a href="http://covid19.pinellascounty.org/vaccines">covid19.pinellascounty.org/vaccines</a>.</p>
<h3>Getting There</h3>
<p>Pinellas residents who need transportation to a vaccine site have several options:</p>
<p>PSTA currently offers free bus service to several drop-off locations near vaccine sites within Pinellas County.  Visit <a href="https://www.psta.net/riding-psta/psta-coronavirus-response/">psta.net/riding-psta/psta-coronavirus-response </a>for the closest route. Note that PSTA buses are limited to 15 passengers plus two mobility device passengers to allow for social distancing. Masks are required for all PSTA riders.</p>
<p>Neighborly offers free rides to adults 60 and over for medical appointments, including vaccines. Visit <a href="http://neighborly.org/transportation">neighborly.org/transportation</a> to register, or call 727-573-9444. Note that the medical appointment must be within 10 miles of your home, and you must book a ride at least two days in advance, or a week in advance if you require wheelchair assistance. Rides are available from 9:30 a.m. to 2:30 p.m.</p>
<p>The Area Agency on Aging helps Pinellas seniors find free or low-cost local transportation via their Helpline at 1-800-963-5337.</p>
<p>Residents with Medicaid, can also get a free ride to and from vaccine appointments. Once the shot is scheduled, residents should call their health plan provider to get the name and phone number for the transportation service. Call the Medicaid help line at 1-877-254-1055 for more information. Residents should schedule their ride at least three business days before your<br />
appointment.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-60140" class="share-facebook sd-button share-icon no-text" href="https://thegabber.com/vaccine-appointments-open-to-50-and-older/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-60140" class="share-twitter sd-button share-icon no-text" href="https://thegabber.com/vaccine-appointments-open-to-50-and-older/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://thegabber.com/vaccine-appointments-open-to-50-and-older/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://thegabber.com/vaccine-appointments-open-to-50-and-older/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-133266051-60140-6056782b782f9' data-src='https://widgets.wp.com/likes/#blog_id=133266051&amp;post_id=60140&amp;origin=thegabber.com&amp;obj_id=133266051-60140-6056782b782f9' data-name='like-post-frame-133266051-60140-6056782b782f9'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Get more Gabber-y goodness</em></h3>
</div></div><div class="after-content-gabber-author-box"><div class="gabber-author-box-block gabber-author-box-image-block"><img class="gabber-author-box-image" src="https://i1.wp.com/thegabber.com/wp-content/uploads/2020/07/favicon.jpg?resize=80%2C80&#038;ssl=1"></div><div class="gabber-author-box-block gabber-author-box-text-block"><p class="gabber-author-box-field gabber-author-box-name-field"><a href="mailto:P&#117;blishe&#114;&#64;t&#104;&#101;gabbe&#114;.&#99;om">by The Gabber</a></p><ul class="gabber-author-box-social-list"><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-facebook-field"><a href="https://www.facebook.com/GabberNews">/GabberNews</a></li><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-twitter-field"><a href="https://twitter.com/GabberNews">/GabberNews</a></li><li class="gabber-author-box-field gabber-author-box-social-field gabber-author-box-instagram-field"><a href="https://www.instagram.com/gabberlife">/gabberlife</a></li></ul></div></div><div class="after-content-cta-wrap after-content-save-gabber"><p class="after-content-cta-item-wrap after-content-cta-button-wrap"><a class="after-content-cta-button button" target="_blank" href="https://checkout.square.site/buy/LJKLZCFXF2GWAKILBTSLDSML">Support the Gabber</a></p><p class="after-content-cta-item-wrap after-content-cta-content-wrap">Team Gabber brought back the print version of the newspaper, and we've redesigned our website to make it easier for you to get the news. We're not out of the woods yet, and every little bit helps pay our reporters, printer, and other expenses. Support local news and families — donate now to keep The Gabber Newspaper serving the community it loves!</p><h5 class="after-content-cta-item-wrap after-content-cta-subtitle-wrap">Please support local news and The Gabber Newspaper!</h5></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://thegabber.com/category/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://thegabber.com/tag/covid-pinellas-florida/" rel="tag">COVID Pinellas Florida</a>, <a href="https://thegabber.com/tag/covid-19-vaccine-appointments-pinellas/" rel="tag">COVID-19 vaccine appointments Pinellas</a>, <a href="https://thegabber.com/tag/florida-department-of-health-in-pinellas-county/" rel="tag">Florida Department of Health in Pinellas County</a>, <a href="https://thegabber.com/tag/governor-ron-desantis/" rel="tag">Governor Ron DeSantis</a>, <a href="https://thegabber.com/tag/pinellas-vaccination-sites/" rel="tag">Pinellas Vaccination Sites</a></span></p></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="single-gabber-ad-widget-4" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-scoreboard-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.stormfitter.com/"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/03/stormfitters-Web-030421-1.png?resize=300%2C250&#038;ssl=1"></a></div></div></section>
<section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Crossword</h3>
<a href="https://thegabber.com/play-crosswords/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" class="image wp-image-53391  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53391" data-permalink="https://thegabber.com/crossword/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=2156%2C2156&amp;ssl=1" data-orig-size="2156,2156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crossword" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?w=2156&amp;ssl=1 2156w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=2048%2C2048&amp;ssl=1 2048w, https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/crossword.jpeg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="single-gabber-ad-widget-5" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-skyscraper-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="http://www.moralesburke.com"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/01/morales-burke-WEBSKY-0128212.jpg?resize=160%2C600&#038;ssl=1"></a></div></div></section>
<section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sudoku</h3>
<a href="https://thegabber.com/play-sudoku/"><img width="300" height="300" src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" class="image wp-image-53392  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="53392" data-permalink="https://thegabber.com/sudoku/" data-orig-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1920%2C1920&amp;ssl=1" data-orig-size="1920,1920" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sudoku" data-image-description="" data-medium-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?w=1920&amp;ssl=1 1920w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1024%2C1024&amp;ssl=1 1024w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=1536%2C1536&amp;ssl=1 1536w, https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i2.wp.com/thegabber.com/wp-content/uploads/sudoku.png?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></section>
<section id="single-gabber-ad-widget-6" class="widget single-gabber-ad-widget-wrap"><div class="widget-wrap"><div class="single-gabber-ad single-gabber-monster-ad"><a class="single-gabber-ad-link" target="_blank" rel="noopener" href="https://www.stormfitter.com/"><img class="single-gabber-ad-image" src="https://i2.wp.com/thegabber.com/wp-content/uploads/2021/03/stormfitters-Web-0304212.png?resize=300%2C600&#038;ssl=1"></a></div></div></section>
</aside></div><div class="gabber-footer-leaderboard-wrap clearfix"></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p class="gabber-footer-copyright">&copy; 2021 All Rights Reserved | The Gabber Newspaper</p></div></footer></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thegabber.com\/vaccine-appointments-open-to-50-and-older\/":60140};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/vaccine-appointments-open-to-50-and-older/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://thegabber.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/' id='sandhills-stripe-js-v3-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-polyfill.min.js?ver=4.0.2' id='simpay-polyfill-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/vendor/accounting.min.js?ver=4.0.2' id='simpay-accounting-js'></script>
<script type='text/javascript' id='simpay-shared-js-extra'>
/* <![CDATA[ */
var spGeneral = {"strings":{"currency":"USD","currencySymbol":"$","currencyPosition":"left","decimalSeparator":".","thousandSeparator":",","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php"},"booleans":{"isTestMode":false,"isZeroDecimal":false,"scriptDebug":false},"i18n":{"mediaTitle":"Insert Media","mediaButtonText":"Use Image","couponPercentOffText":"% off","couponAmountOffText":"off"},"integers":{"decimalPlaces":2,"minAmount":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public-shared.min.js?ver=4.0.2' id='simpay-shared-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script src='https://thegabber.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' id='wp-api-request-js-extra'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/thegabber.com\/wp-json\/","nonce":"a1893ab351","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/api-request.min.js' id='wp-api-request-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-api.min.js' id='wp-api-js'></script>
<script type='text/javascript' id='simpay-public-js-extra'>
/* <![CDATA[ */
var simplePayForms = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/core/assets/js/simpay-public.min.js?ver=4.0.2' id='simpay-public-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/wp-simple-pay-pro-3/includes/pro/assets/js/simpay-public-pro.min.js?ver=4.0.2' id='simpay-public-pro-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.3' id='superfish-args-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='gabber-setup-core-js-extra'>
/* <![CDATA[ */
var GabberSetupCore = {"titleCount":"7","textCount":"40"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thegabber.com/wp-content/plugins/gabber-setup-core/assets/js/gabber-setup-core.min.js?ver=0.1.1' id='gabber-setup-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thegabber.com\/wp-admin\/admin-ajax.php","nonce":"87f12aaeb8","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/thegabber.com\/wp-login.php?redirect_to=https%3A%2F%2Fthegabber.com%2Fvaccine-appointments-open-to-50-and-older%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202111#ver=202111' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'133266051',post:'60140',tz:'-4',srv:'thegabber.com'} ]);
	_stq.push([ 'clickTrackerInit', '133266051', '60140' ]);
</script>
</body></html>
